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Thank you for purchasing DAQ 32 Plus or DAQ 32 Plus Client Package software.

This User’s Manual contains useful information regarding the operation of DAQ 32 Plus
and DAQ 32 Plus Client Package using Windows 2000, Windows XP, and Windows Vista.
To ensure proper use of the software, please read this manual thoroughly before operating
it. Keep the manual in a safe place for quick reference whenever a question arises.

+ The DARWIN data acquisition equipment series will improve its expandability and
flexibility while introducing new models, software, various input/output modules,
optional functions to its product lineup. When constructing a system, make sure that
the hardware style No. and software release No., which indicate the version of system
component units, conform to the following requirements.

» The style No. of each input/output module is equal to or smaller than that of the
main unit/ subunit to which it is to be connected.

* The release No. of the specifically designed package software is equal to or larger
than that of the main unit/subunit which carries out setting and control.

It is not possible to construct a system with any equipment and software which does

not conform to the requirements.

DAQ 32 Plus and DAQ 32 Plus Client Package are used in combination, and have the

same release number (but different serial numbers).

» The contents of this manual are subject to change without prior notice as a result
of improvements in the software’s performance and functions. Display contents
illustrated in this manual may differ slightly from what actually appear on your screen.

» Every effort has been made in the preparation of this manual to ensure the accuracy of
its contents. However, should you have any questions or find any errors, please contact
your nearest YOKOGAWA representative listed on the back cover of this manual.

» The copy or reproduction of all or any part of the contents of this manual without
YOKOGAWA's permission is strictly prohibited.

 ltis forbidden to use this software with two or more computers simultaneously. Itis
also forbidden for two or more users to use this software.

+ ltis forbidden to lease or rent this software to a third person.

+  YOKOGAWA will not guarantee the condition of the software, except for physical
damage to the original disk, once the software packaging is removed.

* YOKOGAWA will not be responsible for any damage caused directly or indirectly as a
result of this software.

* The license number will not be reissued. Please keep the licence number in a
safe place.

+ DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or
trademarks of Yokogawa Electric Corporation.

» Microsoft and Windows are registered trademarks or trademarks of Microsoft
Corporation in the United States and/or other countries.

» Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems
Incorporated.

» Company and product names that appear in this manual are registered trademarks or
trademarks of their respective holders.

» The company and product names used in this manual are not accompanied by the
registered trademark or trademark symbols (® and ™).

» 1st Edition:  July, 2003
e 2nd Edition: June, 2007

All Rights Reserved, Copyright © 2003 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE

Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation
(hereinafter called “Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software
Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing the Yokogawa Software Program, you acknowledge that you understand and agree to
the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the documentation and separately attached. Accordingly,
the Terms and Conditions bind you.

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties from
whom sublicensed software in the Yokogawa Software Program is licensed.

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you open the Package
and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT TO YOKOGAWA OR ITS
DESIGNATED PARTY.

Terms and Conditions of the Software License

Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the
“Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.

You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based on
the use intended for the Licensed Software.

Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to
sell or transfer the Licensed Software to the Licensee.

Licensed Software Name: DAQ32Plus (Model WX102) or DAQ32Plus Client Packacage (Model WX82)

Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)

1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree
to the terms and conditions stipulated herein.

1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know-
how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)

2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed
upon by both parties.

2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.

2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure or supervise the copy
of the Licensed Software by the Licensee itself with great, strict, and due care.

2.4 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed
Software into other programs or change it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed by Yokogawa,
Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights. In no
event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such copy protection.

2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software
program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-
licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms and conditions
of which Yokogawa notifies the Licensee in writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy
thereof.

Article 3 (Restriction of Specific Use)

3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following
events:

a) Operation of any aviation, vessel, or support of those operations from the ground;,

b) Operation of nuclear products and/or facilities;,

c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or
damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)

4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium
of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed
Software shall be returned to Yokogawa'’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense. As the Licensed
Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed Software, including
without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply
shall be those established by the provider of the third party software.

IM WX102-01E



Terms and Conditions of the Software License

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version upgrades
separately specified by Yokogawa (hereinafter called “Updates”).

Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement
of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.

EN

4.

o

Article 5 (Infringement)
5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility
model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to that
effect without delay.
In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a claim
should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate
with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding Paragraph
5.1.
5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;

b) To replace the Licensed Software with an alternative one which avoids the infringement; or

c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.
If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. THE FOREGOING PARAGRAPHS STATE THE
ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF
THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

5.

N

5.

EN

Article 6 (Liabilities)

6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the
conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa be
liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, including,
without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss or cost of
interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of
Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the extent of this
Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has received. Please
note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines with other software
or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa'’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein,
or the Licensee ceases using the Licensed Software by itself or with Yokogawa'’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)

Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.
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How to Use this Manual

Structure of the Manual
This User’s Manual consists of eleven chapters and an Index as described below.
Please read Chapters one, six, nine, and ten to use DAQ 32 Plus Client Package.

Chapter Title Description

1 Before Operation Describes the environmental conditions required
from your PC to use this software (Windows
version), as well as the installation method of the
software.

2 Communications software Describes how to operate Launcher software to
start each DAQ 32 Plus software. Also explains
the Project function to protect software settings.

3 Software Configurator Describes how to make communication settings
and how to specify the directory in which data are
to be collected. It also describes how to confirm
system configuration, and how to initialize settings.

4 Darwin Hardware Configurator Describes how to make DARWIN hardware
settings such as input range, alarm relay and
initialization.

5 Logger Software Describes how to operate the software to display

measured data on the monitor screen, save it to
a PC and print it out. Explains also how to save
report data to the hard disk.

6 Viewer Software Describes how to operate the software to monitor
the collected data saved on the hard disk and
convert it to various formats (ASCII etc)

7 Tag Editor Describes how to acquire, write, or set tags that
are set with DARWIN hardware.

8 Calibration Describes how to calibrate DARWIN hardware.

9 Remote Monitor Describes data observation functions for a remote
monitor connected to DARWIN hardware and a
network.

10 File Utility Describes how to divide or unite data logging files,

and how data logging files and report files can be
into converted into Excel, ASCII, or Lotus 1-2-3

formats.

11 Troubleshooting Describes what to do in case trouble occurs and
provides a list of error messages with corrective
actions.

Index Terms used in this manual listed in alphabetical
order.

Range of Descriptions Given in this Manual
This manual does not include basic instructions for Microsoft Windows 2000, Windows

XP, and Windows Vista. For a description, refer to its User’s Manual.

Conventions used in this Manual

e Unit
k: Denotes “1000.” Example: 100 kHz
K: Denotes “1024.” Example: 100 KB

Nofte

Make sure to read manual Notes (with Note as title, and between lines as in this example).
They contain important information for operating DAQ 32 Plus software.
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Chapter 1 Before Operation

1.1 DAAQ 32 Plus/DAQ 32 Plus Client Package
Introduction

DAQ 32 Plus

Data Aquisiton Software 32 plus consists of so called ‘Launcher’ software and of seven
kinds of software which will open when the ‘launcher’ icons are clicked. Those icons will
automatically be displayed when you open the ‘Launcher’ software.

The seven kinds of software are:

Software Configurator

DARWIN Hardware Configurator

Logger

Historical Viewer

Tag Editor

Remote Monitor

File Utility

~NOoO OO ON -

Launcher software

Launcher software serves to open the above seven kinds of software, to use the Project
function, and to protect software settings. When you install Data Aquisiton Software 32
Plus, the Launcher software, (4) Historical Viewer software, (6) Remote Monitor software
and (7) File Utility software will automatically be saved in the Windows ‘Program’ file.

If you have made changes in any of the five kinds of software ((1) through (5) above)
and saved those, you can use Launcher software to open the software with changed
conditions next time you use it. Software with such changed conditions saved will be
referred to as a ‘Project.” ‘Project function’ is the name used for saving and opening
Projects. The Project function is useful if you want to use Historical Viewer to observe
DA100/DC100/DR measurement data on only one PC with a number of people . It
enables you to observe waveforms without influencing someone else’s settings.

1 Software Configurator
Enables you to make operation settings to the software. There are four setting displays.

Communications
Used to select a directory to save logging data to, and to make several communication
settings between DA100/DC100/DR hardware and software.

Diagnostic
Used to make the necessary system configurations when using your DA100/DC100/DR
for the first time, or when changing modules attached to a unit.

Calibration
Used to calibrate DA100/DC100/DR.

Network
Used to set IP address, Subnet Mask, and the Default Gateway of DA100/DC100/DR.

2 DARWIN Hardware Configurator

Enables you to make settings to the DA100/DC100/DR. Settings differ for each device.
The hardware setting data can be saved to a PC.

Three kinds of data can serve as basis for further settings:

» Data earlier saved to a PC harddisk or to a floppydisk from the DA100/DC100/DR.

» Data settings as they remained when Hardware Configurator was last closed.

» Data settings of a directly PC-connected DA100/DC100/DR.

IM WX102-01E
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1.1 DAQ 32 Plus/DAQ 32 Plus Client Package Introduction

3 Logger
Enables you to display DA100/DC100/DR measurement and calculated Math data
on your PC’s monitor, and save measurement, calculated Math and report data to its
harddisk. Allows you to set the interval for saving data, and for display renewal.
+ Saving measurement data can be selected to start either,
* immediately, or,
« ata fixed time.
» Saving measurement data can be selected to end either,
* immediately, or,
» at a fixed time, or,
« after a fixed data number has been reached.
* Report data will be saved when created by DA100, DC100, or DR.
Logger itself can make daily report files.
On your PC you can display the following monitors:
Alarm monitor
Displays the alarm condition of each channel. Useful as alarm monitor.
Trend monitor
Displays both measurement and computed waveforms. Useful for trend observation.
Color monitor
Displays measurement and computed data in selected color. Useful for monitoring
trends for all measurement and computed data.
Meter monitor
Analog display of measurement and computed data. Depending on the aim of your
observation, choose either a bargraph, meter, or thermometer monitor.
Numeric monitor
Displays numeric values of both measurement and computed waveforms. Useful
when reading a large number of values at the same time.
Monitor settings can be connected by clicking the Link button.
An auto-processor automatically converts data logging and report files into Excel/ASCII/
Lotus 1-2-3 formats. Report files are automatically printed.
The monitor server that supplies network-connected personal computers with data, is
activated with Logger software.

4 Historical Viewer

Using Historical Viewer you can use the following 3 kinds of data to monitor waveforms,

numerical values, etc. on a PC screen, or to print them out.

* Measurement data saved to a harddisk using Logger software.

» Measurement data from earlier obtained software for DARWIN instruments (DOS or
Windows).

» Measurement data saved directly to a floppy disk from a DR/DC100.

It is possible to use a cursor to read the values of data on display, or make calculations

with selected data.

Data can be converted to Excel/ASCll/Lotus 1-2-3 formats, and then saved.

Report data can be displayed, printed, and their formats can be converted.

5 Tag Editor

Tag stands for an optional character string (such as a terminal or signal name) used to
distinguish waveforms in stead of graph and channel numbers. Use the 16 character ‘Tag
Comment’ or the 8 character ‘Tag No.’ For Logger or Historical Viewer software, the Tags
will be displayed instead of the channel number. It is possible to receive tag settings
from or send them to a DR/DC100. Tag settings are not possible for the DA100.
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1.1 DAQ 32 Plus/DAQ 32 Plus Client Package Introduction

Remote Monitor software

The Remote Monitor function is used to observe DARWIN data with a personal computer
connected to the host through a network. Also, using Gate software applications,

you can use the DX100P/DX200P, WT series instruments, or DAQ32Plus to acquire

or monitor data using the Remote Monitor from other devices that are not directly
compatible, including Yokogawa or other manufacturer’'s measuring instruments and
OPC servers (DCS and PLC etc.). Itis possible to display the same monitors as for
Logger software: an Alarm Monitor, Trend Monitor, Color Graph Monitor, Digital Monitor,
and a Meter Monitor.

An Ethernet card is required for the PC (host/remote monitor), and Windows TCP/IP
protocol must be installed.

Furthermore, for the host it is necessary that DAQ 32 Plus Logger software is
communicating and that the monitor server is operating.

File Utility software

Allows you to create files by merging or dividing existing measurement data files. Also
used to convert measurement data and report data into Excel/ASCIl/Lotus 1-2-3 formats.
Functions and object files are as follows:

Merging Measurement Data Files (Merge): Used to merge continuous files into a new
file.

» For measurement data files created with DAQ 32 R9 or later/DAQ 32 Plus R9 or later.

» For measurement data files being merged or divided with File Utility.

Dividing Measurement Data Files (Divide): Used to divide one file into multiple files.

» For measurement data files created with DAQ 32 R9 or later/DAQ 32 Plus R9 or later.

» For measurement data files created with software of earlier purchased versions of the
DARWIN series (DOS, or Windows).

» For measurement data files created with DR/DC100.

» For measurement data files being merged or divided with File Utility.

Converting Data (Convert): Used to convert data into Excel/ASCIl/Lotus 1-2-3 formats.

» For measurement data files created with DAQ 32 R9 or later/DAQ 32 Plus R9 or later.

» For measurement data files created with software of earlier purchased versions of the
DARWIN series (DOS, or Windows).

» For measurement data files created with DR/DC100.

» For report files created with DA/DR/DC100 with report options (/M3).

Restructuring Files (Restruct): Used to merge continuous files into a new file and divide
them with a new condition

» For measurement data files created with DAQ 32 R9 or later/DAQ 32 Plus R9 or later.
» For measurement data files being merged or divided with File Utility.

DAQ 32 Plus Client Package

DAQ 32 Plus Client Package consists of three kinds of software.

* Remote Monitor software

» Viewer software

+ File Utility software

Operation for each software is equal to DAQ 32 Plus. For details please refer to the
explanation for DAQ 32 Plus.

IM WX102-01E
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1.2 Required PC Environment

Operating System

File System

Hardware

Run DAQWORX under any of the following operating systems.

*  Windows 2000 Professional SP4

* Windows XP Home Edition SP2

*  Windows XP Professional SP2 (excluding Windows XP Professional x64 Edition)

*  Windows Vista Home Premium (excluding the 64-bit edition)

*  Windows Vista Business (excluding the 64-bit edition)

The language displayed by the software under different language versions of the OS are
as follows.

OS Language Software Language

Japanese Japanese
German German
French French
Chinese Chinese
Other English

NTFS is recommended. With FAT32, the number of files that can be saved in a single
folder is much smaller. If the limit is reached and additional files cannot be saved, the
software will not function normally. To prevent this, please periodically stop recording by
the software and move the data to a different folder.

PC
A PC that runs one of the OS above, and that meets the following CPU and memory
requirements.

When Using Windows 2000 or Windows XP
Pentium 4, 1.6 GHz or faster
512 MB or more of memory
When Using Windows Vista
Pentium 4, 3 GHz or faster
2 GB or more of memory
Hard Disk
Free disk space: 200 MB or more (more may be required depending on the amount of
data to be acquired)
CD-ROM Drive (for Use during Installation)

Printer, printer driver
Supported by the OS.

Monitor
When Using Windows 2000 or Windows XP
A monitor supported by the OS of 1024 x 768 dpi or higher and 65,536 colors or more.
When Using Windows Vista
A video card recommended for use with Vista and a monitor supported by the OS of
1024 x 768 dpi or higher and 65,536 colors or more.

Mouse and Keyboard

A mouse and keyboard supported by the OS

Communication board

GP-IB: GP-IB interface board (National Instruments; AT-GPIB/TNT, PCI-GPIB, GPIB-98
Turbo).

RS-232-C/RS-422-A/RS-485: Compatible only with a built-in COM port. For RS-422-A/
RS-485 communication, connect a converter to the RS-232 port.

Ethernet : An Ethernet card is required for the PC. Windows TCP/IP service must be
installed.
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1.3 Setting up DAQ 32 Plus/DAQ 32 Plus Client
Package

DAQ 32 Plus

DAQ 32 Plus and DAQ 32 Plus Client Package software is available on both CD-
ROM. Refer to CD-ROM setup below to setup the software. Make sure you have a

serial number for the software beforehand. The serial number is on the CD-ROM case.

Be aware that to start DAQ 32 Plus, and DAQ 32 Plus Client Package, different serial
numbers are required.

CD-ROM setup

1 Start up either Windows 2000 or Windows XP on your PC.

2 Insert the software CD-ROM in the CD-ROM drive.

3 Double-click the CD-ROM icon on My Computer. An English and a Japanese folder
will appear.

4 If you open the English folder you will find a DAQ 32 Plus, and DAQ 32 Plus Client fold

5 Open the required folder, then open the Disk 1 folder, and the below box appears.

Mame | Size | Type
] _instazien_ NHKE EX_Fie
E_isdel.exe KB Application
_setup.1 BOOKE 1 File

_zetup.dil 11KE  Application Exte
_zetuplib 180KE  LIE File
Disk1.id 1KB 1D File

44KB  Application

Setup.ini 1KB  Configuration Se
E Setup.ing BEKE  Internet Cornrmur
Setup.pka KB PKG File
4 | i
|1 objectis] selected |43.8KB 4

er.

6 After double-clicking the setup.exe file the software will be executed. Wait and follow

further instructions on the screen.

Note
» Before installing, it is recommended to deactivate virus busters.
« After installing is finished, the below software will be registered in the Start menu.
DAQ 32 Plus: Launcher, Viewer, Remote Monitor, File Utility
DAQ 32 Plus Client Package: Viewer, Remote Monitor, File Utility
» Make sure to install DAQ 32, DAQ 32 Plus, and DAQ 32 Plus Client Package in separate
directories.
» Setting made with DAQ 32 can also be used for DAQ 32 Plus by copying the User and
System folders of DAQ 32 to the directory in which you installed DAQ 32 Plus.
»  Only reinstall DAQ 32 Plus after uninstalling the software in the below fashion.
» Uninstalling DAQ 32 Plus:
1 Open Start menu > Settings > Control Panel > Add/Remove Programs.
2 Please make a backup in a separate directory of the following important files:
« All files of the data directories
« All files with extensions .ast, .rst, .cst, .pnl, .set, .txt, for every project.
3 Remove files created after DAQ 32 Plus was installed (left-over data files or
subdirectories) using explorer.

» Don't set timezones using the Windows system autoexec.bat. (Place the REM command

before commands like TZ=GMTO for autoexec.bat.) To set timezones select the required

timezone in the Windows OS Date/Time Properties setting screen (Start Menu > Settings >

Control Panel > Date/Time), and check the “Automatically adjust clock for daylight saving

changes” checkbox.
* In the Windows OS Date/Time Properties setting screen (Start Menu > Settings > Contro

Panel > Date/Time) always make sure to check the “Automatically adjust clock for daylight
saving changes” checkbox, even if you do not wish to use daylight saving changes for DAQ
32 plus software. If you don’t check the setting, errors may occur for the DARWIN Daylight

Saving Time function.
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1.4 Opening and Closing each Software

Opening DAQ 32 Plus Software

1 Select from the Start Menu, Program > YOKOGAWA DAQWORX > DAQ 32 Plus >
Launcher.
When the Launcher software is activated, the below Launcher buttons will appear in
the top of your screen. From the left to the right use the Menu button, Logger button,
Historical Viewer button, File Utility button, Remote Monitor button, DARWIN hardware
configuration button, Software configuration button, and Tag Editor button.

Menu button
Logger start button

Historical Viewer start button
File Utility start button
Remote Monitor start button
DARWIN Hardware Configurator start button
Software Configurator start button
Tlag Editor start button

I |§ @ m% g|$ E‘Zh | Project Name:User| A 78 YOKOGAWA
e
;aStan| A B 1055

Task bar Launcher button

2 Open the desired software by clicking its Launcher button. You can also select the
software after right-clicking the DAQ 32 plus icon on the taskbar (see below).

Logger
Histarical Wiewer

File: Ltilitty
Remate kaonitor

DaRWwIM Hardware Configuration
|| Software Configuration
Tag Setting

Note

« To simultaneously open several Historical Viewer screens, open Historical Viewer by
selecting from the Start Menu, Program > YOKOGAWA DAQWORX > DAQ 32 Plus >
Historical Viewer.

When Historical Viewer is opened like this, data which are actively being recorded with
Logger software cannot be viewed.

» Software which can be activated simultaneously are Logger software, Historical Viewer,
File Utility software, Remote Monitor software, and DARWIN hardware configuration
software. Tag Editor software can be simultaneously used with Historical Viewer/ File Utility
software/ Remote Monitor software. Remote Monitor software, and Software configuration
software, can also be used simultaneously. Other software combinations can’t be activated
simultaneously.

First exit the non-matching software to activate the launcher icons for other software.

*  When using a DC100 or DR for the first time, make sure to configure the devices with the
actual device. After this initial configuration you can use DAQ 32 Plus software, to make
configurations.

1-6
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1.4 Opening and Closing each Software

Opening DAQ 32 Plus Client Package software
1 Select from the Start Menu, Program > YOKOGAWA DAQWORX > DAQ 32 Plus

Client. Then open Historical Viewer, File Utility software, or Remote Monitor software.

Nofte

» Historical Viewer, File Utility software, and Remote Monitor software can be opened
simultaneously.

» To simultaneously open several Historical Viewer screens, open Historical Viewer by
selecting from the Start Menu, Program > DAQ 32 Plus Client > Historical Viewer.
When Historical Viewer is opened like this, data which are actively being recorded with
Logger software cannot be viewed.

Closing DAQ 32 Plus software

To close one of the seven software programs, click the close button, or select File > Exit.
To close the Launcher, first make sure all software programs are closed. Then, click the
Menu button and select Exit, or click the DAQ 32 Plus icon on the taskbar, and select
Exit. Closing the Launcher will also close the DAQ 32 Plus software.

Eratection DHAOEE | Eratection DHAOEE
Froject zeftings... Froject zeftings...
About ...

About ...

Exit Exit

Closing DAQ 32 Plus Client Package software
Closing Remote Monitor software
1 Click File > Disconnect.
2 Click OK when asked to reconfirm.
3 Select File > Exit, or close the Remote Monitor window.

Closing Historical Viewer, or File Utility software
1 Select File > Exit.
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1.5 DA100 Functions

Below instructions are valid for DA 100 only. For DC100, and DR functions, please refer
to their User’s Manuals.

Input Types
* DC voltage
This input type can be selected from 20mV, 60mV, 200mV, 2V, 6V, 20V and 50V. Refer

to chapter 14 for the measurement range of each setting.

¢ Thermocouple (TC)
This input type can be selected from R, S, B, K, E, J, T, N, W, L, U and KP (KPvsAu7Fe).

Refer to chapter 14 for the measurement range of each setting.

¢ RTD (resistance temperature detector)
This input type can be selected from PT1 (Pt100 1mA), PT2 (Pt100 2mA), JPT1 (JPt100

1mA), JPT2 (JPt100 2mA), PT50 (Pt50 2mA), NI1 (Ni100 1mA SAMA), NI2 (Ni100
1mA DIN), NI3 (Ni120 1mA), CU1 (Cu10 GE), CU2 (Cu10 L&N), CU3 (Cu10 WEED),
CU4 (Cu10 BAILEY), PT1S (Pt100 1mA high resolution), PT2S (Pt100 2mA high
resolution), JPT1S (JPt100 1mA high resolution), JPT2S (JPt100 2mA high resolution)
and J263B (J263*B).

* DI (voltage level: LEVL; contact:CONT)
This input type can be selected from LEVL and CONT.
In case of LEVL, a voltage of less than approx. 2.4 V will be recognized as 0 (OFF),
whereas a voltage of approx. 2.4 V or more (max. allowable voltage is up to +60 VDC)
will be recognized as 1 (ON).
For CONT, an open, externally connected contact to which no voltage is applied, will
be recognized as 0 (OFF), whereas a closed contact will be recognized as 1 (ON).

e DELTA (difference between channels)
Computation can be done only in the same unit. Destination channels should lie

within the first channel No. to the last channel No. range. The number of the reference
channel (REF) should be lower than the number of the destination channels. The
default setting for the reference channel is 01.

The type of input and the measuring range in the destination channel are the same

as for the reference channel. After setting the DELTA (difference between channels),
if you attempted to change the type of input and the measuring range, setting the
difference between channels is released, thereby the type of input and the measuring
range in the destination channel are returned to their original settings, and the span is
returned to its initial value.

¢ mA (DC current, mA input module)
This input can be set only for mA input channels. The measuring range is -20 mA to
20 mA.
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1.5 DA100 Functions

¢ Scale/span (SCALE)
For VOLT, TC, RTD, DI, mA, AC and STRAIN, scale conversion is possible. Scale
conversion is to convert measured values into values (physical values) of the
system of units suitable for the application. The values obtained by converting the
predetermined lower limit and upper limit values for span into physical value for the
application will be used as the lower limit and upper limit values for scale. The unit for
scale-converted values can be set using six characters.
Also, the scaling display mode/span of PULSE is set on the range screen. The span
is the lower/upper limits of pulse count/ON time.

Upper Scale 100

Number of
revolutions

rpm
Lower Scale 0

0 —_— 3000
Upper Span  Count number/s Lower Span

Setting the measurement range
Relationship between input type, measurement range and measurable range is given

below.

e DC voltage input (VOLT)

Measurement Range Display Measurable Range
20mV 20mV —20.000 to 20.000mV
60mV 60mV —60.00 to 60.00mV
200mV 200mV —200.00 to 200.00mV
2V 2V —2.0000 to 2.0000V
6V 6V —6.000 to 6.000V
20V 20V —20.000 to 20.000V
50V 50V —50.00 to 50.00V

¢ Thermocouple (TC)

TC Type Display Measurable Range
R Type R 0.0 to 1760.0°C

S Type S 0.0 to 1760.0°C

B* Type B 0.0 to 1820.0°C

K Type K —200.0 to 1370.0°C
E Type E —200.0 to 800.0°C
J Type J —200.0 to 1100.0°C
T Type T —200.0 to 400.0°C
N Type N 0.0 to 1300.0°C

W Type W 0.0 to 2315.0°C

L Type L —200.0 to 900.0°C
u Type U —200.0 to 400.0°C
KpAu7Fe KP 0.0 to 300.0K

* Guaranteed accuracy range Type-B 400.0 to 1820.0°C
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1.5 DA100 Functions

* Resistance temperature detector (RTD)

RTD Type Display Measurable Range
Pt100:1mA PT1 —200.0 to 600.0°C
Pt100:2mA PT2 —200.0 to 250.0°C
JPt100:1mAJ JPT1 —200.0 to 550.0°C
JPt100: 2mAJ JPT2 —200.0 to 250.0°C
Pt50: 2mAJ PT50 —200.0 to 550.0°C
Ni100:1mA-S™ NI1 —200.0 to 250.0°C
Ni100:1mA-D 2 NI2 -60.0 to 180.0°C
Ni120:1mA™ NI3 ~70.0 to 200.0°C
Cu10: GE™ cu1 —200.0 to 300.0°C
Cu10: L&N™ cu2 —200.0 to 300.0°C
Cu10: WEED™ cu3 —200.0 to 300.0°C
Cu10: BAILEY™ Ccu4 —200.0 to 300.0°C
Pt100:1mA-H PT1S -140.00 to 150.00°C
Pt100: 2mA-H PT2S —70.00 to 70.00°C
JPt100:1mA-H JPT1S -140.00 to 150.00°C
JPt100: 2mA-H JPT2S ~70.00 to 70.00°C
J263*B J263B —0.0 to 300.0K

*1  RTD (SAMA)
*2  RTD (DIN)

*3 RTD (McGROW EDISON COMPANY)

*4  RTD (Cuid)

Guaranteed accuracy range  Cu10: GE —84.4t0 170.0°C

Cu10: L&N —75.0 to 150.0°C
Cu10: WEED  -20.0to 250.0°C
Cu10: BAILEY —20.0 to 250.0°C

* Contact point (DI)

Input Type Display Measurable Range

VOLT LEVL

CONTACT CONT

*1 OFF if below 2.4V, ON if above 2.4V

*2 Contact point ON/OFF

* mA input (mA)

Measurement Range

Display

Measurable Range

20mA

20mA

—20.000 to 20.000mA

e Pulse input (PULSE)

Measurement Range

Measurable Range

RATE
GATE

Determine the count number during 1s interval.
Determine the most occurring state, ON or OFF, during 1s interval.

* Power monitor (AC)

Input Range Display
250V-0.5A 250V-0.5A
250V-5A 250V-5A
25V-0.5A 25V-0.5A
25V-5A 250V-5A

e Strain input (STRAIN)

Measurement Range Display Measurable Range
2k 2k —2000.0 to 2000.0pe
20k 20k —20000 to 20000pe
200k 200k —20000 to 20000pe
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1.5 DA100 Functions

Input Related Functions

* Remote RJC*(RRJC) «— Can be selected only with optional math

function (/M1option)
RRJC is selected when making a reference junction compensation in measuring the
temperature by the thermocouple using the relay terminal.

*

When the measured object is at a distance when measuring the temperature by the

thermocouple, the temperature of the object can be measured by setting a relay
terminal close to it. Connect the relay terminal and the main unit with compensating
copper wire to save costly thermocouple. The reference junction compensation

of the temperature measurement of the object is made by connecting one of the
input channels of the main unit and the relay terminal with the thermocouple, and
measuring the temperature of the relay terminal.

Input module

Relay terminal (To be provided by the customer)

Thermocouple*

>/

O

Input

Copper wire

| Reference channel

Thermocouple*

terminal
<3

>

Copper wire

Thermocouple*

e

* Please use the same type of thermocouple.

Measurement period
The measurement period applies to all channels. It can be selected from 0.5, 1, 2, 3, 4,
5,6, 10, 12, 15, 20, 30 or 60 seconds. However, the settable minimum measurement
period varies as shown below according to the filter ON/OFF setting, type of input module
and A/D integral time.

Integral time : 50/60Hz

Integral time : 100ms

Input module Filter OFF Filter ON Filter OFF Filter ON
10CH model 0.5s 3s 4s 12s
20CH model 2s 4s 5s 15s
30CH model 2s 4s 6s 20s

A/D integral time
Set the A/D integral time to 100 ms to maximize the noise elimination effect. To shorten
calculation time, select 50Hz, 60Hz or AUTO (50/60Hz switching automatically). The
settable minimum measurement period varies, as shown below according to the A/D
integral time, filter settings and the number of input module channels.

* Integral time: 50/60Hz

Input module Filter OFF Filter ON
10CH model 0.5s 3s

20CH model 2s 4s

30CH model 2s 4s

* Integral time: 100ms

Input module Filter OFF Filter ON
10CH model 4s 12s
20CH model 5s 15s
30CH model 6s 20s
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1.5 DA100 Functions

Alarm setting

Input filter
The filter can be turned ON and OFF to reduce normal mode noise. Effects on normal

mode noise are shown below (theoretical values).

Frequency
1Hz 10Hz 50Hz100Hz 300Hz
0dB

-20dB [
g --<— Slope; -20dB/dec
% -40dB Filter ON—
g «<— Filter OFF
g -60dB -
<

-80dB -<— Slope; -60dB/dec

-100dB L

Moving average
A moving average value for the 2 to 64 latest measured values can be calculated. Use

of the moving average function suppresses fluctuation of input signals, thus resulting in
smooth waveforms.

For the first sampling following designation of the moving average function, the specified
number of data sets are not acquired, thus all the data are considered to be the first
sampled data for moving average.

Buffer data obtained Buffer data obtained Buffer data obtained
at nth sampling at "n + 1"th sampling at "n + 2"th sampling
New data New data
10.0mV \ 15.0mV \ 10.0mV
5.0mV \ 10.0mV \ 15.0mV
0.0mV \ 5.0mV \ 10.0mV
-5.0mV \ 0.0mV \ 5.0mV
-10.0mV Deleted -5.0mV Deleted 0.0mV
Moving

Note

Setting moving average on the pulse input channel doesn’t effect the measured value.

The following six types of alarm are provided for each channel.

Up to four alarm values (levels) can be designated for each channel. For DI input, alarm
values are set to “1” (ON) or “0” (OFF). If an alarm value is designated, an alarm signal
will be output from the alarm output relay when the measured value reaches this alarm
value.

e H: Upper limit alarm
Triggers an alarm when the measured value exceeds the designated alarm value.

e L: Lower limit alarm
Triggers an alarm when the measured value drops below the designated alarm value.
¢ RH: Rate-of-change upper limit alarm
Triggers an alarm when positive change of measured value exceeds the specified
value within the specified interval.
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1.5 DA100 Functions

RL: Rate-of-change lower limit alarm
Triggers an alarm when negative change of measured value exceeds the specified

value within the specified interval.

DH: Delta high limit alarm

This alarm is applicable only for channels for which Delta is selected. Triggers an
alarm when the difference of measured values between two channels exceeds the
specified value.

DL: Delta low limit alarm

This alarm is applicable only for channels for which Delta is selected. Triggers an
alarm when the difference of measured values between two channels drops below the
specified value.

Al

- Rate-of-change
upper limit alarm
Measured : Measured T, l
value |T, . value | !
- L) BN Change of
/'/ Change of BN measured value
. measured value T N T-T.
Y ©-T
T s ¥ N,
N .
\.. Rate-of-change
lower limit alarm
t t2 Time —> t t Time —>
Je—— Je——|
Specified interval Specified interval
t2—tq t2-tq

» Alarm settings will be cleared in the following cases.
The measurement mode/input type (VOLT, TC, ...) is changed.
The measurement range is changed.
The span or scaling value is changed (including change of the decimal point position) during
scale conversion display mode.
Channel No., input type or input range of the standard channel is changed during delta
measurement mode.

» For pulse input channels and power monitor channels, “RH:rate-of-change upper limit alarm
/ “RL: rate-of-change lower limit alarm” are not available.

arm hysteresis

A specified margin (hysteresis) can be added to the specified alarm level. (Common to all
alarms).

Upper alarm limit (H)

I\

Alarm ON Alarm point (level)

VTN
/ \ }Hysteresis (approx. 0.5%)

P

Measured value

Alarm OFF

Lower alarm limit (L)

Vv

Alarm OFF

\</ Measured value \-/
\ / } Hysteresis (approx. 0.5%)

L Alarm point (level)

Alarm ON
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1.5 DA100 Functions

Alarm output relay energize/de-energize

The alarm output relay can be switched between energizing mode and de-energizing
mode. If de-energizing mode is selected, the alarm relay can still be energized in the
same way as when an alarm occurs, even if the power is turned OFF due to a power
failure or other reasons.

a-contact
energizing
mode

NO [ NO Cc NO C
de-
energizing
mode
NO C NO Cc NO C
Power is OFF No alarm is present Alarm is present

c-contact
energizing
mode

NO Cc NC NO Cc NC NO o NC
de-
energizing
mode

NO C NC NO C NC NO C NC

Power is OFF No alarm is present Alarm is present

Alarm output relay AND/OR

If one alarm output relay is shared by more than two channels or alarm levels, the output

method for the alarm output relay can be selected from the following two methods.

AND: Energizes the alarm relay when all the alarms occur simultaneously.

OR : Energizes the alarm relay when an alarm occurs in any of the channels or at any
of the alarm levels.

Channel 1 —I—l—

Alarm

Channel 2 ———

T —
(o] — .

Alarm output relay

Note

The reflash relay is always used in OR mode.
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1.5 DA100 Functions

Reflash alarm

In general, in cases where one alarm output relay is shared by more than two channels,
no alarm signal will be issued if an alarm occurs in another channel or at another alarm
level, once an alarm has occurred in one channel and the alarm signal has been issued.
In this case, the alarm signal can be issued by designating the reflash output relay
(designated by alarm setting) as the alarm output relay. Up to six relays can be
designated as reflash relays.

(A reflash relay is designated as

Channel 1 _ the output relay)
(A reflash relay is designated as

1
1
Alarm state Channel 2 —:—Ii the output relay)

(A reflash relay is designated as
the output relay)

_,—LI—U— (Reflash relay output)

Channel 3

1
1
1
1
1
Reflash alarm ON |

Alarm output

relay Output relay
Approx. Approx.
Reflash alarm OFF 500 ms 500 ms
Reflash relay output
Alarm output ( y output)
relay Output relay

Alarm output relay hold/non-hold
Each alarm output relay can be switched to the hold mode or non-hold mode.

Non-hold mode:
Each alarm output relay is activated according to its alarm ON/OFF state.

Alarm ON

Alarm OFF —

Output relay ON

Output relay OFF —

Hold mode:
Once an alarm occurs, the alarm output relay continues to be activated even if the alarm

is turned OFF. To stop the alarm relay output, reset the alarm using a communication
command. For a description of communications commands, see the GP-IB/RS232-C
Interface User’s Guide.

Alarm ON Ji
Alarm OFF —_—

¢ Alarm reset

Output relay ON J

Output relay OFF

IM WX102-01E

uonesadQ alojog H



1.5 DA100 Functions

Event/Action (For DA100 with /M1 or /M3 option, or pulse input module, only)

A function in which the remote control signal input of the DI/DO module, alarm, or the
timer setting is used to set a trigger (event), and using that trigger to execute various
actions is called the event/action function.
Event
The following items can be set.
» Remote control signal input (REMOTE)
When the remote control signal of the selected number (same number as the terminal
number) is inputted, it is detected as an event.
* Alarm (ALARM)
When even 1 alarm goes off, an event is detected. It can be reset with an action.
» Alarm output relay (RELAY)
When the selected alarm output relay switches ON, it is detected as an event.
» Timer (TIMER)
Event detection occurs every specified time interval. There are 2 ways to set the
alarm as shown in the diagram below; Relative time setting and Absolute time setting .
Six timers can be set, which are reset with an action.

Relative time setting

Setting completed/
timer reset Event detection Event detection

1
I
Specified time passes Specified time passes

Absolute time setting

Reference
time/
Setting Event Event Event Event Event Event
completed detection detection detection detection detection detection
| v Y
A A A A A
t
A: Specified time interval
* Match time
Event occurs at the specified time.
Setting Date/time that is set Date/time that is set
completed
|
I A A
Event detection Event detection
Event mode

If you want actions when an event is detected, select Edge. If you want to stop actions
(MATH or REPORT) when an event occurs (such as remote control input OFF, alarm
reset, and time reset), select Level.

Action
The following items can be selected as actions.
« Alarm reset
Reset all the alarms.
« Timer reset
All timers with relative time settings are reset.
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1.5 DA100 Functions

* Math computation start/stop/clear/reset
Clear:
When issued during the computation, the measured data is reset before doing the
first computation.

.---O.-.-.---.
o W
........G).....
.G---.-.-.---.

B C R
{---------0O---

0

....@..........
F----@---------

Computed data
.O-----------.

Computation start Computation clear L Measurement interval

Reset:
When issued during the computation, the measured data is reset after doing the
first computation.

B C B

$

6 |
s :

i

..O............

Computed data

J IS W
-_._-_-_._-@_-.

6

t t
Computation start Computation

Measurement interval
reset

* Report start/stop
For models with Report option it is possible to start/stop reporting.

Computation (Uniquely for DA100 with /M1 option)

The DA100 can execute computations with the measured data of each input channel
taken as a variable. The results can be displayed or saved. The following operators can
be used for computation.

Basic operators

Type Operator Example Description

Addition + 001+002  To obtain the sum of the measured data of channel 001
and channel 002.

Subtraction - 002-001 To obtain the difference of the measured data of
channel 002 and channel 001.

Multiplication ~ * 003*K1 To multiply constant K1 to the measured data of channel
003.

Division / 004/K2 To divide the measured data of channel 004 by constant
K2.

Power ** 005**006  To take the power of measured data of channel 005 with
the measured data of channel 006.

Absolute ABS() ABS(001) To obtain the absolute value of the measured data of

value channel 001.

Square root SQR() SQR(002) To obtain the square root of the measured data of
channel 002.

Common LOG() LOG(003) To obtain the common logarithm of the measured data

logarithm of channel 003.

Natural LN() LN(004) To obtain the natural logarithm of the measured data of

Logarithm channel 004.

Exponent EXP() EXP(005) To make the measured data of channel 005 to be x and
obtain e*.

* +/- can be used as signs as in -(001).
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1.5 DA100 Functions

Logical operators

Type Operator Example Description
Logical AND 001ANDO002 when channel 001=0 and channel 002=0, “0.”
product when channel 001=nonzero and channel 002=0, “0.”

when channel 001=0 and channel 002=nonzero, “0.”
when both channel 001 and channel 002 are nonzero, “1.

Logical OR 0010R002 when channel 001=0 and channel 002=0, “0.”

sum when channel 001=nonzero and channel 002=0, “1.”
when channel 001=0 and channel 002=nonzero, “1.”
when both channel 001 and channel 002 are nonzero, “1.”

Exclusive XOR 001XOR002 when channel 001=0 and channel 002=0, “0.”

OR when channel 001=nonzero and channel 002=0, “1.”
when channel 001=0 and channel 002=nonzero, “1.”
when both channel 001 and channel 002 are nonzero, “0.”

Logical NOT NOTO001 when channel 001=0, “1.”

negation when channel 001=nonzero, “0.”

»

Relational operators

Type Operator Example Description
Equal EQ. 001.EQ.002 when channel 001 = channel 002, “1.”
when channel 001 # channel 002, “0.”
Not equal .NE. 002.NE.001  when channel 001 # channel 002, “1.”
when channel 001 = channel 002, “0.”
Greater than .GT. 003.GT.K1 when channel 003 > constant K1, “1.”
when channel 003 < constant K1, “0.”
Less than LT. 004.LT.K10  when channel 004 < constant K10, “1.”
when channel 004 = constant K10, “0.”
Greater than .GE. 003.GE.K1 when channel 003 = constant constant K1, “1.”
or equal to when channel 003 < constant K1, “0.”
Less thanor .LE. 004.LE.K10  when channel 004 < constant K10, “1.”
equal to when channel 004 > constant K10, “0.”

Specified channel statistical operators

Type Operator Example Description

Maximum  TLOG. TLOG. To obtain the maximum value of the measured data of

value MAX() MAX(001) channel 001.

Minimum TLOG. TLOG. To obtain the minimum value of the measured data of

value MIN() MIN(002) channel 002.

Max-min TLOG. TLOG. To obtain the P-P value of the measured data of channel

value P-P() P-P(003) 003.

Total value TLOG. TLOG. To obtain the total value of the measured data of channel
SUM() SUM(004) 004.

Average TLOG. TLOG. To obtain the average value of the measured data of

value AVE() AVE(005) channel 005.

Integration TLOG. TLOG. To obtain the integration value of the measured data of

value** PSUM()  PSUM(001) channel 001.

* Statistical computation of the measured data from the start of the statistical computation until it is
stopped. When combining with each of the operators, MAX(), MIN(), P-P(), SUM(), and AVE(),
the value that can be specified inside the () is limited to the input channel number
or the computation channel number (see next page) (Example: TLOG.MAX(A01)).

** Effective only on pulse input channels. It can also be used by instruments without option /M1.

Statistical operators within the group

Type Operator Example Description

Maximum  CLOG. CLOG. To obtain the maximum value of the measured data of

value MAX() MAX(GO01) group GO1.

Minimum CLOG. CLOG. To obtain the minimum value of the measured data of

value MIN() MIN(G02) group G02.

Max-min CLOG. CLOG. To obtain the P-P value of the measured data of group

value P-P() P-P(G03) G03.

Total value CLOG. CLOG. To obtain the total value of the measured data of group
SUM() SUM(G04) G04.

Average CLOG. CLOG. To obtain the average value of the measured data of

value AVE() AVE(G05) group GO5.

* Statistical computation of the measured data of the input channel within the same group
measured at the same time every specified interval.
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Special operators

Type Operator Example Description

Previous PRE() PRE(001) To obtain the previous measured data of channel 001

value*

Hold** HOLD(): HOLD(001):  When the measured value of channel 001 changes
TLOG. from 0 to a nonzero value, maintain the integrated value

SUM(002) of the measured data of channel 002 while the
measured value of channel 001 is nonzero.

Reset** RESET(): RESET(001): When the channel 001 = nonzero, reset the integrated
TLOG. value of the measured data of channel 002
SUM(002)

Previously measured data or computed data. For computed data, the value is set to 0 when the
computation is reset. At the start of the computation, if the computation was reset, the value is
0. If it was not reset, the value is the last value of the previous computation. The value that
can be specified inside the() is limited to the input channel number (001 to 060)

or the computation channel number (A01 to A60). Each computing equation can be used once.

** When specifying HOLD(A):B or RESET(A):B, A and B are channel numbers or computing
equations. These can be used once in the beginning of the computing equation.

Math for PULSE input module

The operator is TLOG.PSUM(XXX) where XXX is the channel number. If your DA100
does not have the optional Math function (/M1 option), TLOG.PSUM(XXX) is the only
operator available.

When the Range is set to “RATE” (momentary pulse count mode) the count number is
integrated. When the Range is set to Gate (contact ON/OFF detection mode) the ON
time is integrated. Because both values are integrated values of the measurement made
every 1s, the same value is held for a duration of 1 s when the measurement interval is
setto 0.5s.

The maximum count number or ON time is set with SPAN. The highest value that can be
set for the maximum value is 99999999. The integration interval is set to relative time or
absolute time by setting the event to timer in the event/action function. Also, action is set
to timer reset.

ON
Contact state l
OFF

oN |

W

Time

Integration interval

You can select whether to treat a result of the computational expression TLOG.

PSUM (XXX) exceeding 99999999 as an overflow or to continue computing with the
value following 99999999 reset to 0. Computing results from a separate calculation

of TLOG.PSUM (XXX). If you set the computational expression as TLOG.PSUM
(XXX)*K01(K01=100), the above action there are no changes even if the result of the
calculation TLOG.PSUM (XXX)*K01 exceeds 99999999. If you choose to continue
computing even if the result exceeds 99999999, the value subsequent to 99999999 is
reset to 0.

For example, if the measured value is 4 after the computed result becomes 99999999, it
is counted 0 > 1 > 2 > 3 and becomes 3, not reset to 0.
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1.5 DA100 Functions

Computing equations are set according to the following rules:

The number of computing equations

Thirty computing equations for the stand-alone type and sixty for the expandable type
can be set. Each computing equation is assigned a number. The numbers are A01 to
A30 for the stand-alone type and A01 to A60 for the expandable type. These numbers
are called computation channel numbers.

Data to be computed

* Measured data: Specified with channel numbers (example: 050).

» Computed data: Specified with computation channel numbers.

» Constants: 30 constants for the stand-alone type and 60 constants for the expanded
type can be set. Each constant is expressed by a number from K01 to K60 (K01 to
K30 for the stand-alone type).

Priority of operators
The priority of operators in a computing equation is as follows. The operators are placed
in order from the highest priority.

Type Operators

Function ABS(), SQR(), LOG(), LN(), EXP(), MAX(), MIN(), P-P(), SUM(), AVE(),
PRE(), HOLD():, RESET():, PSUM()

Power *

Signs, logical negation ~ +, -, NOT
Multiplication, division *

Addition, subtraction +, -

Greater/less relation .GT,, .LT,, .GE., .LE.
Equal/not equal relation .EQ., .NE.

Logical product AND

Logical sum, exclusive =~ OR, XOR

Range when computing
When the value exceeds +10308 during the computation, a computation error (overflow)
occurs.

Units in computing equations

In computations, measured data are handled as numbers without units. For example, if
the measured data of channel 001 is 20 mV and the measured data of channel 002 is 20 V,
the computed result of 001+002 becomes 40.

Limitations in computing equations

Multiple operators can be used in one computing equation. But, there are following

limitations.

* The number of characters that can be used : 40 characters

» The total amount of channel numbers and constants: 16 (Computation error occurs
when 16 is exceeded, and the computed result becomes +OVER or -OVER)

» Computation channel numbers: Computation channel numbers less than the current
computation channel number can be used as variables within the computing equation.
Example: A02=001+A01 Computation channel numbers greater than or equal to A03
can not be used in this computation.

+ Statistical operators (TLOG. or CLOG.) can only be used once in one computing
equation.
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Math operation control
Math operation can be controlled using the data collection software, and by using the

event/action function.
» Control using the data collection software.
You may use Math Start, Stop, Clear, or Clear & Start.

Computed data

t | !
] Computation stop | Computation clear & start
Computation start Computation start

Some report Math functions (optional)
The DA calculates and processes an hour’s, a day’s or a month’s worth of measurement

or computation data into instantaneous values, averages and/or sums. The results can
be delivered using the communication function.
Reports come in the following three types.
* Hourly report:
Reporting intervals ;  Every hour (1:00, 2:00 . . ., 23:00, 24:00)
Computing data item ; An hour’s average, maximum and minimum
An hour’s sum and cumulative sum
Instantaneous value at the time of making the report
* Daily report:
Reporting intervals ;  Every other day (preset time)
Computing data item ; A day’s average, maximum and minimum
A day’s sum and cumulative sum
Instantaneous value at the time of making the report
* Monthly report:
Reporting intervals ;  Every other month (preset time)
Computing data item ; A month’s average, maximum and minimum
A month’s sum
Instantaneous value at the time of making the report

Putting the hourly, daily and monthly report ON or OFF

You can set reports to be made, separately, every hour, day or month. Daily and monthly
reports may be set to either the standard output format (ON1) or the enhanced output
format (ON2). Note that the enhanced format can only be set for either daily reports or
monthly reports at a time.

Output Formats
Output formats can be set to standard or enhanced format. Hourly reports only have a

standard format.
Standard format: Prints the results of computing configured on a report-channel basis.
Enhanced format:
« Daily reports:  Results of computing configured on a report-channel basis plus
information on instantaneous values given at each preset time.
» Monthly reports: Results of computing configured on a report-channel basis plus
information on instantaneous values given simultaneously with the
preset time for making each report.

IM WX102-01E 1-21

uonesadQ alojog H



1.5 DA100 Functions

Report Time
To set the time to make a report, define the day of the month within a 01-28 range and
the time within a 00-23 range.
* Hourly reports:
The DA makes reports every whole hour (1:00, 2:00, . . ., 23:00, 24:00). For
cumulative summation, it resets the cumulative sum at a preset time.
 Daily reports:
The DA makes reports at preset time(s). For cumulative summation, it resets the
cumulative sum at a preset time and day.
* Monthly reports:
The DA makes reports at a preset time of a certain day of the month.

Report Channels

There are sixty report channels, from R01 to R60. You can assign either measuring
channels or Math channels to each report channel. When making a report of computed
Math data, start computing before starting a report.

Computing Types

Setting Parameter Data Item for Computing

INST Instantaneous value at the time of making report

AVE Average, maximum and minimum over the computing period
SUM Sum and cumulative sum over the computing period

Sum and Cumulative Sum

» Sum: The total sum over an hour for hourly reports, the sum over a day for daily
reports or the sum over a month for monthly reports. The DA resets this value each
time it makes any of these reports.

» Cumulative sum: The total sum up to the preset time to make a report in the case of
hourly reports or the sum up to a preset time of the day to make a report in the case
of daily reports. The DA resets this value at each preset time or at each preset time
of the day for report making. The DA does not perform cumulative summation for
monthly reports.

As an example, the following illustrates the process of summation and cumulative
summation for hourly reports. The example shows a case where the preset reporting
time is 8:00.

Cumulative summation
’

’
-,

e Summation

___.\__.\

AY
A%
AY
o
N
A}
A}

Results of computing —/I/l/l/l/g

8:00 9:00 10:00 11:00 7:00 8:00 9:00 10:00
1 [ 1 | 1

KA A ATA A AA
A A

Time

A Time to make an hourly report

A\ Preset time to make report
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Unit of Summation (SUM UNIT)
Input data, such as the flowrate, with units in /sec, /min, /hour or /day, give results of

computing different from their actual values, when simply summed. This occurs because
the unit of such a data item differs from that of the measurement interval. In that case,
you can take the output after having converted the unit of summation so it matches that
of the input data item applied.

Unit of Input (Preset Unit)  Conversion Formula

INTVL (no conversion) > (measured data values)

/sec > (measured data values) x measurement interval

/min > (measured data values) x measurement interval/60
/hour % (measured data values) x measurement interval/3600
/day > (measured data values) x measurement interval/86400

Start/Stop Reporting
Use the event/action functions to define reporting start/stop for the following events:

» Edge action: Define every event as an edge action to start or stop reporting.

» Level action:Use remote, alarm, relay signals as events to start or stop report making.
Reporting starts at the same time that any of these events occur.
Reporting stops when the event clears.

Nofte

» If you start report making, all reports created up to that point are reset.

*  When report making is in progress, you cannot make changes to measurement channels,
measuring ranges or dates and times, nor can you copy range information.

» If any computed data are included in your report making, let computing start first and then
get report making started. If you fail to enable computing, the data in your reports will
become meaningless because no change takes place in the computed data.

» If you want the start of computing and report making enabled at the same time, use the
event/action functions to assign both of these instructions to the same event as actions.

Output Report
Report outputting can be started in communication.

Time Relationship Between the Report Start/Stop and Report Making
The following figure shows the time relationship between the report start / stop, and the
reporting in progress.

Report n
Report 3

Start of report making Stop of report making
a { A « A ,
: J : 1)
Time to make report Time to make report Time to make report

A Denotes the point in time a report is created.

» Data items included in the first round of reporting after the report start are fewer
in number than those included in the second and subsequent rounds of report
making.

 If the time when data are sampled coincides with report stop, the DA samples the
data before the report stop. The report created when the DA stops making reports
thus includes those data.

 If the report start coincides with the time the report is created, the start precedes,
thus, no report is created.

IM WX102-01E

1-23

uonesadQ alojog H



1.5 DA100 Functions

» If the time when data are sampled coincides with the report start, the data sampled
at the same time report making started are included in first reporting round. The
report created when the DA stops making reports thus includes those data.

+ If you have defined timer and match-time signals as events using the event/action
functions in order to let the report start match the actual reporting, data items
included in the first reporting round will have one data item more than those
included in the second or any subsequent reporting round.

Temporary measurement omissions

Measurement may not take place if the DA is loaded beyond its processing capability. If
a measurement omission occurs, the DA compensates for the missing data with the data
it measures immediately after recovering from the measurement omission (the data for
the period with no measurement thus match those acquired immediately after recovering
from the temporary measurement omission).

Power failures during reporting

The DA takes different actions depending on the length of a power failure.

 If the power failure time is longer than 12 hours:
The DA makes a report immediately after it recovers from the power failure and then
stops reporting.
Computing results: The DA computes data measured up to the point immediately

before the power failure.

Reporting time: The time when the power failure occurred.

 If the power failure is less than 12 hours:
The DA takes different actions depending on the time it recovers from the power
failure.

Time of Failure Clearance After Reporting Before Reporting

Condition after recovery Valid report function Valid report function

from power failure (report start enabled) (report start enabled)

Reporting Immediately after clearance Reporting time
failure

Data included in reporting ~ Data measured until the Data measured over the given period
power failure except during the power failure

Handling of faulty data

If data being computed contain any abnormalities, the DA treats the data as summarized
in the following table.

Note that in the case of positive and negative overflows, minimum and maximum values
are included in the computing.

Type of Faulty Data Average Minimum/ Instantaneous ValueSum
Maximum

Positive overflow Not computed Computed Takes faulty dataas  Not computed
the computing result

Negative overflow Not computed Computed Takes faulty data as  Not computed
the computing result

Channels included in Not computed Not computed Takes faulty dataas  Not computed

measurement set to SKIP the computing result

No channel included in Not computed Not computed Takes faulty dataas  Not computed

measurement the computing result

Error, power failure Not computed Not computed Takes faulty data as  Not computed
the computing result

Incapability of data Not computed Not computed Takes faulty dataas  Not computed

output the computing result
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Chapter 2

Communication Software

2.1

Launcher Software

Launcher Software enables you to launch each DAQ 32 Plus software, use the Project
Function, and to protect software settings.

Launching each DAQ 32 Plus software

Select from the Start menu, Programs > YOKOGAWA DAQWORX > DAQ 32 Plus >
Launcher.

Software start buttons (see below) will be displayed automatically when Launcher
software is opened. The seven kinds of software are Software Configurator, DARWIN
Hardware Configurator, Logger, Historical Viewer, Tag Editor, Remote Monitor, and File
Utility.

Menu button Eroteaton GHVGEE |
Logger start button Project seftings...
Historical Viewer start button About ...
File Utility start button Exit

Remote Monitor start button
DARWIN Hardware Configurator start button
Software Configurator start button

Tlag Editor start button

I |@ @ ﬁ g|;@ Eh | Project Name:User| A 78 YOKOGAWA

|
A B 055

Task bar I I Launcher button

right click left double-click

Logger
Histarical Wiewer
File: Ltilitty
Femate kaonitor

Eratection DHATER
Froject zeftings...
About ...

Exit

L Software Configuration

DaRwIM Hardware Configuration 11:04 AM
Tag Setting

Project function
A Project is a saved group of DAQ 32 Plus software settings with changed conditions.
Using the Project Function it is possible to open software which settings were changed

earlier. In order to do this you must have saved the setting conditions you created earlier

as a Project. The Project Function is useful if you want to observe DA100/DC100/DR
measurement data on only one PC with a number of people. It enables one user to
observe waveforms without influencing other people’s settings. Note that you can only
open a Project after you have closed other DAQ 32 Plus software.

Protection settings
Enables you to protect settings from getting erased. After a password is entered (in the

Project Settings dialogbox), the toolbar will become pink to mark that protection is active.

Software version
To check software name, version, and license information click About... on the menu.
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2.2 Making Project Settings

Saving a new Project
1 To open the Project Settings dialog box (see below) you should first close all DAQ 32

Plus software. Open the Project Settings dialogbox by clicking the Project Settings
button (see below), or click the Menu button and select Project settings....

Project name Project Setting button

I |@ @ B g|&ﬂ B | Project Name:Lllser| ﬁ =2 YOKOGAWA

R
il Start | A B 1055

,
Project name, and LIEEH22 LI
overview of saved Select Project:

projects -]

—Launcher Position

Launcher position ______ | Cancel |
on PC screen 9 TeE ' ity

 Left " Right Delete—l—— Delete
Select for auto-start ~Auta Startup projects
monitoring and | OFF
recording " Monitor measurement data only

" Monitor and record measurement data

Check to protect i
settings with a Pa:s:.vortd Frotection o Password
Clvate —
password | setting
DRIDCA 00 Keypad Lock
Check to use the Activate

keypad lock for
DR and DC 100

2 Select New project from the Select Project pull-down menu. The New Project dialog
box opens.

3 Enter a name in the New Project dialog box, and click OK.

4 Select a place to position the Launcher menu on the screen: Top, bottom, left, or right.

5 Select Logger software to monitor measurement data only, to both monitor and record
measurement data, or to display nothing.

6 Select whether you want to use the Password Protection function or not. If you check
Activate, Project changes without first entering a password will become impossible.

7 Click the Change button to open the Password Setting dialog box. After you enter a
password click OK. Click Cancel to invalidate the setting. Use the entered password
to release the Project lock.

8 Check Activate if you want the Keypad of the DC100 / DR connected to your PC to be
locked while Logger is operating (monitoring/recording).

9 After you have finished all settings, save them by clicking OK, or erase them by
clicking delete. The Project Settings dialog box closes.
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Changing/deleting Project settings

1 To open the Project Settings dialog box you should first close all DAQ 32 Plus

software. Open the Project Settings dialogbox by clicking the Project Settings icon or
click the Menu button and select Project settings... .

Select the Project you desire to change or delete from the Select Project pull-down
menu.

Project Settings

Select Project :

st =l [ ok |
testt E Cancel |

Mew project
 Left " Right | Delete |

If the Password Protection wasn'’t activated the Project Settings dialogbox of the
selected Project will appear. If Password Protection is active a dialog will first appear
in which you should enter the password.

Enter Password E

—
Cancel |

Click OK to open the selected Project.

3 To alter Project Settings just repeat step 4 to 9 above.
4 To erase Project Settings click Delete, and confirm or cancel deletion in the message

box that appears.

Note

* One last Project cannot be deleted.
* One unprotected Project will always remain.

IM WX102-01E
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2.3 Switching and Protecting Projects

Switching Projects
1 Close all DAQ 32 Plus software of before switching to a new Project in the Project
Settings dialog box. Open the Project Settings dialogbox by clicking the Project
Settings button (see below) or click the Menu button and select Project settings... .

Menu button . Project Setting button
Project name
|
I |@ ®, 5 g|;‘@ B | Project Name:User| A 72 YOKOGAWA

2 Select the desired Project from the Select Project pull-down menu.

Project Settings

Select Project :

Cancel |
Mew project

 Left " Right | Delete |

If the Password Protection hasn’t been activated the Project Settings dialogbox of the
selected Project will appear. If Password Protection is active a dialog will first appear
in which you have to enter the password. Click OK to open the selected Project.

Enter Password E

—
Cancel |

Protecting Projects
To prevent the currently used Project from being changed the Password Protection

should first be activated. Read the last Section on how to activate the protection. After

you activated the Password Protection lock Projects as described below.

1 Close all DAQ 32 Plus software and click the Lock button (see below) on the Launcher
toolbar. If the Launcher toolbar colors pink, the Project is locked.

Pink when a Project is locked Lock button

I |@ @ 5 g|&ﬂ B | Project Name:User| P EIB YOKOGAWA

2 To release the lock, close all DAQ 32 Plus software, and click the Lock icon. The
Password Setting dialog box will appear.
3 Enter the password and click OK. The Project lock will be released.
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2.4 Version and License Information

Launcher version and license information

To get version information for Launcher software click the Menu icon and select About... ,
or by double-click the Launcher icon on the taskbar and select About... .

Menu button

I |@ @ g|&ﬂ B | Project Name:User| A 78 YOKOGAWA
O T O R R SR G S |
;aStan| A B 055

Launcher icon

DARWIN DAG32 Plus[Version ]

Copyright §C) 1898-2007 YOROGAWA Electric Corporation
Software Japan

This productis licensed to :

Company name
User name
License number

Version and license information for each DAQ 32 Plus software

To get version information for each DAQ 32 Plus software click the Help button, or select
Help > About....

Help button

@_ Historical Viewer - [Graph[19990428-0000.DAQ]]
@ File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help _|ﬁ||1|

[BH B Poaa HMNY g I HEHE USSR |

| DAQ32 Plus Data Viewsr|Version ]

I Copyright (C) 1998-2007 YOKOGAWA Electric Corporation
Software Japan

This product is licensed to

Company name
License number
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Chapter 3  Software Configurator

3.1 Using Software Configurator

Starting Software Configurator

Setting Screen

Select the Project you want to open. Click the Software Configurator button on the
Launcher toolbar, or right-click the Launcher icon on the taskbar and select Software
Configurator.

The Software Configurator setting screen should be similar to below illustration.

Cick tabs to select The module dipswitch position
setting pages RS-232-C Settings necessary for current settings

E,JU Software Configurator

Re

| RS-422/RS-485
settings

| Ethernet settings

| Change the directory
for saving data

|

A B T

Present directory to which GP-IB settings
data are being saved

Setting Order

Before communicating with the DA100/DC100/DR, please take note of below difference
in setting order.

For communication with GP-IB/RS232-C/RS-422-A/RS-485
1 Make the Communication settings.

2 Reconstruct the System (Diagnostic > Reconstruct)

3 Make the Diagnostic settings.

For ethernet communication
1 Set the DA100/DC100/DR IP address, Subnet Mask, and Default Gateway. (See

Network Settings, next Section).
2 Make the Communication settings.
Reconstruct the System (Diagnostic > Reconstruct).
4 Make the Diagnostic settings.

w

For calibration see Chapter 8.

IM WX102-01E
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3.2 Network Settings

To use ethernet for communication with DA100/DC100/DR, it is necessary to first make
IP address, Subnet Mask, and Default Gateway settings for the DA100/DC100/DR.

Connection Method

Connect your PC to DA100/DC100/DR as described below. Connect only one DA100/

DC100/DR to one PC.

Ethernet module

DR

“\10BASE-T cable

/

Ethernet card

The Ethernet module mode must be the Set mode.

Network Settings

1 Switch on power of your PC and the DA100/DC100/DR, Startup DAQ 32 Plus and
select Software Configurator with the Launcher toolbar.
2 Click the Network tab to display the setting screen for IP address, Subnet Mask, and

Default Gateway (see below).

0, Software Configurator

File  Communications Diagnostic  Swstem  Help

IS E3

Network tab

] il Bl&] 2| |

Communications T Diagnostic T Calibration TNet:vvork

Set the DIP switch settings on the Ethernet module as shown below .

For to configure the module:

|__Change after
colored blue

Dipswitch

For normal operstion:
E
I

»

»

position for
communication
mode

Dipswitch

Fieady

Cancel

[ Nom[

position for
setting mode

Check button

3 Click the Check button to get the currently used settings. If this is the first time you use
the DA100/DC100/DR, initial values will get displayed.

4 If you click the digits in the IP address, Subnet Mask, or Default Gateway setting
boxes, the clicked part will be invertedly displayed, allowing you to change the value.

IM WX102-01E



3.2 Network Settings

5 Enter the appropriate setting values for IP address, Subnet Mask, and Default
Gateway.

Nofte
Settings of IP address, Subnet Mask and Default Gateway can be made on the DC100, or DR.

6 After making the settings click OK, and again OK when a reconfirmation message
appears, to activate the new network address (IP address, Subnet Mask, and Default
Gateway). Click Cancel to finish settings.

7 Click OK when asked Close Network?, to finish the setting.

Note

When running under Windows XP (SP2) or Windows Vista, the Windows firewall sometimes
prevents entry of the DAQ32Plus IP settings. If this occurs, you must disable the Windows
firewall or add a Windows firewall exception. For instructions on how to add the DAQ32PIlus
Launcher as a Windows firewall exception, see the appendix in “WX700 DAQWORX Install &
Operation Guide” (IMWX1000-01E).

IM WX102-01E
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3.3 Communication Settings

Use Software Configurator to set the communication method between PC and DA100/
DC100/DR.

1 Startup DAQ 32 Plus and select Software Configurator with the Launcher toolbar.
2 Click the Communications tab to display the Communications setting screen.

Select the desired communication method by clicking its setting frame, or click
Communications and select the desired method.

RS-232-C, RS-422-A/RS-485, GB-IB
3 Click in the setting windows to display the listbox from which you can choose a value.

Communications T Diagnostic T Calibration TNetwork

4 Set DA100/DC100/DR as follows.

+ RS-232-C, RS-422-A/RS-485
If you use the setting windows for RS-232-C and RS-422-A/RS-485 the setting
depending positions of the dip switches on the module, will also be displayed. After
switching power OFF on the connected device, make sure to match the dip switch
positions on the modules with those on the setting screen.

+ GP-IB
After switching power on the connected device OFF, make sure for the GP-IB that the
rotary switch on the module matches the address displayed on screen.

Ethernet
3 Set IP address of the connected device (DA100/DC100/DR).

Nofte

« Only change the dipswitch combination on the connected device, after power on the device
is turned OFF.
» If settings don’t match module settings a Communication error message will be displayed.
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3.4 Selecting a Directory to Save Data

Use Software Configurator to select the directory you want to save Logger collected
measurement data to. The default directory is the directory to which you saved DAQ 32
Plus software /DAQ32 Plus/User/data

1 Startup DAQ 32 Plus and select Software Configurator from the Launcher toolbar.
2 Click the Communications tab to display the Communications setting screen.
3 To open the Select Directory screen (below) click the Reference button in the Data

Directory setting window (below), or click Communications > Data Directory from the
menubar.

Currently used directory Reference button

Reference

Ready [ M

Select Directory screen

Select Directory EHE
DADAGIZPLUSWsendata
Sy dl ;I Cancel |
5 dag32plus 4|

Create Dir...

=5 User

Drrive:

=
EXs =l Network.

[

4 Choose a (earlier created) directory to save the collected measurement data to.

Creating a directory to save data to
4 Select a folder to store the directory you want to create.

5 Click Create directory... to open the Create directory dialogbox.

6 Enter the directory name in the textbox and click OK. The created directory will
appear.

Note

* When opening Launcher software, a User/data folder will automatically be created in the
directory where you installed this software.

» Don’t appoint a root-directory as the to save measurement data.
* Don't select a media like a floppy-disk drive as directory to save measurement data to.Access
time will increase, and it may not be possible to normally save data.

IM WX102-01E
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3.5 System Reconstruction/Scan/Initialization

Before starting measurement data collection make sure that units and modules of the
DA100/DC100/DR are correctly connected. Check it again if a communication failure
occurs.

Before System Reconstruction/Scan
Before starting system reconstructing and scanning please check the following:

Power supply:
+ Verify that the power supply matches the requirements.
» Verify that the power supply is properly connected.

Status indicator (for DA100 only):
+ Verify that the status indicator is lighting. (An internal error has occurred if the status
indicator is flashing.)

Unit/Modules

» Verify that the environmental conditions match the requirements.

» Are all screws surely fastened?

» Are the right amount of modules in the right place?

+ Verify that the number of connected modules and their locations are conform the
specifications.

Communication Interface

» Verify that the communication interface cable is properly connected.

 Verify that the location of the communication module is correct (as it cannot be
connected to a sub-unit).

*  When using the GP-IB module, verify that the address setting is correct.

*  When communicating by GP-IB interface, verify that the GP-IB driver has been
installed.

* In case RS-232-C, RS-422-A/RS-485 modules are installed, are the communication
settings correct?

* In case the ethernet module is installed, are the network settings correct? Is TCP/IP
protocol installed?

Note

If you use your DC100, or DR for the first time after purchasing it, make sure to first configure
the instrument system, before communicating with this software.

System Reconstruction
If the connected DA100/DC100/DR is being used for the first time, or if any changes

occurred to the system, connected units or installed modules, it is necessary to carry out
the following steps to reconstruct the system.
1 Click the Diagnostic tab to display the Diagnostic setting screen.

2 To start reconstruction click the Reconstruction button (see below), or select
Diagnostic > Reconstruct from the toolbar.

2| galin| dld| 2

Reconstruction button
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3.5 System Reconstruction/Scan/Initialization

You will be asked to reconfirm the reconstruction request. Click OK to start
reconstruction. Reconstruction will immediately be confirmed through an automatic scan.
After this the new DA100/DC100/DR construction will be displayed on screen.

Lala
Lala
Lala
Lala
Lala
Lala
Lala
Lala
Lala
Cals

EEEEEEEEED
EEEECECE D
EEECEECEED
EEEEEEEEED

Nofte

If a module is incorrectly installed, a red-line signal will be displayed in the middle of the

module. Reinstall the module and reconstruct again. If the signal reappears, the module may
be broken. In that case, contact your nearest sales representative.

System Scan
The Scan function, checks device connections, and displays its condition.

1 Click the Diagnostic tab to display the Diagnostic setting screen.

i@@lﬁl&lﬁlﬂ

Scan button

2 To start a scan click the Scan button (see above), or select Diagnostic > Scan from
the menubar.

Communications T Diagnostic T Calibration TNetwork]

%III%?T

This red-line signal will be

| displayed, if a module is
R incorrectly installed. Reinstall

the module and reconstruct again.

If the measurement range of the connected instrument is changed, restart the Launcher
software, after connecting the instrument and starting communication..

» If communication isn’t possible, please check the settings on the Communications window.

» Nothing will be displayed on the system construction screen, if after a scan a communication
error occurs.

» On the system construction screen, the names of each module will appear on the bottom of
the screen if selected by the mouse pointer.

» If amodule is incorrectly installed, a red-line signal will be displayed in the middle of the
module. Reinstall the module and reconstruct again. If the signal reappears, the module
may be broken. In that case, contact your nearest sales representative.

» Stand-alone DR’s (DR130/231/241) can not be reconstructed.
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3.5 System Reconstruction/Scan/Initialization

System Initialization

Display Errors

To
1

initialize the settings of the connected device, do as follows:
Click the Diagnostic tab to display the Diagnostic setting screen.

2 To start initialization click the Initialization button (see below), or select Diagnostic >

Nofte

Initialize from the menubar.

@I@I%@l&l@lil

Initialization button

Inputs, Measurement range, etc, will be set to the default values of the currently installed input
modules.

When Sub-Units don’t Appear on the Display

» Verify that the power of the sub-unit is turned ON.

» Verify that the extension cables are properly connected.

+ Verify that the unit number of the sub-unit conforms the setting of the rotary switch.
+ Verify that after initializing the system no other sub-units have been connected.

When Modules don’t Appear Correctly on Display
+ Verify that the configuration of the modules is correct.

» Verify that after initializing the system no other modules have been wired.

When Any of the Following Errors Occur (red background)
The error(s) XX-YY will be displayed. The error YY means the following.

Error Cause
No.
COo An input unit which does not match the system configuration has been connected.*1

C1 The module configuration has been altered after initializing the system

81 The number of connected modules exceeds the allowable number

82 Erroneous calibration has been carried out

83 Servicing is required*2

*1  Verify that the style number (for hardware) and release number (for software) match the

*2

following rules:
* module’s style number < main unit's/sub-unit’s style number.
* main unit's/sub-unit’s style number < software’s release number.

Contact your nearest sales representative.

3-8
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3.6 Confirming ROM Version and System Info

Confirming the ROM Version

To display the ROM versions of the connected devices click the Hardware Reference
button (see below), or select System > Hardware Reference from the menubar.

2| || 2

Hardware Reference button
Version Reference button

Example Hardware Reference Screen:

Names of system components
Version

VYersion Reference

N\ B9236RA(E.01E000
Sub Unit 0:

Sub Unit1:

Sub Unit 2: Sub Unit 3:
Sub Unit 4: Sub Unit 5:
B9240REKE.01/5000 Extentions:

Note

The items displayed in the Version Reference, differ depending on the connected instrument.

Confirming the System Information

To display the System Information of the connected devices click the Version Reference
button (see above), or select System > Version Reference from the menubar.
Example Version Reference Screen:

Hardware Reference E

Type: DA100-1 —{— Main menu
Meas CH: 40 ————— Maximum amount of installable channels
Math CH: 30 —— Maximum amount of Math channels
Options: MATH RRJG ——— . .

LTS Available options
Style: Fg.01)3000

Style number

Nofte

The items displayed in the Version Reference, differ depending on the connected instrument.
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Chapter4 DARWIN Hardware Configurator

41 Using DARWIN Hardware Configurator

DARWIN Hardware Configurator enables you to make settings to the DA100/DC100/DR.
Settings differ for each device. The hardware setting data can be saved to a PC.

Starting DARWIN Hardware Configurator
Select the Project you want to open. Click the DARWIN Hardware Configurator button
on the Launcher toolbar, or right-click the Launcher icon on the taskbar and select
DARWIN Hardware Configurator.

Setting Screen
The DARWIN Hardware Configurator setting screen (for the DA100) should look like

below illustration

File open button
Save button
Receive settings button

Print button Tags Menu bar  Toolbar

A newfile - DAR'WIN Hardware Configurator
File  Lomm.| Settihg: Config. Yiew Help

|| 1| &2 !
Channelz T hiath T Priniting T Eventifction T Timers T hessages T Constants T SETUP _
[ Setting items. Change

T GEE || e when the setting screen
2 2 is changed with a tab.

Setting area.

Click to change.

Enter the desired value,
or select an item from
the pull-down menu, if
it appears

| _Vertical scroll

Fieady l_’_’m’_ A

Horizontal scroll

Displayed tabs and setting items, differ depending on the kind of connected device.

Base Setting Data

Three kinds of data can serve as basis for further settings:

» Data earlier saved to the PC harddisk or to a floppydisk from the DA100, DC100, or
DR.

» Setting conditions when Hardware Configurator closed last.

» Data settings of loaded from a DA100/DC100/DR connected to a PC.

IM WX102-01E 4-1

JojeinBlyuon atempieH NIMYYA H



4.1 Using DARWIN Hardware Configurator

Selecting Setting Screen
Settings screen contents differ depending on whether a DA100, DC100, or DR is the

object. Select a setting screen by selecting Settings > SET (Regular) Settings, or
Settings > SETUP (Basic) Settings, followed by the desired setting item; or by clicking a
contents tab. Below examples of instrument setting screens.

DA100

File  Comm. Setting: Config. Yiew Help
EEEERT
ChanneIsT hoath T Eventifetion T Timers TConstantsT SETUP _

| Span | Seale | Fiy

hiode Scale iring Input Range Range

DC100

File  Comm. Setting: Config. Yiew Help
EEEERT
Channelz T hiath T\.I’u'riting Operation T Eventifction T Timers TMessages T ConstantsT SETUP _

| Span | Seale | Fiy

hiode Scale iring Input Range Range

DR

File  Comm. Setting: Config. Yiew Help
EEEERT
Channelz T hiath T Priniting T Eventifction T Timers TMessages T ConstantsT SETUP _

| Span | Seale | Fiy

hiode Scale iring Input Range Range

System Configurations
Changing any of the system configurations, will result in initialization of Hardware

Configurator settings. Therefore, perform system configuration (Config. > System
Configuration...) before making any other settings.
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4.2

Loading Setting Data

Loading setting conditions when Hardware Configurator closed last.
1 Startup DAQ 32 Plus and select the desired Project using the Launcher’s Project

Settings. (See Section 2.3, “Switching and Protecting Projects”).

2 The setting conditions at the moment the Project was closed for the last time will
appear when Hardware Configurator is opened.

Loading settings from the hardware connected to your PC.
1 Startup DAQ 32 Plus and select Hardware Configurator with the Launcher toolbar.

2 Select Comm. > Receive from the menubar (see below).

A newfile - DARWIN Hardware Configurator
File Settings Config. Miew Help

= - |‘? |
—I Send 3

Cha  action b ” Prnting | Eventééction

3 When asked Start Receiving? click OK to start loading down settings from the DA100/
DC100/DR.
Nofte
« Data cannot be received when the Logger Monitor or Record function is active.
*  When using ether communication, error detection may take a few minutes.

*  When data were acquired with the DC100, a message may appear warning you that some
changes have taken place. In that case, please check if all data have been acquired.

Loading data earlier saved to your PC’s harddisk or to a hardware
floppydisk.
It's possible to open the following data files.
.ast: Data file received from a DA100.
.rst: Data file received from a DR.
.cst: Data file received from a DC100.
.set: Data file containing SET (Regular) Settings created with a DC100 or DR.
.pnl: Data file containing SETUP (Basic) Settings created with a DC100 or DR.
When reading DC100 (.pnl) data, you may gat warned for data changes or
incomplete loading. In that case, please check if all data have been acquired.

1 Startup DAQ 32 Plus and select Hardware Configurator with the Launcher toolbar.

2 Select File > Open... from the menubar, or click the File Open icon on the toolbar.

A newfile - DARWIN Hardware Configurator

Qomm. Settings Config. Miew Help
Oper.. Chrl+0
Save [Cirl+5

Save fs... pting Event/otior

FErint... Chil+F
Frint Prewview
Frint Setup...

1 default $33%
2 noname. ast
3 noname.rst
4 noname. cat

Exit

IM WX102-01E
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4.2 Loading Setting Data

Open

The File Open dialog box will appear.

[2]x]

Lok jr:

Ia User

I
i

—F Directory
data

DAT00.ast

DC100.cst

[BIDR241 st File list

Fie pame:  [DR24Trst [ 1

Selected file

Ll |

Files of type: I“_ast, sk, ¥ ost, o phlF set _: Cance! } Flle types

= - Checkmark to overwrite the file
File Information currently being edited, without
File Tyne DR Application file changing system configurations
Model DR2x Expandable Selected file info

Options M1, Memary, Floppy, /L1, /M3

Measure Channel 260 Math Channel B0

comment

3 Select the desired file from the File list.

4 When you click Open the file will be opened, and all data of the open file, including its
system configurations, will be cleared. Checkmark the Overwrite function if you want
to overwrite the file currently being edited, without changing system configurations.

5 If you click open the data will be downloaded. If the the setting data which are at that

time being edited aren’t saved yet, you will be asked whether to save them or not. A
warning will be displayed, if all data can’t be loaded.

The Overwrite function

If you open a file from the File list without using the Overwrite function, the file will be
opened, clearing the data earlier edited open file, including its system configurations.
If you use the Overwrite function when opening a file from the File list, the file will be
opened, overwriting the data settings edited so far. System Configurations of the file
edited so far will remain the same. If overwriting results in system inconsistencies, the
entire file may be impossible to open.

Caution when loading a data file saved to a DC100/DR internal floppydisk.
If you open a file from a DC100/DR floppydisk, system info will not be included, and
therefore it may be impossible to open the data using the overwrite function. To prevent
this from happening, do the following:

Open the SETUP (Basic) Settings (which belong to the SET (Regular) setting file
in (3)) without using the Overwrite function. A dialogbox for system configuration
confirmation will appear.

Synchronize the system configurations and open the file.

Checkmark the Overwrite function and open the SET (Regular) settings.
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4.3

Setting Input Range, Span, and Linear Scaling

Setting Input Range, Span, and Linear Scaling

1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.

Mode (input type)

Scale ON/OFF

Power monitor wiring

Power monitor input range
Measurement range
Span left

[72]

pan right
Scale left
Scale right

ChanneIsT iath T Printing T Efrentifction T Timers hessages Constants SETUP

Span | | Seale ! | Fiy

hiode Scale iring Input Range Range

CH oo

Reference channel for Delta or RRJC mode

Scale unit
Channelz T hiath T Priniting T Eventifction T Timers T hessages T Constants T SETUP _
| Aarm 1 |ﬂ
Ref. Fitter Unit howe Pure,
Type “wilue Relay Aarm Print

Set the input type (Mode) in the pull-down menu which appears when you click the
setting area below the Mode label. The content of the pull-down menu depends on the
kind of modules that are active.

Linear Scaling will be possible, unless you selected above (2) SKIP (no measurement),
DELTA (inter-channel calculations), or RJJC (Remote RJC). For linear scaling Scale
must be set ON. For the pulse module ON is fixed, and will not be displayed.

For power monitor modules make Wiring and Input Range settings. Wiring, and the
Input Range is common for modules.

Note

Alarm settings will automatically be set OFF when wiring or the input range is changed.

Set the Range in the pull-down menu which appears when you click the setting area
below the Range label. The content of the pull-down menu depends on the Mode
selected at step (2).

Set the Span, left (L) and right (R).

Set the Reference Channel (Ref.) only if you selected the DELTA Mode (inter-channel
calculations) at step (2) above.

For linear scaling Scale (L/R) and Unit settings are required (Scale must be set to
ON -except for PULSE when ON is fixed). The Scale (L/R) setting range is -30000 to
30000. For pulse inputs, however, it is 0 to 30000. Units may contain a maximum of 6
alphanumerics (and: #, %, &, (), *, +, -, ., /).

IM WX102-01E
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4.3 Setting Input Range, Span, and Linear Scaling

Selecting the Range and Type of Input
The following types of input can be selected. The default setting is VOLT.

SKIP

Measurement, data saving and display (except for page display) will not be carried
out. Measurement, data saving and display will be carried out for the next channel
whose input type is not set to SKIP.

VOLT (DC voltage)

This input type can be selected from 20mV, 60mV, 200mV, 2V, 6V, 20V and 50V. Refer
to chapter 14 for the measurement range of each setting. The default setting is 2V.

TC (thermocouple)

This input type can be selected from R, S, B, K, E, J, T, N, W, L, U and KP (KPvsAu7Fe).
Refer to chapter 14 for the measurement range of each setting. The default setting is R.
RTD (resistance temperature detector)

This input type can be selected from PT1 (Pt100 1mA), PT2 (Pt100 2mA), JPT1 (JPt100
1mA), JPT2 (JPt100 2mA), PT50 (Pt50 2mA), NI1 (Ni100 1mA SAMA), NI2 (Ni100
1mA DIN), NI3 (Ni120 1mA), CU1 (Cu10 GE), CU2 (Cu10 L&N), CU3 (Cu10 WEED),
CU4 (Cu10 BAILEY), PT1S (Pt100 1mA high resolution), PT2S (Pt100 2mA high
resolution), JPT1S (JPt100 1mA high resolution), JPT2S (JPt100 2mA high resolution)
and J263B (J263*B). Refer to chapter 14 for the measurement range of each setting.
The default setting is PT1.

DI (select LEVL (voltage level) or CONT (contact)

For LEVL, a voltage of less than approx. 2.4 V will be recognized as “0 (OFF)”,
whereas a voltage of approx. 2.4 V or more (max. allowable voltage is up to +60 VDC)
will be recognized as “1 (ON).”

For CONT, an open, externally connected contact to which no voltage is applied, will
be recognized as “0 (OFF)”, whereas a closed contact will be recognized as “1 (ON).”
The default setting is LEVL.

mA (DC current, mA input module)

This input can be set only for mA input channels. The measuring range is -20 mA to
20 mA.

Setting the Wiring Method
Select from the following methods:

Single-phase two-wire (1Ph2W)

Single-phase three-wire (1Ph3W; 3-wire input modules only)

Three-phase three-wire 2 Voltage 2 Current (3Ph3W-2I; 3-wire input modules only).
Three-phase three-wire 3 Voltage 3 Current (3Ph3W-3I; 3-wire input module only).
Three-phase four-wire (3Ph4W; 3-wire input modules only).

Setting the Input Range

Select from the following ranges: 250V-0.5A / 250V-5A / 25V-0.5A / 25V-5A.
This setting is common to all channels. Any change to this setting also changes the
settings of the rest of the channels. Impose a voltage or current signal to the input
module within the limits you set here.

Nofte

If the connection method or input range is changed, alarm setting is turned off.
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4.3 Setting Input Range, Span, and Linear Scaling

Strain
The measurement mode should be 2 k, 20 k, or 200 k. The measuring ranges are as

shown below depending on the measurement modes and gauge methods.

Gauge method 2k 20 k 200 k

1-gauge method —2000 to 2000 pe —20000 to 20000 ye ~ —200000 to 200000 pe

2-gauge method —1000 to 1000 pe —10000 to 10000 p¢~ —100000 to 100000 pe

4-gauge method —500 to 500 pe —5000 to 5000 pe —50000 to 50000 pe
Nofte

If you have connected any new strain gauge or changed the measuring range initial balancing
is necessary. (Initialization of settings or reconfiguration of the system also changes the
measuring range back to its default).

PULSE (not possible for DR130/231/241)

Select the RATE or GATE range.

DELTA (difference between channels)

Computation can be done only in the same unit. Destination channels should lie
within the first channel No. to the last channel No. range. The number of the reference
channel (REF) should be lower than the number of the destination channels. The
default setting for the reference channel is 01.

The type of input and the measuring range in the destination channel are the same
as for the reference channel. After setting the DELTA (difference between channels),
if you attempted to change the type of input and the measuring range, setting the
difference between channels is released, thereby the type of input and the measuring
range in the destination channel are returned to their original settings, and the span is
returned to its initial value.

RRJC (Remote RJC, available for instruments with the optional MATH function, only)
Reference channel (RJC): Within the setting range of reference channel No.

TC (thermocouple) must be selected as the type of input to the reference channel.

If the channel No. or type of input for the reference channel, or the type of
thermocouple is changed, the alarm function will be turned OFF.

If the type of input for the reference channel or the type of thermocouple is changed,
the RRJC settings will be cleared and the type of input and measuring range for the
reference channel will be set to the one which was in effect before the change was
made. The span will be set to the initial value of the measuring range.

Setting the Span
The measurement range is decided according to the type of input. The left and right

span must lie within the measurement range. However, the span is 0 to 1 for the DI input
type. By setting the span, the setting range for the upper/lower alarm limit of the rate-of-
change is determined. The value on the left side of the SPAN menu shows the left span,
and the value on the right side of the SPAN menu shows the right span.

For the remote RJC, the setting range for span is the same as that for the reference
channel.

IM WX102-01E
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4.3 Setting Input Range, Span, and Linear Scaling

Selecting the Input Type for Linear Scaling
The input type can be selected from the following.
» VOLT (DC voltage)

» TC (thermocouple)

» RTD (resistance temperature detector)

» DI (contact)

+ mA (DC current)

* AC (Power Monitor

+ STRAIN

» PULSE (For pulse, scaling setting is insufficient)

Setting Linear Scaling Values (SCL)
The left scaling and right scaling values are set following the left and right span values
of the span menu. The value on the left side of the SCL menu shows the left scaling
value, and the value on the right side of the SCL menu shows the right scaling value. The
setting ranges from -30000 to 30000.
» The decimal point can be set in any position of the scale as shown below. Set it when
the left scale is set.
‘0.0000,” ‘00.000,” “000.00,” ‘“0000.0,” or “000o0oa0.”
» The default settings are 0.00 for the left span and 100.00 for the right span.

Setting the power monitor channel number

This procedure sets the channel number for which you want to show and record the
values of a parameter selected from the effective voltage, effective current, active power,
reactive power, apparent power, frequency, power factor and phase angle which were
calculated using the measured data. Therefore, it does not correlate with the terminals
of an input module.

Setting power monitor parameters

A power monitor module measures the voltage or current through the respective
channels. The values that are shown and saved are not those of the voltage and current
being actually measured through each channel but the values of the parameters you set
here.

A combination of parameters being measured is fixed for each group of channels 1-2,
3-4 and 5-6 within the same module. For example, setting channel 1 to P1 (active power
1) sets channel 2 to VA1 (apparent power 1). In addition, the configurable parameters
being measured varies depending on the wiring method selected. See the lists on

the next page for more information. The respective mnemonics in the lists should be
interpreted as noted below:

Vi (i=1, 2, 3) : effective voltage li (i=1, 2, 3) : effective current

V13 : (V1+V3)/2 113 : (11+13)/2

VO : (V1+V2+V3)/3 10 : (11+12+13)/3

Pi (i=1, 2, 3) : active power Vari (i=1, 2, 3) : reactive power

P13 : P1+P3 Var13 : Var1+Var3

PO : P1+P2+P3 Var 0 : Var1+Var2+Var3

VAi (i=1, 2, 3) : apparent power PFi (i=1, 2, 3) : power factor

VA13 : VA1+VA3 PF13 : P13/(PF13%+Var13%)"?=p13/vA13
VAO : VAT+VA2+VA3 PFO : PO/(P0+Var0?)?=P0/VAO

PHi (i=1, 2, 3) : phase FREQ : frequency

PH13 : tan™" (Var13/P13)
PHO : tan™" (Var0/P0)

4-8
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4.3 Setting Input Range, Span, and Linear Scaling

Single-phase two-wire configuration

CH1 CH2 CH3 CH4 CH5 CHé6
| P1 VA1 | | vi n PF1 PH1 Select from these combinations.
Var1 PF1
FREQ V1

Single-phase three-wire/three-phase three-wire configurations
(dual-voltage, dual-current; modules for three-phase use only)

CH1 CH2 CH3 CH4 CH5 CHé6
P1 VA1 V1 " PF1 PH1
P3 VA3 V3 13 PF3 PH3
P13 VA13 PF13 PH13

V1 §]
v3 13 Select from these combinations.
V13 113

FREQ A%l

Var1 PF1

Var3 PF3

Var13 PF13

Three-phase three-wire configuration
(triple-voltage, triple-current; modules for three-phase use only)

=)
2
2
4
I
L
=
o
-
8
(]
(%)
o
=}
=
«Q
c
=
1Y)
-
o
=

CH1 CH2 CH3 CH4 CH5 CH6
P1 VA1 V1 1 PF1 PH1
P2 VA2 V2 12 PF2 PH2
P3 VA3 V3 13 PF3 PH3
P13 VA13 PF13 PH13
\'Al k|
V2 12
V3 13
V13 13 Not valid if V2 for CH3,
FREQ V1 or 12 for Ch 4 are set.
Var1 PF1
Var2 PF2
Var3 PF3
Vari3 Pr13 Select from either of the
\"/1] 10 V1 1 V1 1 two combination groups.
V1 1 V2 12 V2 12
V2 12 V3 13 V3 13
V3 13

Three-phase four-wire configuration
(modules for three-phase use only)

CH1 CH2 CH3 CH4 CH5 CH6
PO VA0 V1 I} PFO PHO
P1 VA1 V2 12 PF1 PH1
P2 VA2 V3 13 PF2 PH2
P3 VA3 PO VA0 PF3 PH3
P1 VA1 * V1 §]
P2 VA2 * V2 12
P3 VA3 * V3 13
FREQ V1
Var0 PFO
Var1 PF1
Var2 PF2
Var3 PF3
PO VAO i
P1 VA1 «\ * Valid for st)_/le number
P2 VA2 % 8 or higher
P3 VA3 [}
~ Select from either of the
) 10 V1 " V1 " two combination groups.
V1 "1 \'/ 12 \'/] 12
V2 12 V3 13 V3 13
V3 13
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4.3 Setting Input Range, Span, and Linear Scaling

Setting the Span (SPAN)
Set the left and right spans within the limits of an input range. In the SPAN menu item,
the left-hand value is the left span and the right-hand value the right span. Set the span
within the measuring range. The measurable limits vary depending on the measuring
range you select, as shown below.

25V-0.5A 25V-5A 250V-0.5A 250V-5A
Effective voltage  0.00 to 25.00Vrms  0.00 to 25.00Vrms 0.0 to 250.0Vrms 0.0 to 250.0Vrms
Vi (i=1,2,3,13,0)
Effective current  0.0000 to 0.000 to 0.0000 to 0.000 to
li (i=1,2,3,13,0) 0.5000Arms 5.000Arms 0.5000Arms 5.000Arms
Active power -12.50 to 12.50W -125.0to 125.0W -125.0 to —1250 to 1250W
P1,P2,P3 125.0W
Active power —25.00 to 25.00W  -250.0 to 250.0W -250.0 to —2500 to 2500W
P13 250.0W
Active power —37.50 to 37.50W -375.0to 375.0W -375.0 to —3750 to 3750W
PO 375.0W

Apparent power 0.00 to 12.50VA 0.0 to 125.0VA 0.0 to 125.0VA 0 to 1250VA
VA1,VA2,VA3

Apparent power  0.00 to 25.00VA 0.0 to 250.0VA 0.0 to 250.0VA 0 to 2500VA
VA13

Apparent power  0.00 to 37.50VA 0.0 to 375.0VA 0.0 to 375.0VA 0 to 3750VA

VAQ

Reactive power
Var1,Var2,Var3

0.00 to 12.50Var

0.0 to 125.0Var

0.0 to 125.0Var

0 to 1250Var

Reactive power
Var13

0.00 to 25.00Var

0.0 to 250.0Var

0.0 to 250.0Var

0 to 2500Var

Reactive power
Var0

0.00 to 37.50Var

0.0 to 375.0Var

0.0 to 375.0Var

0 to 3750Var

Power factor —1.00 to 1.00 —1.00 to 1.00 —1.00 to 1.00 —1.00 to 1.00
PFi(i=1,2,3,13,0)

Phase -80.0t0 80.0deg —-80.0t0 80.0deg  —80.0to 80.0deg -80.0 to 80.0deg
PHi(i=1,2,3,13,0)

Frequency 45.00 to 65.00Hz  45.00 to 65.00Hz  45.00 to 45.00 to

FREQ 65.00Hz 65.00Hz

Precautions in Power Module Measurement
Input the voltage or current being measured at a level between 10% and 100% of the

measuring range. The instrument bases its calculations of all other parameters on the
frequency of V1. Extra care must therefore be taken when setting the input level of
V1. If the input level fails to fall within the given limits, there is no guarantee that the

measurement of any other parameters will be reliable.
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4.4 Alarm Settings

In this Section you will find the setting methods for different kinds of alarm, the alarm
level, and the alarm output relay.

Alarm Setting Procedures
1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar. For the
Math channel related setting screen click the Math tab, or select Settings > SET
(Regular) Settings > Math Functions from the menubar.

Alarm value Alarm item
Alarm type Alarm relay

Channels T Math T Evertjéction T Timers T SETUP
[ Adrm 1 [ Alarm 2 [ Aar] &
Type lue Relay Type “wilue Relay Type il

|,

CHON

2 Set the Type (alarm type) in the pull-down menu which appears when you click the
setting area below the Type label. Select OFF if not using any alarm.

3 Set the alarm Value. The value range depends on the selected alarm type.

JojeinBlyuon atempieH NIMYYA H

4 Set the alarm output relay (Relay). To set the relay terminal of an alarm output relay
module or the relay terminal of a DI/DO module, select a relay number. To set an
internal switch choose from S(=switch)01 to S60.

5 For a DR you can choose to print a mark, and an additional message, at the time an

alarm occurs.
Alarm print ON/OFF
Message setting

ChanneIsT hiath T Priniting T Eventifction T Timers TNessagesTConstamsT SETUP _

[ Harm 1 [ Harm 2 [

Type “wilue Relay Aarm Print heszage Type “wilue Relay Aarm P

CH oo

To get a mark printed, click a channel below the Alarm Print label and use the pull-down
menu to select OFF, ON1, or ON2

6 To get a message printed, click a channel below the Message label and use the pull-
down menu to select the desired message number, or to select OFF for no message.

Selecting the type of alarm
Select an alarm type for each alarm number from among the following:

» OFF (default set): No alarm is set.

* H: Upper-limit alarm. An alarm occurs when the measured value exceeds the upper-
limit alarm setpoint.

» L: Lower-limit alarm. An alarm occurs when the measured value exceeds the lower-
limit alarm setpoint.

* RH: Rate-of-change upper-limit alarm. An alarm occurs when the measured value
changes in the increasing direction within a certain time (rate-of-change alarm interval)
and exceeds the upper-limit alarm setpoint.
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4.4 Alarm Settings

* RL: Rate-of-change lower-limit alarm. An alarm occurs when the measured value
changes in the decreasing direction within a certain time (rate-of-change alarm
interval) and exceeds the lower-limit alarm setpoint.

» dH: An alarm occurs when the difference between two channels exceeds the upper-
limit alarm setpoint. This only applies to a channel for which interchannel differential
computation is selected, and can be set as a type of alarm.

» dL: An alarm occurs when the difference between two channels exceeds the lower-
limit alarm setpoint. This only applies to a channel for which interchannel differential
computation is selected, and can be set as a type of alarm.

See also Section 4.20, “Setting Alarm Interval, Hysteresis, and Alarm Display Hold.”
Only H (upper-limit alarm) and L (lower-limit alarm) are available for computation
channels.

Nofte
» Alarms can’t be set if the input type is SKIP, or if the Math channel mode is OFF.
» If you make below changes, channel alarms will automatically be switched OFF:
* Input type.
» Measurement range.
» Reference channels of inter-channel computations.
* RRJC reference channels, reference channel inputs, or thermocouples.
 Setting Math channels ON, OFF, Math equations

Setting alarm values

Set one alarm value for each alarm number within the following range, depending on the

type of input. The default value is 0 (zero).

Hand L

+ VOLT, TC, RTD, DI, DELTA, AC, STRAIN, mA, and PULSE: Within the measuring
range in the related channel. DI can be set to either 0 or 1.

» SCALE: Within a linear scaling value.

» Math channel: Within the range specified by the Math function.

RH and RL

+ VOLT, TC, RTD, DI, and DELTA, AC, STRAIN, mA, and PULSE: Within 1 to [maximum
measuring range minus minimum measuring range] in the related channel. For
example, set 30000 (without using a decimal point) if the maximum value exceeds
30000. Dl can be set to only 1.

* SCALE: Set 1 to 30000 without using a decimal point.

dH and dL

*  When the reference channel uses VOLT: Within the measuring range.

»  When the reference channel uses other than VOLT: [maximum measuring range
minus minimum measuring range] to - [maximum measuring range minus minimum
measuring range]
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4.4 Alarm Settings

Note

*  When setting alarm values in continuous channels, use the decimal point as follows:
The decimal point of an alarm value when the continuous channels have different measuring
ranges should be in the position determined by the individual measuring range. If the
decimal point is outside the measuring range, an error occurs. For example, if channels
with measuring ranges 20 mV and 2 V, and a type T thermocouple channel, are all set to an
alarm value of 10000, then the alarm values in the respective channels are as follows:
10.000 mV in the 20 mV measuring range channel
1.0000 V in 2 V measuring range channel
1000.0°C in the type T thermocouple channel
* Atype T thermocouple has a measuring range from —200.0 to 400.0°C, so an error results.
» If you make below changes, channel alarm values will also change automatically:

* Recording span.
* Linear scaling settings.
» Power monitor channel wiring and input range.

Setting Relays (Internal Switches)
Set which alarm output relay or internal switch should be triggered when an alarm

occurs:
» Select the desired alarm output relay or internal switch from among the following. The
default setting is OFF.
« OFF: Alarm output relays and internal switches remain OFF.
+ S01 to S60: 60 internal switches are provided.
+ UMN
U: Unit number for an alarm module or a DI/DO module. M: Slot number for an
alarm module or a DI/DO module. N: Number 0 to 9. For details, see page 3-8.
» Multiple alarm setpoints can be set for one alarm output relay or internal switch.
» The operation mode in the alarm output relay or internal switch can be set when
an alarm occurs. For details, see Section 4.21, “Setting Relay and Internal Switch
Actions.”
*  When the alarm module or DI/DO module is not recognized as system module, the
relay is set to OFF.

Selecting the Alarm Printout (DR only)
This setting can be selected from the following. The default setting is ON2.

OFF: Alarm printout will not be carried out;

ON1: Alarms will only be printed out on occurrence.

The alarm occurrence mark, channel No. or tag, type of alarm, alarm heading or time of
occurrence will be printed with trend recordings.

ONZ2: Alarms will both be printed out on occurrence and release.

The alarm occurrence/release mark, channel No. or tag, type of alarm, alarm heading or
time of occurrence/release will be printed with trend recordings.

Selecting a Message Printout (DR only)
This setting specifies whether to print a message on alarm occurrence, and if so, which

message will be printed. The default setting is OFF.
OFF: No message will be printed.
See also Section 4.17, “Setting Messages (DR Only).”
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4.5 Setting Moving Average and Filter

Moving Average Settings

1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar.

Filter Settings

Partially Expanded

ChanneIsT hiath T Priniting T Eventifction T Timers TMessagesTConstantsT SETUP _

Trend Print Digital Prirt hanual Prirt Scale Print

Pasition

Boundany

2 Set the moving average in the pull-down menu which appears when you click the
setting area below the Mode label.

Moving Average (MOVE AVE)
Moving average can be set for each channel individually. The number of samples used

for the moving average can be set from 2 to 64. The default value is 0, which means
that no moving average is carried out. The result of the moving average is recorded and
displayed.

1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 Set the Filter ON or OFF in the pull-down menu which appears when you click the
setting area below the Filter label. Filter settings are only possible for pulse input.

Setting the Filter ON can eliminate pulse chattering of up to 5 ms.
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4.6 Recording-related Settings (DR Only)

In this Section the following recording-related setting for DR:
* Recording zones

» Partially expanded recording

* Interpolation

» Trend recording

+ Digital printout ON/OFF

* Manual printout ON/OFF

» Scale printout ON/OFF

 List printout ON/OFF

Setting Procedure
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar. For the
Math channel related setting screen click the Math tab, or select Settings > SET
(Regular) Settings > Math Functions from the menubar.

Partially expanded Baundary value
recording settings Interpolation ON/OFF
Right recording zone Trend recording ON/OFF

Left recording zone Digial print ON/OFF
Manual print ON/OFF
Scale value print ON/OFF

List print ON/OFF

ChanneIsT hiath T Priniting T Evertifction T Tirmer TMessauesTConstants

| Zone | Partially Expanded

Boundany

2 To specify the recording zone, set the left and right position. The distance between the
two sides should be more than 55 mm.

3 Set partially expanded recording ON or OFF, and set the Position and Boundary.
Position and Boundary can’t be set if partially expanded recording is OFF.

4 Set Interpolation ON or OFF. If set to ON, interpolation will be carried out according to
the priority order of recording colors.

Set Trend Print ON or OFF. Only channels set ON will get a trend printout.
Set Manual Print ON or OFF. Only channels set ON will get a manual printout.

Set Scale Print to ON1/ON2/ON3 to print Scale values during trend recording, or OFF.

© o N o

Set List Print ON or OFF. The contents of channels set to ON will be included in the
List printout.

Setting Recording Zones (ZONE)

The set left and right position of the zone correspond to the left and right span set at the
SPAN menu (recording span). Zones can be set in Tmm steps and cannot exceed the
recording range (i.e. 250mm). The left position setting ranges from 0 to 245mm. Right
position setting ranges from 5 to 250mm. The minimum width of a zone is 5mm. No
decimal points. Default settings: Omm for the left position, 250mm for the right position.
If the instrument is equipped with the optional Math function, or if it has a pulse module
or a FDD (DR232/DR242) attached, this setting can also be made for computation
channels A01 to AGO.
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4.6 Recording-related Settings (DR Only)

Partially Expanded Recording (PARTIAL)

This setting specifies whether to carry out partially expanded recording, and if so, which
percentage of the recording span will be compressed and the corresponding boundary
value.

If the instrument is equipped with the optional computation function or floppy disk drive,

this setting can also be made for computation channels A01 to A60.

Selecting Partial Recording ON/OFF

ON: Partial recording will be carried out;

OFF: Partial recording will not be carried out.

Specifying the Compressed Part and Boundary Value

* RATE : This setting specifies which percentage (1 to 99%) of the full recording span
will be compressed. The default value is 50%.

» Boundary value: This setting specifies the boundary value which corresponds to the
previous set compressed part. The setting lies within the recording span, but when
linear scaling is being used, the setting lies within the left/right scale range. The
default value is 0.

Note

If boundary values are to be set for succeeding channels, the decimal point is handled as

below.

If succeeding channels are set, the decimal point position of boundary values when the

measurement range for each channel setting is different, is that determined for each

corresponding range. As a result, it exceeds the measurable range, an error occurs.

For example, if channels whose measurement ranges are 20 mV, 2 V, and type T thermocouple

are set and the boundary value is set to 10000, the following applies:
The boundary value of the channel whose measurement range is 20 mV: 10.000 mV;
The boundary value of the channel whose measurement range is 2 V: 1.0000 V; and
The boundary value of the channel whose measurement range is type T thermocouple:
1000.0 °C

As the range of type T thermocouple is —200.0 to 400.0 °C, an error occurs for this channel.

Notes on Partially Expanded Recording
» Partial recording cannot be carried out if the input type of the computation channels is

SKIP or DI or if the computation channels are OFF.
+ Partially expanded settings will be automatically canceled when either of the following
changes occur.
» the input type has been changed,;
» the measurement range has been changed;
 the recording span has been changed;
* linear scaling settings have been changed;
 the reference channel for difference between channels has been changed.

Interpolation (INTERPOL)

This setting can be set for each channel individually. If the instrument is equipped with
the optional computation function or floppy disk drive, this setting can also be made for
computation channels AO1 to A60. The default setting is OFF.

OFF: no interpolation will be carried out.

ON: interpolation will be carried out according to the priority of recording colors. The
priority of recording colors is black > purple > reddish purple > navy blue > red > blue >
brown > green > orange > yellowish green.
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4.6 Recording-related Settings (DR Only)

Digital Printout Setting (DIGITAL PR)

Trend Recording

This setting can be selected for each channel from the following. This setting applies to
the digital print of the analog mode and logging mode.

The recording interval can be selected from the following.

If the instrument is equipped with the optional computation function or floppy disk drive,
this setting can also be made for computation channels A01 to AGO.

When LOG INTERVAL is set to SINGLE: The recording interval is decided automatically,
depending on the chart speed, and the columns of channels to be printed.

When LOG INTERVAL is set to MULTIPLE: The recording interval can be selected from
six timer settings. The default value is 1.

Recording can be set ON/OFF per channel. The default setting is ON.

Manual Printout Setting (MANUAL PR)

This setting can be selected from the following. The default setting is ON.

If the instrument is equipped with the optional computation function or floppy disk drive,
this setting can also be made for computation channels A01 to AGO.

OFF: Manual printout will not be carried out for this channel;

ON: Manual printout will be carried out for this channel.

Scale Printout (SCALE PR)

Assigned to each channel individually. The scaled values will be printed out with

trend recordings. No printout if a zone of 49mm or less is set. The scaled values of

the following channels will be printed. If the instrument is equipped with the optional
computation function or floppy disk drive, this setting can also be made for computation
channels A01 to AGO.

When Partial Expanded Recording is OFF

OFF: Scaled values will not be printed.

ON1: -« when the recording zone is 150mm or more: scaled values at each 20%-interval
of the recording span will be printed at positions at 20%-intervals of the zone.

» when the recording zone is 50mm to 149mm: scaled values at 0% and 100% of
the recording span will be printed at 0% and 100% positions of the zone.

ON2: Scaled values at 0% and 100% of the recording span will be printed at 0% and

100% positions of the zone.

ON3: -« when the recording zone is 100mm or more: scaled values at 0%, 50% and
100% of the recording span will be printed at 0%, 50% and 100% positions of
the zone.

» when the recording zone is 50mm to 99mm: scaled values at 0% and 100% of
the recording span will be printed at 0% and 100% positions of the zone.

When Partial Expanded Recording is ON

OFF: Scaled values will not be printed.

ON1/ON2/ON3: When the recording zone is 100mm or more: scaled values at 0%,
100% of the recording span and at the boundary value will be printed at 0%, 100% and
boundary value positions of the zone. When the recording zone is 50mm to 99mm:
scaled values at 0% and 100% of the recording span will be printed at 0% and 100%
positions of the zone.

List Printout (LIST PR)

This setting can be assigned to each channel individually. Starting a list printout can be
done at the PRINT menu. For instruments with the optional Math function or floppy disk
drive, this setting can also be made for computation channels A01 to AGO.

OFF: List printout will not be printed.

ON: Setting information per channel will be printed.
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4.7

Selecting Channels to Save (for DC100, and
DR with FDD Option Only)

To save measurement data of the DC100, or a DR with FDD Option, to a floppydisk, data
will first be saved to an internal RAM disk. To select the measurement or Math channels
which data you want to write to the internal memory, follow below procedures:

1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar. For the
Math channel related setting screen click the Math tab, or select Settings > SET
(Regular) Settings > Math Functions from the menubar.

Select here the channels to be saved

Channelz T hiath T\.I’u'riting Operation T Eventifction T Timers TMessages T Constants T SETHP

| Aamm 3 | Aamm 4

“wilue Relay Type “wilue Relay

A
Tag hermiony

CH oo

2 Select ON to save data to internal memory/floppydisk, or OFF, in the pull-down menu
which appears when you click the setting area below the Memory label (on the far
right side of the Channels setting screen).
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4.8

Tag Settings (DC100 or DR Only)

1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar. For the Math
channel related setting screen click the Math tab, or select Settings > SET (Regular)
Settings > Math Functions from the menubar.

Tag setting
Channelz T hiath T\.I’u'riting Operation T Eventifction T Timers TMessages T Qonstants T SETUP -
| Aarm 3 | Aarm 4 | A
Tag hermiony
“wilue Relay Type “wilue Relay
CH D01

2 Set a tag in the setting area below the Tag label. Maximum amount of alphanumerics
for DC100: 8; for DR: 16. Additionally allowed symbols #, %, &, (), *, +, -, ., and /.

IM WX102-01E
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4.9

Making Settings Per Channel

The settings explained in Section 4.2 to 4.8 can also be carried out per channel, by

following below procedures:

1 To open the channel settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 To open a single channel-specific setting screen, double-click the desired channel

number, displayed on the left side of the Channels setting screen.

CH 001

Regular Setting l Range Information ]

Input

Type of Input v

Fange 2 * | SpanL]
™ Linear Scaling

’—

Engineering Llnit

Maoving OFF =

Alarm

Type Walue Fielay
slam1 [oFF =] |
slam2 [oFF =] |

|
|

dlam3 [oFF =]
dlam 4 [0FF =]

Lol ] ) [

Tag W Memory Save

20000 Span(R] 2.0000

—

Fiange of Yalue
HAL
-2.0000/
2.0000
RH/RL
0.0001/ 3.0000

=]

Cancel |

3 If a DR is connected, you can make print settings in the setting screen that appears

when clicking the About Printing tab.

CH 001

Regular Setting  About Printing l Range Information]

About Printing
Zorell] [§  ZoneR) [0
™ Partially Expanded ’—_|
[ Interpolation
W' Trend Printaut
v Digital Frintaut ’—_|
W' Manual Printaut
V¥ Scale Printout Scale Printout Type
C ON1 &+ ON2  ON3
W List Printout

—

()3 | Cancel
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4.9 Making Settings Per Channel

4 Click the Range Information tab to select the type of input and to make range related

settings.
CH 001
Regular Setting] About Printing ~ Fange Information ]
Type of Input Fange Information [~ Use Delta Mode
i Fange Mame | [retail Flange
T 20 20 -20.000 7 20000
EITD E E 000/ F0.00
200 200 -200.00/ 200.00
Y Y -2.0000/ 2.0000
o | B 6000/ 6000
20 20 -20.000/ 20,000
B B 50.00/ 50.00
=)
>
2
=
I
0
=
o
s
2
]
4 | »
2 ()
[]
ak, | Cancel | gl
Q
c
o
5 For power monitor channels, click the Power Module Information tab. s
2

CH 031

Reqular Setting] Ahout Printing] Range Information  Power Madule Information l

“wiring bethod Awailable Bange(Groupl]

CH 1 [cHz [cH3 CH4 [cHE [~
] VAD Y 1 PFO Pl
P1 s Y2 12 PF1 Pl
P2 a2 3 13 PF2 Pl
Pa A3 PO YAD PF3 Pl
P1 s Y1 11
P2 a2 Y2 12
Pa A3 3 13
FREQ W
Warll Fl
Warl Fl
War2 Fl
Ward Fl
PO Wy

P1 Wi

P2 Wiy

4 | LH

Awailable R ange(GroupZ]

CH 1 [cHz [cH3 CH4 [cHE [~
Wil [ W [ W [
W1 1 Y2 12 Y2 12

W2 12 W3 13 W3
VT 13 F AN hd
4 | »

()3 | Cancel |
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4.10 Transmission Output Channel Assignment

Specify which channel the measurement results, calculation results, or communication
input valus will be output from each terminal of the transmission output module.
1. Use one of the following methods to display the setting screen:

* Click the [Channels] or [Math] tab and then click the [Retransmission] button in
the measurement channel or calculation channel settings page. The transmission
output channel assignment dialog box is displayed.

» Choose [Settings])/[SET(Rguler) Settings]/[Retransmission Output Channels] from
the menu bar. The transmission output channel dialog box is displayed.

2. Set the transmission output channel for each input, calculation, or communication
channel.
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4.11 Setting Math Channel Equations

1 For the Math channel related setting screen click the Math tab, or select Settings >

SET (Regular) Settings > Math Functions from the menubar.

Math channel ON/OFF Equations Left and right span  Unit

ChanneIsT ot T Priniting T Eventifctidn T Timers TMessagesTConstantsT ISETUP
| Span | L Fiy

Bquation

(L) (R)

CH A1 i)
CH A0z [l

Set Math ON to activate the Math channel.

Set a Math Channel Equation. To use the equation operators, first double-click the

desired Math channel number, displayed on the left side of the Math setting screen.

Then, click the square button on the right side of the equation setting box. In the
Operators Selection dialog box choose the desired equation operator, which will
appear in the equation setting box when clicked.

Activate Equation Equation operators
Math channel setting (only with M1 option)

Redular Setting | About Printing |

~Ifput
¥ Use Channet

Equation  [ABS(003) J

Spanlll  [2000  Spanf) [2000 Span setting
Urit [[— Unit
—Alam Range of Yalus
Type Value  FRelyy  AlamPrint Message HL

slam1 [oFF =] | [ = Janz =] JorF =] EUZUDDU;

Aam2 [OFF x| | [ =l [onz =] JorF =]

Aam3 [0FF x| | [ =l [onz =] [orr =]

slamd [oFF <] | [ = Jonz =] [orr =]

Tag ¥ Memory 5ave

Cancel
4 Set the display/recording span in the —9999999~9999999 range.
Operatar Type
= Basic " Channel Statistic operator types
" Logical i Group Statistic
" Relational i Special

. Addition S0R) | Suare roat Click the buttons
to enter equations

= Subtraction LOGO | Comrmon

@ Multiplication LK Natural

I Division EXP{ | Exponent

= Fower

ABSO Absolute

——+—— Equations
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4.11 Setting Math Channel Equations

5 Set the Unit you want to use for calculation using maximum 6 alphanumericals or the
symbols #, %, &, (), *, +, -, ., and /.

6 Alarm settings and printing-related DR settings, are equal to those made for
measurement channels.

Computation equation
In addition to operators in the Operators Selection dialog box the following symbols can
be used in equations:

(/) : Used for ( ) setting.

K : Used if equations contain constants K01 to K60.

M : Used to specify the measurement channel No. for which the data saved on the
RAM disk is to be re-generated. Applicable for the DR232-1/DR242-1 equipped
with a floppy disk drive.

A : Used to specify the computation channel No. for which the data saved on the
RAM disk is to be re-generated. Applicable for the DR232-1/DR242-1 equipped
with a floppy disk drive.

C : Used to specify communication input data (digital data).

G : Used to specify the group No. for which CLOG (computation of data of a group
measured on the same time) is to be used.

Restrictions in equations

» The specified computation equation for a computation channel No. can contain
only computation channel Nos. as variable which are equal to or smaller than said
computation channel No.
(Example) A02=001+A01
In this example, any computation channel No. which is equal to or greater than A03
cannot be used.

» Either TLOG or CLOG can be used in an equation.

Note

» Each equation must consist of up to 40 characters.
* The total number of channels and constants to be used for each equation is 16 or smaller.
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4.12 Copying Channel Settings

Copy measurement and Math settings to other channels as follows.

1 To open the Channel Settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar. For the Math
channel related setting screen click the Math tab, or select Settings > SET (Regular)
Settings > Math Functions from the menubar.

2 Click the channel number which settings you want to copy to other channels The
display color changes.

Click here the copy base or copy destination

hnneIsT hiath T Priniting T Eventifction T Timers TMessagesTConstantsT SETUP -

Input Range

o

3 Click the copy button in lower left corner of the setting screen.

|

Copy | Fagte |

Fieady

Copy button Paste button

Below dialog box will appear to select the items you wish to copy to other channels.

Selection of Copy Item E
W Input I~ Memaory Save
DELTA and RRJC I~ Zone
& Absolute I Partial
" Relative I )
_nterpolation 1
Items to copy
W Unit I~ Trend Print
W Moving Average ¥ Digital Print
W Alarm W Manual Print
I~ Alarm print i
[~ Tag
All ltems | Close |

Click to select all items

4 Select the desired items to copy, and then close the dialog box.
5 Click the first channel you want to copy the settings to, and drag the mouse pointer
down to the last channel the settings should be copied to. The display color of the

selected channels changes.

6 Click the Paste button, to copy the selected settings to the selected channels.
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4.12 Copying Channel Settings

Absolute and relativeposition settings for DELTA, RRJC
When copying DELTA and RRJC channels, it is necessary to determine the relation to
reference channels.

Absolute position

The reference channel of the copy destination doesn’t change.

For example, if the reference channel of Ch 005 is Ch 002, and you would copy Ch
005 settings to Ch 007, the reference channel of Ch 007 will remain Ch002.
However, if you are copying between units, the reference channel of the copy
destination will change.

For example, if the reference channel of Ch 005 is Ch 002, and Ch 002 settings are
TC, Type R, and you would copy Ch 005 settings to Ch 107, the reference channel of
Ch 107 will become Ch 102. Copying is, in this case, only possible if Ch 102, like Ch
002, is set to TC, Type R, and in addition, the scale must be set OFF.

Relative position

The relative positions of channels and relative channels set in DELTA or RRJC, will
be maintained when copied. Therefore the reference channel of copy destination and
copy base will differ.

For example, if the reference channel of Ch 005 is Ch 002, and Ch 002 settings are
TC, Type R, and you would copy Ch 005 settings to Ch 009, the reference channel
of Ch 009 will become Ch 002. Copying is, in this case, only possible if Ch 009, like
Ch 002, is set to TC, Type R. It is advisable to let the copying include the reference
channel.
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4.13 Setting Constants

Up to 60 constants (K01 to K60) can be set. (Thirty constants (K01 to K30) for the stand-
alone type.)
The number of significant digits is 5 excluding the decimal point. If an exponent is used,
the mantissa and exponent must consist of 5 digits and 2 digits, respectively.
» Configurable ranges:

—1.0000E+35 to —1.0000E-35

0

1.0000E-35 to —1.0000E+35

1 Click the Constant tab, or select Settings > SET (Regular) Settings > Constants from

the menubar
Constants tab

-{'l' newfile - DARWIN Hardware Configurator H=E3
File  Comm. Setting: Config. Yiew Help
=lu| 2| 87
ChanneIsT hiath T Frinting T Event/fction T Timers TMessagesTCorstamsT SETUR _
kot: froooo  Kie froooo  Kan: fioooo  kée: foooo
koz froooo  Kkiw froooo  Kam fioooo  kéw foooo
ko froooo  Kkie froooo  Kad: fioooo  kée: froooo
ko froooo ki@ froooo  Ka fioooo  kée: froooo
kos: froooo  Kem froooo  Kas: fioooo  kso: froooo
kos: froooo  Ket: froooo  Kae: fioooo  kst: froooo
kor: froooo ke froooo | Kam fioooo  ksx froooo
kos: froooo ke froooo  Kae: fioooo  ksa: froooo
_— _— _— —
Feady [ [NoM[

2 Set the Constants in the above Constants setting screen.
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4.14 Event/Action, Match Time, and Group Settings

Event/Action and Match Time settings are possible for the DA100, if the (/M1) Math
option is being used, or if a pulse module is attached.
For DA100 and DC100, Group settings are possible if the Math option is being used.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings > Event/Action,

> Match Times, or > Groups, from the menubar. The Event/Action, Match Time,
Groups setting screen will open.

Remote, Relay, Timer, and Match Time number settings

Event settings

HU newfile - DARWIN Hardy
File  Comm. Setfings  Config

ware Configurator

Edge/Level settings

Action settings

Match time settings

2[4 B 82

Channe\sT Ma(lm T i

T Trmws Tomee T h

Evert

Ho0o1 B2

Mo 02

LGNk TIRER
LNEEN NONE
UCH NONE
[CNON NONE
NI NONE
LGN NONE

LN NONE
UCRTN NONE
ERERN MONE
RN NONE
LCRERN NONE
ERESN NONE

No.15 0

Copy Aacte

Betion A

aN
OFF

~Match Tim
Mo.1: |1_ Dayis) IU_; Iu_
Moz [T Dawe [ [0
Moz [T pawe o ¢ o
~Broup:
G1: Pm.ooa‘oosrous
Gz ot
53 pot
G4: ot
G5 pot
GE ot
G7 pot

Ready

[ T

w

(]

area below the Event label.

Event setting, enter the appropriate number.

Group settings

2 Select an Event using the pull-down menu which appears when you click the setting

If you use REMOTE, RELAY, TIMER, MATCH TIME, or (for the DR) MFUNC as an

Select the Edge or Level mode in the setting space under the Mode label.

Select an action in the setting space under the Action label. The kind of actions you
can select depends on the events selected earlier.

Depending on the action selected above (5), it may be necessary to make additional

settings on the right of the setting space under the Action label. Use the pull-down
menu to make a selection..

Set the Match Times, days and time, in the the Match Times dialog box.

Make the Groups setting. Divide the channels you choose for the Group setting by

commas. Between a continuing series of channel numbers place a hyphen.
For example: 001,005,008
001-005 (channel 001 to 005)
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4.14 Event/Action, Match Time, and Group Settings

Selecting Events

Select any event from among the following:
NONE — releases the event/action setting.
REMOTE
» This menu is displayed only with the DI/DO modules that are recognized as system
modules.
* When a remote control signal is applied, the action is executed.
» There are 12 control signals available. Select any control signal from these
numbers for event setting. Remote control signal terminal numbers are applicable
for this selection.

ALARM
If an alarm occurs, the action is executed.

RELAY
If the selected internal switch or relay is operating, the action is executed. When the
alarm module or the DI/DO modules are not recognized as system modules, the relay
is set to OFF.

CHART END
When the end of the chart is detected, the action is executed.

FILE END
When the end of file (the time when the writing operation is terminated and the file is
closed) is detected, the action is executed.
TIMER
+ If the selected timer’s set time is up, the action is executed. Six timers are
available. Select any from among these timers. See Section 4.15, “Setting Timers
and Summer/Winter Time.”
* In combination with the level action, the action is repeated alternately between
executing and stopping each time the timer’s set time is up.
MFUNC KEY
* When the M.FUNC key on the operation panel is pressed, the action is executed.
* In combination with the level action, the action is repeated alternately between
executing and stopping each time the M.FUNC key is pressed.
MATCH TIME
Match time setting allows you to preset a time to start/stop event/action functions.
Set the Action you want to happen in the Action setting space.
Match Times Setting
» There are three types of applicable Match Times. Select any of them in the Match
time dialog box on the right of the event/action setting screen.
Select the day and time you want the Match Time event to occur. If the day is set to
0, events will occur every day at the set time.
* In combination with the level action, the corresponding action is repeated
alternately between executing and stopping for each set time.

Selecting Edge or Level Action

Edge action (EDGE)
This action is executed when an event is detected.

Level action (LEVL)
This action is executed when an event is detected. When an event is released, this
action will be canceled.
* An edge action and a level action cannot be set at the same time.
« For a level action, only one setting can be made.

IM WX102-01E
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4.14 Event/Action, Match Time, and Group Settings

Selecting Actions

Actions may be selectable depending on earlier Events and Edge/Level action settings.
The following describes all available actions:

ALARM ACK
This allows alarm acknowledgment.

ALARM RST
Resets alarms. When the “RELAY” is selected for an event, this function cannot be
selected.

TIMER RST
Resets timers.

RECORD (DR only)
» ON: Starts recording. The recording format is set individually.
» OFF: Stops recording. The level action does not include record ON/OFF functions.
* When the level action is set, the ON/OFF functions using the RECORD key are
disabled.
* The edge and level actions cannot be set simultaneously.
» For the level action, only one action is available.

MANUAL PR (DR only)
Enables manual printing.

DIGITAL PR (DR only)
+ Digital printing starts in the analog trend mode. The recording intervals depend
on the timer setting (see Section 4.15). When the event/action functions are set,
normal digital print functions are disabled.
» Only one setting can be made in the event/action function.
MSG PR (DC100, and DR only)

* Prints messages.

« Select any message from the corresponding codes 01 to 20.
MSG DISP (DC100, and DR only)

» Displays messages.

» Select any message from the corresponding codes 01 to 20.

« To cancel the message display, press any key.

SPEED CHG (DR only)

» Changes chart speed 1 to chart speed 2. When the recording interval is set to
automatic (see Section 4.16), the recording interval is also changed. When the
event is released, the chart speed and recording interval return to their original
positions.

* Only one setting can be made in the event/action function.

GR TREND (DR only)

» This executes the recording in a channel in which the group setting has already
been made. For this, set the dot-recording to “GROUP” and start recording by key
operations following the “RECORD” given above.

» Select any group from G01 to G07.

» Only one identical group can be set in the event/action functions.

Note

» If Chart End appears, counter-actions such as RECORD ON are not executed.

» Actions such as RECORD or SPEED CHG may operate later than an event occurrence.
For example, with RECORD set in the action setting, if an alarm occurs, the measured
values in that condition are not recorded. This is because recording operations are delayed
due to an action operation.

4-30

IM WX102-01E



4.14 Event/Action, Match Time, and Group Settings

MATH (for instruments with /M1 option or FDD option only)

START: Starts computation.

STOP: Stops computation.

RESET: Resets computation channel data at the end of completion of the first
computation in case an event takes place.

CLEAR: Resets computation channel data immediately in case an event takes

place.

If MATH is selected as a level action, computation will be carried out while an event
is present. Computation will stop when the event is cleared.

MEMORY (for DC100, and DR with FDD option only)

DR with FDD option

DATA_WR:

WR_TRIG:
RD_TRIG:
LD_TRG1-3:

DC100

DATA_WR:

TRIG:

START:

PAUSE:

CP_FDD:

Saves a data item each time an event occurs, until the specified data
length is reached.

Saves measured/computed data on the built-in RAM disk.

Reads measured/computed data from the built-in RAM disk.

Reads setup data from the built-in RAM disk.

Writes the data for one scan (one data/channel) retained at the
generation of an event. To execute this, it is necessary to set LOGIC
to the writing period.

Generates a trigger to start writing. To execute this, it is necessary
to set TRIG to WRITE TRIG.

Opens a file and starts the writing operation. It is the same function
as the START key on the operation panel.

In the case of edge action, writing is suspended at the generation of
an event. In the case of level action, by setting the alarm, remote,
relay or internal switch to the event, writing is suspended at the
detection of an event and resumes at the resetting of the event (see
the following figure). Setting the timer, match time or manual function
key to the event repeats suspension and resumption of data writing
at the generation of each event.

All files in the built-in RAM disk are copied on a floppy disk. Whether
to cancel files after copying or not depends on the setting in the MEM
SET of the SET UP menu. Copying after a conversion to ASCII
format cannot be done.

CP_SCS0 to CP_SCST:

All files in the built-in RAM disk are copied on a MO, ZIP or PD.
Whether to cancel files after copying or not depends on the setting in
the MEM SET of the SET UP menu. Copying after a conversion to
ASCII format cannot be done.

Displayed only on models with the C/5 option. SCSO0 to SCS7
represent the SCSI ID numbers. Check the ID numbers of SCSI
devices that are connected, because ID numbers are displayed even
if there are no devices connected to them.

FLAG (only for Math option models; DC style number. 7+, DA100/DR style

number 8 or higher)
FO1 to 16: Set the flag number (FO1 to F16) to 1. FO1 to F16 are normally 0. Flags

can be placed in computing equations to hold the computed result using a certain
event as a trigger, or reset to 0.

IM WX102-01E
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4.14 Event/Action, Match Time, and Group Settings

FLOPPY
+ LD_TRG1-3: Reads setup data from the floppy disk.
SCSI0 to SCSI7 (for DC100 with /C5 option only)
* LD_TRGH1 to 3: Read set-up data from the SCSI device (MO, ZIP or PD).
SCSI0 to SCSI7 represent the SCSI ID numbers. Check the ID numbers of SCSI
devices that are connected, because ID numbers are displayed even if there are no
devices connected to them.
REPORT (available if the instrument is equipped with the REPORT function.)
+ START (Edge action): Starts making up a report.
+ STOP (Edge action): Stops making up a report.
(No Start/Stop for Level action)
Basic Setup for hourly, daily, or monthly report function must be ON.
* REPORT (Level action): Starts/stops making up a report.

Nofte

If, in the SETUP mode, the report function is set to OFF for all data items, you cannot select the
action item REPORT.

Groups Setting

Make Group settings for DR group trend recording or for group computation statistics, in
the setting screen on the right side of the Event/Action setting screen.

4-32 IM WX102-01E



4.15 Setting Timers and Summer/Winter Time

Setting Timers
The Timer function can be used to trigger a number of event/action functions. It can

also set the time interval between digital printouts of analog values, or between logging
printouts.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings >Timers from
the menubar. The Timers setting screen will open.

Select type of Timer Timer tab
4! newifile - DARWIN Hardware Configurator
File Qomm.  Settngs Config.  Yiew Help
=[] 2| 8|2
Channbls T hth T Printing T EventéAction T Tihers TMessages T ConslantsT SETUP _
Tirner 1 ~Timer 4
4 Absolute (from Reference Time)  Absolute (from Reference Time)
Tirne Interval [tomn =] RefTime [1 @ [0 Tirme Intervel [T Fer Time
€ Relative {Fixed Time) % Relative (Fixed Time)
Tirre - I Tirne In 0 Daysy [1
~Timer 2 ~Timer
 Absolute (from Reference Time)  Absolute (from Reference Time)
Time ntervzl ] Fertime (I R Tirme Intervel [T Fer Time
% Relative (Fixed Time) % Relative (Fixed Time)
Time In 0 Day(s) 12| |0 Time In 0 Day(s) 1 :
Timer 3 ~Timer &
 Absolute (from Reference Time)  Absolute (from Reference Time)
Tiveie trtrinsn | N =1 Dt Tivan | | Tiveie trtrinsn | N =1 Dt Tivan
Ready ,_ HIUM 4

2 Select the kind of Timer, Absolute (from the reference time), or Relative (a fixed time).
See the below illustration.

3 If you choose to set an Absolute time, set the desired time interval, and a reference
time. If you select a Relative time, set the fixed amount of days, hours, and minutes
you would like between events. Event detection occurs every specified time interval.
Six timers can be set. They are reset with an action.

* Absolute time setting
Reference
time/
Setting Event Event Event Event Event Event
completed detection detection detection detection detection detection

| \ 4 \ 4

A A A A A

A: Specified time interval

* Relative time setting

Setting completed/
timer reset Event detection Event detection

Specified time passes Specified time passes
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4.15 Setting Timers and Summer/Winter Time

Summer/Winter Time

If your hardware device is equipped with the /L1 option it is possible to let the hardware
automatically change its date and time to summer or winter time when appropriate. If
you specify Summer Time the time will be adjusted to one hour later when the specified
date and time is reached. If you specify Winter Time, the time will be adjusted to one
hour earlier when the specified date and time is reached.

Make sure the Summer/Winter Time option is activated in the System Configuration
setting screen.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings > Timers from
the menubar. The Timers and Summer/Winter Time setting screen will open.

2 Set the date and time.

Nofte

» Don't set timezones using the Windows system autoexec.bat. (Place the REM command
before commands like TZ=GMTO for autoexec.bat.) To set timezones select the required
timezone in the Windows OS Date/Time Properties setting screen (Start Menu > Settings >
Control Panel > Date/Time), and check the “Automatically adjust clock for daylight saving
changes” checkbox.

* In the Windows OS Date/Time Properties setting screen (Start Menu > Settings > Control
Panel > Date/Time) always make sure to check the “Automatically adjust clock for daylight
saving changes” checkbox, even if you do not wish to use daylight saving changes for DAQ
32 Plus software. If you don't check the setting, errors may occur for the DARWIN Daylight
Saving Time function.
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4.16 Printing Settings (DR Only)

The following print setting can be made for DRs:

Recording Mode (Trend or Logging)

Trend Printing interval (Fixed or Automatic)
Chart speed

Chart speed 2

Header

Title

List Format

To open the Printing related setting screen (see below), click the Printing tab, or select
Settings > SET (Regular) Settings > and either Recording Mode, Chart Speed, Chart
Speed 2, Header, Title, or List Format, from the menubar.

Recording
modes Chart speed settings
Printing tab
-{'l' nevifile - DARWIN Hardware Configurator H=E3
File  Qomm. Settings  Config. [View Help
=] B sle
Channglz T hiath T rinting T Eventifction T Timers TMessages T ConstantsT SETUP _
acarding Mad Chart Spead 2 Chartspeed 2
& Trend Chart Speed 100 raeaih settings
C Fix Recording Intereal Recording
+ Auto € Absolute ffrom Reference Time) interval
€ Logging Tire Interval [RE] Fertime N
I + Relative (Fixed Time)
Chart Speed 100 mmih
P Time Interval |D Doany(=) |1 : |D
Header :
Header settings
Title Title settings
—List Format
V¥ Print setting range info. ¥ Print printing settings info. Choose list
¥ Print alarm settings info. ¥ Print other settings info. printing items
Ready [ UM 7

Recording Mode Settings

The following types of recording mode can be selected.

LOGGING (LOGGING MODE); measurement values will be printed out as digital
values.

TREND (ANALOG TREND MODE); measurement values will be recorded as analog
trends (dot recording) and printed out as digital values.

Selecting the recording interval

This setting can only be done for the TREND mode.

FIX: Recording takes place at intervals equal to the measurement period (scan
interval). However, if the measuring period is 0.5 or 1 second, the recording interval is
fixed to 2 seconds. The measured data during the excess period is ignored.

AUTO: recording takes place at intervals automatically decided by measurement
interval and chart speed.

IM WX102-01E

4-35

JojeinBlyuon alempieH NIMYYA H



4.16 Printing Settings (DR Only)

Chart Speed Settings

Entering a Header

Entering a Title

Chart Speed 1 (CHART)
This setting specifies the chart speed of ordinary trend recordings. The setting ranges
from 1 to 1500mm/h, in 1 mm steps. The default setting is 100mm/h.

Chart Speed 2 (CHART2)
This setting consists of a chart speed and recording interval. Depending on the Event/
Action function, the chart speed and recording interval will change into chart speed 2 and
its corresponding interval.
* Chart speed 2 setting
This setting is the same as for chart speed 1, and its default setting is 100mm/h.
* Recording interval
This setting specifies the recording interval for the digital printout in the logging and
analog trend recording mode. Set either the Absolute or Relative interval
If the SPEED CHG action is selected as event/action setting, the Recording Interval will
be change as follows:
Trend Recording
» Normal: Speed set as Chart Speed 1
* When an event occurs: Speed set as Chart Speed 2
Logging Recording
» Normal: Depends on the (SETUP) Recording Format settings for the Recording
interval in digital printing/logging. It can be set to Single or Multiple:
Single- Interval for timer one.
Multiple- Intervals selected from 6 kinds of timers.
* When an event occurs: Interval set as Chart Speed 2.

HEADER LINE No.: One header can consist of up to five lines.

LINE 1 to 5: The header contents can be entered here using up to 80 alphanumerics for
each line, and thus up to 400 characters for the entire header. The default setting is all
spaces.To print the header press the Print button on the DR and select HEADER START
from the menu.

One title can be set, using up to 32 alphanumerics. Set the Title printing pitch to 600
mm, 1500 mm or set it OFF, in the (SETUP) Recording Format setting screen.

Setting the List Format

The List Format (LIST FMT) setting specifies which setting information will be printed out
in case of list printouts. Each of the following lists can be selected ON or OFF, and the
default setting is ON.

Print setting range info: Information about settings related to tags, type of input, recording
span, linear scaling and computation equation.

Print alarm settings info

Print printing settings info (LIST PRINT) : Information about settings related to analog
trend recording, digital printout, interpolation, recording zones, partial expanded
recording, recording interval of digital printouts for logging mode and analog mode,
moving average, scaled values, alarm printout, manual printout and data saving ON/OFF.
Print other settings info: Information about settings related to match time, groups,
headers, messages, event/action function, list format and computation constant.
Information which always be included in a list printout, regardless of the above settings,
are title, measurement interval, recording interval (trend), chart speeds 1 and 2, recording
mode and time.
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4.17 Setting Messages (DC100, DR only)

Messages can be printed out on the occurrence of an alarm, instantly using the FUNC
menu, or as an event/action setting.

1 To open the Messages setting screen, click the Messages tab, or select Settings >
SET (Regular) Settings > Messages from the menubar.

Message tab

-{'l' newfile - DARWIN Hardware Configurator H=E3
File  Comm. Setting: Config. Yiew Help
=le| B sle]
Channels T hiath T Frinting T Event/fction T Timers TMessages T Constants T SETUR -
MSG 01 | MSG11: |
MSG 02 | MG 12 |
MSG 03 | MSG 13 |
MSG 04: | MSG14: |
MSG 05 | MSG 15 |
MSG 06 | MSG 16 |
MSG 07 | MSG 17 |
MSG 08 | MSG 18 |
MSG 09 | MSG 19 |
MSG 10 | MSG 20: |
Fieady l_’_’m’_ A

2 Enter messages with maximum 16 alphanumerics.
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4.18 Setting the Writing Operation (DC100 Only)

To open the Writing Operation setting screen (see below), click the Writing Operation tab,
or select Settings > SET (Regular) Settings > Writing Operation from the menubar. :

Trigger generated writing
Writing operation tab

A newfile - DARWIN Hardware Configurate

File name setting
Trigger ON/OFF

Writing operation setting

File information

File  Comm. Settings Config.  Yiew Help

z|H B 82|

Channelz T hiath T\.I’u'riting Operation T

—q

—Writing Operation

RAM overwriting
— interval

Way to use the
 built-in RAM disk

| Writing data length

Pretrigger setting

Wiriting Operation Setting [~ Mane ¢ Repeat ¢ Single  _ File Information 1
Use of Trigger — % Free € Trigger walid Channel Mumber 10
Selection of Writing Data & Al C Alarm walid Math Functi of |
Setting af File Name ——— Date C Set He iZe 16
User Defined File Mame _ One Data Size 26
R&M weriting interval INTWL ength — ]

_ _ ﬁ/ File Size 1476
Bult-in RAM Disk Usage LENGTH )

emaory Capacity 1037312
Wiriting Data Length [0 —— | Tirne Length
Fre-trigaer -3 Ty ST OorooTos
wiriting Periodic Files/iReport Data
File Types & Maone € Meas2 € Report  _Fjle Information
Sampling period ofthe periodic filgs -ZI Data Length
Time for creating the periodic files|(UP TIME) File Size
) Hour (gloE ) Morith Walid Mermary Capacity

Fieady

Report data file info

[ NoM

Se

Sampling period
Periodic file creation interval
lect the file type

Writing Operation Setting (WRITE MODE)
Select the writing operation of the measured/computed data from the following:

None:

Single:

Displayed only when the /M3 option is installed. Use this mode when saving

only report data or periodic files. The entire built-in RAM disk is used for
saving these files. If there are files saved on the built-in RAM disk, you cannot
change the operation from None to Single or Repeat or visa versa.

Data for only one file are written and then the writing operation is terminated.
Repeat: After writing data for one file is completed, the next file is created and writing

starts. When the built-in RAM disk becomes full, the writing operation is
terminated. However, if the WRITE MEMORY setting is DIV, when the built-
in RAM disk becomes full, the file with the oldest date and time is deleted and
new data items can also be continued to be written by setting FILE ROTATE
to ON in the SETUP (Basic) mode.

Use of Trigger (WRITE TRIG)
Writing can be set to be started when an event (trigger) is generated.

Notfte

Free:

function (trigger mode).

Writing starts when the Start key is pressed.

Trigger: Writing starts at the generation of an event (trigger) using the event/action

If data are written using TRIG, the saving operation is also required to start using the START
key or through the event/action function.
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4.18 Setting the Writing Operation (DC100 Only)

Selection of Writing Data (WRITE DATA)
Select the data to be written from the following:

« Al All measured/computed data are written.
* Alarm: Measured/computed data in all channels are written only when an alarm is
generated.

Setting of File Name (WRITE NAME)
» Select the specifying method of a file name from the following:

+ Set: Freely set by the user (up to 5 characters). Characters that can be used for
file names are only those that can be selected from the display; no blanks
allowed.

All letters will automatically be capitalized.

« Date: Automatically set based on the date.

When Date is selected, the file name is set automatically in the following form:

Form of file name (at automatic setting)
61010000.DAT

I— File serial number (0 to 9, A to Z) *
Writing start time (min.)
Writing start time (hour)

Writing start date (day)
Writing start date (month) (1 to 9, X, Y, Z) *2

*1 The serial numbers 0 to 9 are followed by A to Z, and return to 0 after Z.
*2 X, Y, and Z represent October, November, and December respectively.

File name format (when specified by the user.)

FILE-O0O01.DAT
_|_—Serial number for files (001 to 200)

User-defined file name (5 characters)

 Serial file numbers are automatically changed only when writing is done continuously
with the same name.

+ If a file with serial number 200 exists during writing in the SINGLE mode, this serial
file number is not automatically changed. Rather, the file is given a name with serial
number 001.

+ If the same file names exist, whether to employ overwriting or to end writing can be
set in the SET UP menu.

Writing Period
» The period in which data are written can be selected from the following:
* INTVL: The same as the measuring period. Measured/computed data are
saved without thinning-out.
- 1,2,8,4,5,6,10,12,15, 20, 30 seconds, or, 1, 2, 3, 4, 5, 10, 30, or 60 minutes:
Writing is done with the set period.
However, only those values which are multiples of the measuring period
can be selected.
« LOGIC: Only effective if event/action is set to action DATA_WR. Every time
an event is generated, the data item for 1 scan (1 for each channel) is
written.
 |If the computation channel is used, missing computation measurements may occur
depending on the number of computation expressions or measuring period. If the
computation measurement missing status is displayed, make the measuring period
longer or decrease the computation expressions.
»  When the measuring period is changed, the writing period will not equal the measuring
period or its integral multiples, and is subsequently adjusted to equate with the
measuring period.

IM WX102-01E

4-39

JojeinBlyuon alempieH NIMYYA H



4.18 Setting the Writing Operation (DC100 Only)

Built-in RAM Disk Usage (WRITE MEMORY)

+ Select the built-in RAM disk usage from the following:
* LENGTH: Determines file capacity by specifying the number of data items per ch.
* DIV2, DIV4, DIV8, or DIV16: Use the RAM disk by dividing the disk area into 2, 4, 8

or 16 parts. If the memory capacity is 4 MB, 2 cannot be used.

 If afile is saved in the built-in RAM disk, the usage of the built-in RAM disk cannot be
changed. For this purpose, initialize the RAM disk or change the setting after deleting
all the files. In that case, necessary files must be saved on a floppy disk.

Writing Data Length (WRITE LENGTH)

+ If WRITE MEMORY is set to LENGTH, set the number of data items to be written per
channel, selecting from the following: 10, 20, 30, 40, 50, 100, 200, 300, 400, 500, 1k,
2k, 3k, 4k, 5k, 10k, 20k, 30k, 40k, 50k, or 100k

* However, a data length exceeding a file size of 1 MB cannot be selected depending
on the number of channels.

» After starting writing, even if the writing is stopped before the specified data length is
reached, the file capacity is taken by the area for the specified data length.

Nofte

When using the computation channel, do not write measured/computed data in an application

where the measurement interval is shorter than 0.5 sec, the writing interval is set to INTVL, or
the data length is shorter than 50, if:

« the writing action is in the REPEAT mode.

« writing starts using the event/action mode.

Pretrigger (WRITE PRETRIG)
* If WRITE TRIG is set to TRIGGER, the data before the trigger (event) generation can

be saved in part of the set file. Setting is done as a percentage of the file capacity in
10% increments.
v Trigger (event)
Data before ~|— |
trigger was

generated

20%
File capacity (100%)

<%

+ If a pretrigger is used (except 0%), it is necessary to set the writing start trigger
(WR_TRIG) to the action in the event/action function.

Data Format
The measured/computed data are saved in the binary format.

Data Capacity

The data capacity is determined by the following formula:

Measured data: 2 bytes/data item; Computed data: 4 bytes/data item.

» Stand-alone model: Header 256 + 64 x (number of measuring channels + number
of computing channels) bytes. Data capacity = 256 + 64 x (number of measuring
channels + number of computing channels) + (number of measuring channels x 2 +
number of computing channels x 4 + 6) x data length.

» Expandable model: Header 576 + 64 x (number of measuring channels + number
of computing channels) bytes. Data capacity = 576 + 64 x (number of measuring
channels + number of computing channels) + (number of measuring channels x 2 +
number of computing channels x 4 + 6) x data length.
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4.19 Setting A/D Converter Integration Time, Filter,
and Scan Interval

Open the A/D Converter Integration Time, Filter, and Scan Interval setting screen (see
below) as follows:

Click the SETUP tab and select Interval from the SETUP (Basic) Setting contents box,
or select from the menubar Settings > SETUP (Basic) Settings > and then either, A/D
Converter Integration Time, Filter, Scan Interval, or File of Retransmission Output.

Select A/D converter time

Select a SETUP topic

Setup tab

2 newfile - DARWIN Hardware Configurator
File  Comm. Settings Config. Miew Help
lBd B g2
Channels TMathT Event/&ction TTimers TSETUP
SETUF (Basic) Eetting Contents D Canverter Integration Tim
) Unit 0l &+ Auto A0 Hz  BOHz 1
Interval Retran {
Alarm Wit ) At Gl HE ! GHE 1
Relay (it 2 = Lute Gl HE ! EHz 1
Channel it 3 ) Lt Gl HE ! EHz 1
(it ) At Gl HE ! GHE 1
Unit 5 = Lute Gl HE ! EHz 1
Filter  OFF € ON
Sagan Intersal 0.5 sec vI
Filter of Retransmission Output 0 YI
-]
Fleady [ NUM 4
Filter ON/OFF Set the time constant

Measurement scan interval

A/D Converter Integration Time

Filter

Scan Interval

Select the A/D converter integration time for each unit. Select it from the following:

» Auto: the frequency of 50/60 Hz is automatically switched corresponding to the power
frequency of this instrument. Note that Auto does not function for the stand-alone DC

power supply model or for extended types using a DC power supply subunit.

* 50 Hz: the integration time is set to 20 ms (50 Hz).

* 60 Hz: the integration time is set to 16.7 ms (60 Hz).

* 100 ms: the integration time is set to 100 ms (10 Hz)

* The default setting is AUTO. However, if the instrument is a stand-alone DC power
supply model, the default setting is 20 ms (50 Hz).

Set the filter to reduce normal mode noise, ON or OFF.

» The duration of time (one scan) in which the measurement of all channels is carried
out, is called the scan interval.

» This interval can be set to any value from 0.5 second to 60 seconds. The shortest is
40 ch/500 ms for the stand-alone model, or 300 ch/500 ms for the expandable model
(varies with the shortest measurement period of the input module).
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4.19 Setting A/D Converter Integration Time, Filter, and Scan Interval

File of Retransmission Output
Set the time constant for abrupt changes in voltage or current being output from the
transmission output module.

Choose a transmission output time constant from the pull down menu. The setting
values and corresponding time constants are as follows:

Value Time Constant (ms) Value Time Constant (ms)
0 4 5 250
1 12 6 500
2 28 7 950
3 60 8 1750
4 125 0 3000
Nofte

The time constant is for changes from 1 to 5V, and 4 to 30 mA. If that change is smaller, the
actual time constant will be smaller than the set time constant.
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4.20 Setting Alarm Interval, Hysteresis, and Alarm
Display Hold

Open the Alarm Setup setting screen (see below) for Alarm Interval, Hysteresis, and
Alarm Display Hold as follows:
Click the SETUP tab and select Alarm from the SETUP (Basic) Setting contents box, or
select from the menubar Settings > SETUP (Basic) Settings > Alarm Setup.

Select a SETUP topic SETUP tab
-{'l' newfile - DARWIN Hardware Configurator H=E3
File  Comm. Settings  Config. | Yiew Help
=|H B 32|
Channelz T hiath T\.I’u'riting Operation T Eventifction T Timers TMessages T Constants T SETUP _
SETUP (Basic) Setting Cortents Alarm Setup RH alarm interval
ntareal = Alarrn RH Interval | Ea|
ET— | e — RL alarm inerval
Relay Alarm Hysteresis 05 =] Hysteresis setting
Key Locki Display .
Alarrn Display Hold &+ OFF 0N :
FUNG Menu A'a:"“Ddc'ig'oaI%;dd
SET Menu (only )
Channel
Report
Memary
Options
Ready [ UM 7

Alarm Interval

Hysteresis

For high/low limit on rate-of-change alarms, variation is measured over a preset interval.
If the variation exceeds the preset value, an alarm occurs. This interval can be set and
applied to all channels.

Set the width between the value of alarm occurrence and its release. This setting
prevents frequent alarm occurrences/releases in an unstable environment. Hysteresis
values can be set in the 0—-1% percentage range of the span. The hysteresis setting is
used for high and low limit alarms.

Set the span percentage using the Alarm Hysteresis pull-down box.

Alarm Display Hold (DC100, and DR only)

For DC100, and DR select whether to hold the alarm indicator after the alarm is released,
or not.
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4.21 Setting Relay and Internal Switch Actions

Open the Alarm Setup setting screen for Relay and Internal Switch Actions as follows:
Click the SETUP tab and select Relay from the SETUP (Basic) Setting contents box, or
select from the menubar Settings > SETUP (Basic) Settings > Relay > and the desired
relay setting.

Select a SETUP topic Reflashing Alarm Relay AND/OR SETUP tab

A default $3$- - DARWIN Hardware Configurator

Fle Comm Selings Config Yiew Help

EFEEH

[ ramnaie | | ] wrng Opecton | Evefricton | Tomars | wessages | Gonstares | serr |
SETUP (Basic) Hetiing Contents ~ Reflash ANDI OR

= o1 [orF = Bace Uit | (]

Mo [orF < Unita NONE ¥

No3  [oFF x Uit ||

Nod  [orF = Unit 2 [nove =]

Nos  [oFF Unit.3 ||

Nog [orF = Unit 4 [nove =]

Units ||

Softw. Switch [ HONE =

1+— Relay hold
Relay (De-)
Energizing
Copy Paste
Ready WM

Reflashing Alarm Setting

When several alarms share the same alarm output relay, you can select this setting
which results in a short de-operation of the relay when a second alarm occurs.

Relay AND/OR

Select how the internal switches/alarm output relays will be operated, when a group of
alarms share the same internal switch or alarm output relay.

AND: will be operated when all alarms are occurring;

OR: will be operated when at least one alarm is occurring.

Use the pull-down menu to select AND settings in a range starting from relay 1, or
choose NONE for all OR actions.

Relay (De-)Energizing

Select alarm output relays to be energized or de-energized on alarm occurrence. A blue
circle in the (De-)Energizing dialog box marks the active setting.

Copy Relay (De-)Energizing settings by clicking the number of the settings you want
to copy to other channels. The display color changes. Click the copy button in lower
left corner of the setting screen. Click the first channel you want to copy the settings to,
and drag the mouse pointer down to the last channel the settings should be copied to.
The display color of the selected channels changes. Click the Paste button, to copy the
selected settings to the selected channels.

Relay Hold Setting

Select whether to Hold, or Not Hold, the operating status of operated internal switches
or alarm output relays. This setting applies to both the internal switches and the alarm
output relays.

DO External Relay Setting (DA100 only)

For DA!OO you may also use the Command DO to set Relays externally (with a PC) ON
or OFF. The relay is set from the Base unit to each complete module. If the relays set
here are alarm output relays, then normal alarm output relays in the same will be set
OFF.
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4.22 Setting Burn-out, RJC, and (for DR Only)
Recording Colors

Open the Alarm Setup setting screen (see below) for Burn-out, Reference Junction
Compensation, and (for DR Only) Recording Colors as follows: Click the SETUP tab
and select Channel from the SETUP Setting contents box, or select from the menu bar
Settings > SETUP (Basic) Settings > Relay > and Burn-out, RJC, or Recording Colors.

Select a SETUP topic Burn-out setting Select RJC SETUP tab

A newfile - DARWIN Hardware Configurator
File [Comm. Settings Config. Yiew Help

=l | 82|

Cha neIsT hiath T Priniting T Eventifction T Timers TMessagesTConstants SETUP _

SETUP {Basic) Setting Contents e | RJC ol
-0 olor

Ihterval =] Type \bltage
Recording Format EH 001 ; Recording color
Alarm CH o0z ; (for DR only).
Relay EH D03 i Click a color to

CH 004 s !
Key Locks Display H o0 - :!slplaybthe color
FUNC Menu CHom ialog box.
SET Menu CH no7

CH o0&
CH D03

Copying Settings
Copy below settings to other channels as explained in Section 4.12.

Burn-out
Set the recording position for each channel when burn-out occurs. Click OFF, DOWN, or

UP. Ablue circle marks the active setting.

* OFF: The burn-out function is not actuated.

* DOWN: The output extends to the minimum value of the span.
« UP: The output extends to the maximum value of the span.

Reference Junction Compensation (RJC)
Set either the internal or the external compensation for each channel in the RJC Type

setting space. A blue circle in the Burn-out setting area marks the active setting.

» INT: internal compensation is performed.

» EXT: external compensation is performed. For external compensation, set the
voltage to be compensated in the RJC Voltage setting area. Voltage to be externally
compensated: set in the range of —20000 to 20000 pV.

Recording Colors (for DR only)
To set the colors used for DR trend recording, click the color setting area to display the

Recording Colors setting screen. Select the desired channel color and click OK.

Recording Colors [ %]
cow N

0+ Dlawy

" Graen
i Yel_Gr
i Red_Pr
i~ Qrange
" Brown

" Red

L

i Purple
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4.23 Report Settings

Open the Report setting screen as follows:
Click the SETUP tab and select Report from the SETUP (Basic) Setting contents box, or
select from the menubar Settings > SETUP (Basic) Settings > Report > and either Report
Setting, Report Channel, or Report printing.

Select a SETUP topic Setup tab
HU! newfile - DARWIN Hardware Configurator
File  Cgmm. Settings Config. Yiew Help
EEEEE
ChannesT histh T Printing T Eventtfction T Timers Th\essagesTCons‘amsT sETUR _
SET|JP (Basic) Setting Contents ~ Report Setting " - =
- Hourly Report ¥ OFF (o] ]
Intepval _| R
g eport type
Recording Faormat Daily Report QO O e anE J p yp
aarm nonthly Repart @ 0OFF: € ON1 € ONZ —
Relay Starting time 14 Jo oo Report Starting Time
Key Lock Display Report Printing C OFF & 0N Report Print ON/OFF
FUNGC Menu T
SET Menu Charinel Mo Sum Linit —dy Report Math
Channel = channel settings
2 min
Options
LI E
oy | meme | s |
Ready T 4

Copy button Paste button  Sort button

Report Time and Format
Set hourly, daily and monthly types of report making, OFF or ON. It is possible to set
hourly, daily and monthly report all ON at the same time.
File Formats
The format of the report file is available in either the standard (ON1) or enhanced (ON2)
format. Hourly reports can have the standard format only.
» Standard format (ON, ON1): Outputs the Math results on a report-channel basis.
* Enhanced format (ON2):
Daily reports: ~ Math results configured on a report-channel basis plus hourly
information on the Math results given at each preset time.
Monthly reports: Math results configured on a report-channel basis plus daily
information on given simultaneously with the preset time for making

each report.

Type Intervals Between Data Item for Computing

Making Reports
Hourly report Every hour An hour's average, maximum and minimum

(1:00, 2:00 . . ., 23:00, An hour's sum and cumulative sum

24:00) Instantaneous value at the time of making the report
Daily report Every other day A day's average, maximum and minimum

(preset time) A day's sum and cumulative sum

Instantaneous value at the time of making the report

Monthly report  Every other month A month's average, maximum and minimum

(preset time) A month's sum and cumulative sum

Instantaneous value at the time of making the report
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4.23 Report Settings

Report Printing ON/OFF
Set whether the report should appear on print (ON) or not (OFF).

Report Starting Time
Set the Starting Time in the format day of month : time. Define the day of month field

within a 01-28 range and the time field within a 00-23 range.

Report Channels
There are sixty report channels, from R0O1 to R60. Assign channels for measuring

objects being computed or Math channels and the type of Math on a report-channel
basis. When making a Math report, let computing start before making the report start.

Types of Computing
Select one of the below:

Type Data Item for Computing (Math)

INST Instantaneous value at the time of making report

AVE Average, maximum and minimum over the computing period

SUM Sum and cumulative sum over the computing period

Sum: The total sum over an hour for hourly reports, the sum over a day for

daily reports or the sum over a month for monthly reports. The
instrument resets this value each time it makes any of these reports.

Cumulative sum:  The total sum up to the preset time to make a report in the case of
hourly reports or the sum up to a preset time of the day to make a
report in the case of daily reports. The instrument resets this value at
each preset time or at each preset time of the day for report making.
The instrument does not perform cumulative summation for monthly
reports.

Unit of Summation (Sum Unit)

Input data items like flow rates, that have a unit in /sec, /min, /hour or /day, give Math
results that differ from their actual values when simply summed. This occurs because
the unit of such a data item differs from that of the measurement interval.

In such cases, take the output after having converted the Sum Unit so it matches that of
the input data item applied.

Unit of Input (Preset Unit) Conversion Formula

INTVL (no conversion) > (measured data values)

/sec > (measured data values) x measurement interval

/min > (measured data values) x measurement interval/60
/hour > (measured data values) x measurement interval/3600
/day > (measured data values) x measurement interval/86400

Copying settings
Channel No., Type, and Sum Unit settings can be copied to other channels as explained
in Section 4.11, “Copying Channel Settings.”

Sorting the channel order
It is possible to automatically sort report channels following each other up from a report

base channel.

For example, if Report channel R0O3 is object for channel 005, report channels R04 and
up, will automatically become object for channels 006, 007, 008, ...etc.

To sort the channels, click the report channel from which up you want channels to be
sorted and drag it down. Click sort to start sorting.
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4.24 Setting (TLOG) Math Setup, Temperature Unit,
and (DC100 only) SCSI ID Number

Math Setup

Click the SETUP tab and select Options from the SETUP (Basic) Setting contents box,
or select from the menubar Settings > SETUP (Basic) Settings > and either Math Setup,
SCSI ID, or Temperature Unit.

The below setting screen appears.

-{'l' newfile - DARWIN Hardware Configurator H=E3
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Displaying/recording in case of computation error
Used to determine whether +OVER or -OVER be displayed/saved in case of computation
error.

Time axis scale for TLOG SUM

For TLOG.SUM of time series, data is added at each measurement interval. However,
in the case of an input having unit of /s, /min or /h like flow rate, the computation result
will differ from the actual value, if addition of data is carried out. In this case, setting
TLOG TIME SCALE according to the unit of the input will cause the data measured at
measurement intervals to be processed according to the unit of the input.

For instance, if the measurement interval is 2s and input value is 100 m3/min, the
computation result will be 30000 after the elapse of one minute, since 100 is added
every 2 seconds. Setting TLOG TIME SCALE to /min will cause the measured data to
be multiplied by 2s/60s at each measurement interval, thus making the result close to the
actual input value.

If this function is set to OFF, simple addition of data will be carried out.

Process of abnormal data during TLOG or CLOG (TLOG CH ERROR)
Used to select the process method for abnormal data obtained during TLOG or CLOG.
+ ERROR: Abnormal data processed as a computation error.

+ SKIP :Abnormal data ignored and computation is continued.
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4.24 Setting (TLOG) Math Setup, Temperature Unit, and (DC100 only) SCSI ID Number

Process of overflow data during TLOG or CLOG (TLOG CH OVER)
Used to select the process method for overflow data obtained during TLOG or CLOG.

+ ERROR: Overflow data processed as a computation error.

» SKIP : Overflow data ignored and computation is continued.

« LIMIT :Overflow data treated as the next data for computation.

Measurement channels to which linear scaling is applied: Specified scaling upper-/lower-
limit.

Measurement channels to which no linear scaling is applied: Upper-/lower-limit of the
measuring range.

Computation channels: Specified LEFT/RIGHT value.

Processing of the results of TLOG.PSUM computation for pulse input
« OVER: If the result of a separate calculation of TLOG.PSUM (XXXX) exceeds

99999999, the instrument goes into an overflow.

* ROTATE: If the result of a separate calculation of TLOG.PSUM (XXXX) exceeds
99999999, the instrument resets the value subsequent to 99999999 to 0
and continues computing. For example, if the measured data subsequent
to 99999999 which has been reached is 3, the computed result becomes 2
by counting 0, 1 and 2.

The process is effective only when a pulse input module is installed. This setting cannot

be made for a DR standalone type

Temperature Unit (for /D2.. deg F Display only)

If your DARWIN hardware is equipped with the /D2 option it is possible to change the
Temperature Unit (C/F) for TC and RTD.

Make sure to activate the Temperature option in the System Configuration setting screen,
by checking the Temperature Unit Switch (/D2).

Note, that as soon as you select Celsius or Fahrenheit the SET (Regular) Settings will all
be initialized. Therefore, make sure to switch the Temperature Unit before changing any
SET (Regular) settings.

SCSI ID Number (for DC100 only)

Set the ID so that it does not overlap with other SCSI devices connected to the DC100.
The default value is seven.
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4.25 Setting FUNC Key, and SET Key Operations

(for DC100, and DR only)

Click the SETUP tab and select FUNC Menu, or SET Menu from the SETUP (Basic)
Setting contents box, or select from the menubar Settings > SETUP (Basic) Settings >
and FUNC/FUNC3 Menu, or SET/SET3 Menu.

-{'l' newfile - DARWIN Hardware Configurator H=E3
File  Comm. Setting: Config. Yiew Help
S| B 32
Channelz T hiath T\.I’u'riting Operation T Eventifction T Timers TMessages T Constants T SETUP -
SETUFR (Basic) Setting Contents FUNGFUNGS Menu
Interval ;I iz 3
Alarm ALARM_ACK & C C  REPORT_STOP
Relay ALARM_RESET C C C  TIMER_RESET
Key Locki Display Gl v
T DATA_WRITE & C C 1 = Displayedinthe F
STenu INIT_BALANGCE € € € 2->Displayedinthe F
channel KEY_LOCK_OM & C C 3 -=pNon-Use
Report KE'Y_LOCK_OFF & CC
Mermory MATH_START & CC
Optians MATH_STOP & CC
MATH_CLR_START & CC
=] MATH_ACK & CC
MODULE_INF CEC
RAM_INIT CEC
RE_SYSTEM CEC
REPORT_START & CC
Feady [ NoM[

The below explanation is for the FUNC key. Set key setting works the same.

Select the menu to be displayed by pressing the FUNC key whether in the FUNC menu
or the FUNC3 menu.

The FUNC menu is displayed by pressing the FUNC key at a touch and the FUNC3
menu is displayed by pressing the FUNC key for about 3 seconds continuously.

Select one of the following three options using the radio buttons:
1 FUNC: displayed in the FUNC menu.

2 FUNCS: displayed in the FUNC3 menu.

3 OFF: not displayed in either menu.

Nofte
[OUTPUT] can be accessed with the SET key. When you select [OUTPUT], you can assign

transmission output channels.
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4.26 Setting the Recording Format (DR only)

Click the SETUP tab and select Recording Format from the SETUP (Basic) Setting
contents box, or select from the menubar Settings > SETUP (Basic) Settings > Recording

Format.

A newfile - DARWIN Hardware Configurator

File Comm. Settings Config. “iew Help

IS=1 E3

RN

ChanneIsT hiath T Frinting T Event/fction

[ T Tooeen | o

SETUF (Basic) Setting Contents - Recording Format
= Ch | T
Interval ;I Channel number.or.tag anne ag
EF!Een::l:lrding Eapia Mumber oftag printing characters | 7 vI
Alarm Dot-printing recarding system
Relay @ Mormal O Alarm1 C Alarm2 € Group
Key Locki Display Prirting when chart speed is changed  © CFF = 0N
FUNC Menu Printing recording stard stop-tirme rmark € OFF & 0N
SET Menu Mumber of columns for digital printing
Channel @ 1 Column € 2 Column € 3 Column € 4 Column
Repart Channel number printing pitch C OFF & 50mm € 128mm
Options Title printing pitch C OFF C BO0Omm & 1500 mm
Scale check mark printing &+ OFF C ON
=l Huotizontal or vertical printing &+ Harizantal C Wertical
Rec. interval in digital printings logging
+ Single € Multiple
Fieady I I T

Channel number or Tag display
Select to print or display measured values using channel number labels or tag names.

» Select either Channel or Tag. Note that the channel number will be printed/displayed
regardless of selection, if no Tag setting is made (or all spaces).

Number of Tag printing characters

Select 7, 8, 9, 10, 11, 12, 13, 14, 15 or 16.

» The default setting is 7.

 If the selected number of printing characters is less than the actually entered Tag, only
the number of characters selected here will be printed.

Dot-printing Recording System

Select it from the following systems. The default setting is NORMAL. To practically
record it, the RECORD must be turned on. Channels to be recorded are those selected
to be ON in “Setting the Channels to be Recorded, Dot Recording” on page 6-2.
Normal:

» To record all object channels.

Alarm 1:

» To record only the channels with on-going alarm.

» Recording continues even if the alarm is released.

Alarm 2:

» To record only the channels with on-going alarm.

* Recording stops when the alarm is released.

Group:

» To record the channels which are set into a group only.

» Recorded only if “GR TREND” is set in the event/action function.
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4.26 Setting the Recording Format (DR only)

Printing when chart speed is changed (SPEED CHANGE PR)
When the chart speed is changed in dot-recording, select whether to print with the

changed chart speed or not.
» OFF: does not print.
* ON: prints.

Printing recording start/stop time mark (ON/OFF MARK PR)
In dot recording, select whether the record-start/stop time is printed or not.

» OFF: not printed.
* ON: printed..

Number of columns for digital printing (DIGITAL PR CLMN)
Select the amount of channels to be printed in one horizontal line.

+ Select 1, 2, 3, or 4 columns.
» If Tag has been selected in selecting the channel number/Tag, this is limited to 3
columns. If Tag is set to 16 characters, the Tag entry is limited to two columns.

Channel number printing pitch (CHANNEL PITCH)
For dot recording, select the number of millimeters for the channel number printing

interval. When Tag has been selected in channel number/Tag selection, the Tag
corresponding to the channel number is printed.

* OFF: not printed.

* 5.0 mm: printed every 5.0 mm.

* 12.5 mm: printed every 12.5 mm.

Title printing pitch (TITLE PITCH)

For dot recording, select the title printing interval in millimeters.
* OFF: not printed.

* 600 mm: printed every 600 mm.

* 1500 mm: printed every 1500 mm.

Scale check mark printing (SCALE TIC PR)

For dot recording, a tic mark indicating the scale mark positions can be printed.
» OFF: no mark printing.

* ON: printing the tic mark.

Horizontal or vertical printing (LOG FORMAT)

In logging mode, select either horizontal or vertical printing of the channel number/Tag.
* Horizontal: horizontal printout

» Vertical: vertical printout

Recording Interval in Digital Printing/Logging Mode (LOG INTERVAL)

Select to record channel numbers/Tags and measured values at one interval or at a

selected interval for each channel using the 6 timers.

SINGLE:

+ Digital print: The interval is determined by the chart speed and the number of columns
to be printed.

» Logging mode: interval for timer No. 1.

MULTIPLE: intervals selected for each channel from 6 kinds of timers for either Digital

printing or the Logging mode.
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4.27 Memory-related Settings (DC100 only)

Select the SETUP topic

# newfile - DARWIN Hardware Configurator

File  Comm.| Settings Config. “iew Help

To open the Memory Setup setting screen do as follows. Click the SETUP tab and
select Memory from the SETUP(Basic) Setting contents box, or select from the menubar
Settings > SETUP (Basic) Settings > Memory Setup.

SETUP tab
Alarm when the
remaining file capacity

EERETER

to write to RAM gets
below specified time.

Channels T

NEth T iiting Operation T

Eventifction T Timers TMessages T ConstamsT SETUR ‘

SETUP {Basic) Setling Contents

Set to overwrite files
with same name

Relay
Key Locks Display
FUMC Menu
SET Menu
Channel
Report

Memary Setup -
(‘/

= Time before file-end-alarm I x|
sz—1 Deleting oldest files

& OFF
(‘\QN\ when RAM is full
0K (use)

Owerwriting of files with same name
~ OFF
~ OFF
& OFF {no use)

Deleting oldest files when RAM is full
Delete source file after copying

OB ey et |~ File deletion when

copying a file

Copy-lock password

Copy lock settings

Fieady

I T

Time before file-end-alarm (FILE ALARM)

This outputs a file alarm from a relay when the remaining file capacity becomes below
the one corresponding to the specified time while the measured/computed data are
being written in the built-in RAM disk. Select the remaining time from the following:
Oh: Outputs an alarm when file has been created (file is closed).

1h, 2h, 3h, 4h, or 5h: Outputs an alarm when the remaining time reaches the specified
time.

Overwriting of files with the same name (FILE OVERWRITE)

When measured/computed data are written, if there is a file with the same name in the
built-in RAM disk, set whether to overwrite the file or not.

ON: Overwrites the file.

OFF: Stops writing.

Deleting oldest files when RAM is full (FILE ROTATE)

If saving with the division method and the saving operation is REPEAT, and if memory
becomes full and so there is no file creation capacity, the saving operation is continued
by deleting the file with the oldest date and time.

ON: Continues saving operation by deleting a file.

OFF: Terminates the saving operation.

File deletion when copying a file (FILE COPY & DELETE)

Set whether a file in the copying source is to be deleted or not when copying a
measured/computed data file to a floppy disk.

ON: Delete.

OFF: Do not delete.

ASCIlI-converted copying is not supported.
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4.27 Memory-related Settings (DC100 only)

Copy-lock to floppy disk
» Select whether to use the lock function not for copying measured/computed data to a
floppy disk.
OFF: No use. Password not needed,
ON: Use. Set a password.
Copy lock doesn’t work for ASClII-conversion copying.

Copy-lock password
A password is needed if copy locking is used. Enter four numbers.
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4.28 Setting Keylock, Display Update Interval, and

Key Lock

Channel/Tag Display Indication (DC100/DR only)

To open the Keylock, Display Update Interval, and Channel/Tag Display Indication setting
screen do as follows. Click the SETUP tab and select Key Lock/Display from the SETUP
(Basic) Setting contents box, or select from the menubar Settings > SETUP (Basic)
Settings > and either Key Lock, Display Update Interval, or Display Indication.

Select the SETUP topic

' newfile - DARWIN Hardware Configurator
File  Comm.  Setlings Config. View Help

SETUP tab

=2l Bl g2

SETUF (Basig) Setling Contents

Interval

Alarm

Relay

Key Locks Display

FUMNGC Menu

SET Menu
Channel
Report
Mermory
Options

Channels T it Tuu'mmg Opartion T Event/2ction T Timers TMessages T Canstarts T SETUR _
~ Key Lock K
eylock usage
& MNon-Use C Use .
=] || Kevback setting
START Key ) Free ) Laock
STOP Key ) Free ) Laock
Clock K ! Free ! Lock .
SLaflay Keylock setting
FUNG Key ! Free ! Lock per key
FD COPY Key ! Free ! Lock
M.FURC ki ! Free ! Lock
& Password for
Password [T keylock
Display Update Interval z = D|5p|ay uPdate
Indication far Display & Channel Number C—Fag Channel or tag
[ [NuM|[ 4| indication

Fieady

Selection of Use or Nonuse of Key Lock
Selection for key lock function to (in) activate setting keys on your DC100 or DR.

* Non-use:
* Use:

DC100 or DR keys can be used.

DC100 or DR keys will be inactive when pressed. Even if key lock is
executed, the power switch, DISP/MODE key operation and cursor key
operation remain effective. Some keys can be selected to be locked or
free. Selectable keys are: the Start key, the Stop key, the Clock key, the
FUNC key, the FD COPY key , and the M.FUNC key. Click Free to activate
them, Lock to lock them.

Setting Password
After activating the keylock it is possible to (in) validate the keylock using the FUNC Key

(depending on the settings in the FUNC menu). To use the FUNC option it is necessary
to enter a password in the range of 0 to 9999.

Display Update Interval

Select the display update interval when the operation display mode is set to Auto. Select 2,

3, 4, or 5 seconds.

Indication for Display
Select whether to have Channel Number or Tag indication on the DC100/DR display.
Note that the channel number will be printed/displayed regardless of selection, if no Tag
setting is made (or all spaces).
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4.29 System Configuration

1 Select Config. > System Configuration from the menubar to display the System
Configuration setting screen (see below).

System Configuration

[l
Cance I

Maodel  DA100 ¢ DR130 ¢ DRZwm ¢ DC100
Type ¢ Stand-alone & Expandahle

Style Mumhber IWI'

Memary Capacity  |1MB hal

—Options

¥ Math, RRJC {it1)

W Report (iW3)
[~ FOD
[~ SCslgcs)

W Temperature Unit Switch (D23

W Summer Winter Time (iL1)

Model type

Style number

Memory capacity

Select an option

2 Depending on the device model you want to make settings for, select Model DA100,
DR130, DR2xx (DR231/241/232/242), or DC100.

3 If relevant, select Type Standalone, or Expandable.

4 Select the appropriate Style Number using the pull-down menu. Make sure to set it as

the setting screen contents also depend on the Style number.

5 If DC100 is selected in step (2), use the pull-down menu to select the appropriate

Memory Capacity.

6 Select the Options related to the DA100/DR130/DR2xx/DC100 you use.

7 Click OK to initialize the above System Configuration settings.

Note

During system configuration, all settings are initialized. Before connecting the hardware,

check if Module Configuration matches the actual module construction.
» During system configuration, data files that are being edited, will be named ‘newfile.” Please
add a name before saving such a file.
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4.30 Subunit and Module Configuration

It is possible to attach or remove units and modules, or to change module types using
DARWIN Hardware cofigurator.

Select Config. > Module Configuration from the menubar to display the Module
Configuration setting screen.

T[] ok

Cancel

Main unit

o
2

EEETETECE L
2

TEETERETET
2

EPTTEEETETS

Click here to
remove a
subunit

CEEEECTEEE
SEEETERTETY
CETTETEETE
sessssssnel
EETEEEETEE,
EEETEEETTED
EETEEEETEES 3,
CEECCEEEET
[ainointamintoniol-
EEEEETETEES |,
CEETTTEEET
SETTEEETTE! i

| Unit number

|EETETEETEEE

Click here to
add a unit
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When pointing a module, its name will appear.
A module selection pull-down menu will appear when it is clicked.

Adding and removing subunits

To add a subunit click an empty subunit placing area and click OK when asked ‘Add
Unit?.’

To remove a unit click right side of the module (reading DS600/DS400) and click OK
when asked ‘Delete Unit?.’

Adding and Removing Modules
To add a module, click the module space on a subunit. The Module Selection pull-

down box opens. Select the desired module, and click OK. The selected module will get
displayed.

To remove a module, again click the module you want to remove, and in the Module
Selection pull-down box that appears, select NONE.

Note

» If a unit or module gets removed, all the settings related to it, will also be reset.
» All subunits will be appear as DS660s. WWhen adding modules, apply a maximum of 4
DS400 modules, or 6 DS600 modules.
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4.31 |Initializing Settings

It is necessary to initialize the edited settings as follows:

1 Select Settings > Initialize Settings from the menubar to display the Initialization dialog
box (see below).

A newfile - DARWIN Hardware Configurator

File  Comm. el Config.  Wiew Help

D’Mlnl E SET [Begular] Settings »

SETUP [Basic] Seftings »
| Channels i

2 Select whether to set All Settings, or the SET (Regular) Settings Only.

Ewent/fction

Initializing E
* Al Settings

¢~ SET (Regular) Settings Only Cancel |

3 To start initializing click OK, and again OK when a reconfirmation message appears.
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4.32 Sending Setting Data

Send the DARWIN Hardware configurator setting data to the DA100/DR/DC100 as
follows.

1

Select from the menubar Comm. > Send > and then, All Settings, SET (Regular)
Settings Only, or Modified CH/Math Settings.

A newfile - DARWIN Hardware Configurator
File Settings Config. Miew Help

= _
Cha Action ¥ SET [Regular) Settings Only

IModified CHE kath Settings

Depending on which settings you want to send to the DARWIN hardware, and possibly to
save a lot of sending time, select:

All Settings.

SET (Regular) Settings Only.

Modified CH/Math Settings. This means sending all the settings actually modified on
the Channels and Math setting screens only.

Sending will start after you click OK when the reconfirmation message is displayed.

Nofte

» Before connecting the hardware, check if Module Configuration matches the actual module
construction.

« If a file remains in the internal RAM disk of the DC100, it is not possible to send settings
to its internal RAM disk. Initialize the internal DC100 RAM disk before sending data to the
DC100, or initialize the DC100 using this software. In that case, make sure to first copy
important files.

« If files remain on the DC100 internal RAM disk, when sending data to the DC100 the writing
action does not change automatically to SINGLE or REPEAT, when it was earlier set to
NONE on the DC100, and likewise, not to NONE if it is set to SINGLE or REPEAT on the
DC100.

« If files remain on the DC100 internal RAM disk, when sending data to the DC100 , the
periodic file type (see Section 4.18) does not change automatically to Meas or Report, when
it was earlier set to NONE on the DC100, and likewise, not to NONE if it is set to Meas or
Report on the DC100.

« If the following settings have been changed, only the channel data for the SET (regular)
mode will be send.

» System configuration, or module construction.
« Initialization of edited data.

» Re-configuration.

+ Initialization of DA100, DC100, DR.

» Writing method of measurement data.

» Communication is not possible of the Logging monitor or record function is active.

« If data are send, during computation, reporting, or (for DC only) data writing, those actions
will be canceled.

« If only altered settings are send event/action, Math, Report, or Memory Pause, LEVEL
actions, will not be canceled.

*  When using ether communication, error detection may take a few minutes.
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4.33 Saving Setting Data

Save the DARWIN Hardware Configurator settings as follows:
1 Select File > Save, or Save As... from the menubar. You may also use the save icon

-{'l' newfile - DARWIN Hardware Configurator H=E3
LComm. Settings Config.  Wiew Help
Open... Chrl+0
Save [Cirl+5
'ng Operation T Eventifction T Timers TMessages T Constants T SETUP _
Erint.... Crl+F
Erint Preview RS r -
» __I‘ key Lock & Maon-Use  Use
Frint Setup... U
START Key ! Free ) Lack:
1 default $33%
2 noname. ast STOP Key € Free € Lock
3 noname.rst I Clock Key € Free € Lock
4 noname. cat
FUNG Key  Free € Lock
Exit
TCTanTeT FD COPY Key | Free € Lack:
Report MFUNCKey € Free ! Lok
Memary
Password _
Options
Display Update Interval |2 vI
Indication for Display & Channel Number € Tag
Save the active document with a new name [ LI i

2 If you choose Save As... you will be requested to select where to save the file to, and
to enter a File name and Comment. After this click the Save button.

Save As

Save n: Ia User

Il
ok

Saving direction

File overview

File name

Select a file type
(same as the to
be saved file)

= LI
data

e8] DC100. st

. [ ]
File name: |lest.cst < 1
Save as vpe: IDE File [*.cst) | PR |

—— 1

File Infarmation
Model DC100 Expandahble
Optiohs i1, Memary, Floppy, /L1, M3

Measure Channel 30

Math Channel 60

Saved data info

Carmment I

Comment

Depending on the kind of data, the below extensions will automatically be added to file

names.

.ast: for a DA100 settings data file.
.rst: for a DR settings data file.

.cst: for a DC100 settings data file.
.set: for a data file containing SET (Regular) Settings created with a DC100 or DR.
.pnl: for a data file containing SETUP (Basic) Settings created with a DC100 or DR.

A Comment can only be set for DA 100 (.ast), DR (.rst), and DC100 (.cst) data files.
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4.34 Hardware Configurator Display Settings

Displaying Tag No. and Tag Comment

DARWIN Hardware Configurator allows you to use Tag No. display or Tag Comment
display instead of channel number display in the setting screen. To do this, select View >
Tag No. or Tag Comment.

AU default.$$$ - DARWIN Hardware Configurator

File  Comm. Settings Config.

v LChannel Mumber

Tag Comment

Channels

scale v Standard Toolbar
v Statuz bar

Displaying/hiding the Standard toolbar and Status bar
Choose to display or hide the Standard toolbar and Status bar (de)selecting the terms

under View on the menubar.

Toolbar

U newfile - DARWIN Hardware Configurator [_[O] %]
File Comm. Seftings Config. “iew Help

FEEELD
EhanneIsT hath T Printing T Eventifction T Timers TMessages TConstzmsT SETUR _
[

Ready I O [T

Statusbar
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4.35 Printing Settings

1 To print all settings select File > Print... from the menubar.

A newfile - DARWIN Hardware Configurator

Qomm. Settings Config. Miew Help

Dpen... Chil+0
Save [t
Save A ng Operation Event./fctio
Print Frirt ChikP
. d Print... Ct Key Lot
Print Preview ——  Fiint Preview lanterts Ke" o
Print Setup —— Fiint Setup... ‘I Y
T aommem | START
1 default. $3%
2 noname. ast STOP |
3 noname. rst - Clack b
4 noname. cat
FURC
Exit

The Print setting screen will appear.

2 After finishing Printer, Print range, and Copy settings click OK to start printing.

» To check the printout before printing select File > Print Preview from the menubar.

» Select File > Print Setup for the standard Windows print settings.
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4.36 Activating Hardware Actions

The following DA100, DC100, or DR hardware actions can be activated:

Syst

em Restructuring.

Initializing Hardware.
Math: Start/Stop/Clear and Start/Clear.
Report: Start/Stop.

DC1

Strai

00 Writing Data Action: Start/Stop/Pause.
in Balancing/Initialization/Object Input Channels. (Only for strain modules)

Math, Report, Writing and Strain actions can only be made if settings have first been
received from a DA100, DC100, or DR. After receiving the data, you may not have
changed the system, or module construction.

1 Select Comm. > Action > and choose the desired action.

A newfile - DARWIN Hardware Configurator

Eileﬁettings Config.  Wiew Help

2 Eeceive
= | 2]
—I Send 3
m Systern Restructuring fretion
Initializing Hardware...
i y Lock -
SETUF (Basic) £ Bt et Lok
Eepart Action...
irititig Data Action. . FART ke
Strain Bal /it ... FOP Key
] l:::;l Display Clack Key

2 Read the follow-up instructions on the screen, to make detailed settings, and
reconfirmation.

No

te
If one of the below five settings have been altered, the following actions cannot be activated:

Math: Start/Stop/Clear and Start/Clear; Report: Start/Stop; DC100 Writing Data Action:
Start/Stop/Pause; Strain Balancing/Initialization/Object Input Channels.

» System configuration, or module construction.

+ Initialization of edited data.

» Re-configuration.

+ Initialization of DA100, DC100, DR.

» Writing method of measurement data.

If the Logging monitor or record function is active following actions are impossible: Math:
Start/Stop/Clear and Start/Clear, Report: Start/Stop, DC100 Writing Data Action: Start/Stop/
Pause, the Strain Balancing/Initialization/Object Input Channels.

If only altered settings are send event/action, Math, Report, or Memory Pause, LEVEL
actions, will not be canceled.

When using ether communication, error detection may take a few minutes.
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Chapter 5

Logger Software

5.1

monltorlng E

Condition display Communication
icons (Section 5.9) performance bar

Operating Logger Software

Starting Logger software
To start Logger, select a Project, and click the Logger button on the Launcher toolbar, or

right-click the Launcher icon on the taskbar, and select Logger. The Project that appears
has the same conditions as when it was closed for the last time.

If you have set Auto Startup for Monitoring and/or Recording in the Launcher Project
Settings dialog box, the Monitor or Record functions will be activated automatically.
Stop recording/monitoring
Start recording Monitor display types

' L T | Displayed when the monitor

MUNITUR RECURD STDP ALARM THEND COLOR MEI'ER HUMERIC server is aCtive (seCtion 516)
BO&EQ S| e2% [FEG Displayed when the auto-

processor is active (Section 5.15)

Displayed when the DDE
server is active (Section 5.14)

0-100% display Lights up when data
acquisition was incomplete

Displaying Measurement/Math Channel Data
Measurement or Math channel data can be displayed as waveforms on a Trend monitor,

on a Meter monitor, or a Numerical monitor. From the available 30 groups you can
display the data of one group at a time. A group can contain the data of maximum 32
channels. Select the desired group by clicking the group tab in the monitor screens.
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5.2 Logging Configuration

Please set the following conditions before collecting measurement data:

1 Select from the Logger menubar Logging > Logging Configuration... to open the
Logging Configuration setting screen.

Logging Configuration
MonitoringiRecording Interval
’7Mnnitnr' 1 1.0 Recard: | 1 1.0 s8¢0 —‘—— Monitoring/
~Recording StartEnd recording interval
start [Fired time =] gtarttime:[ 1500 (/[ + [z [ [5 [:fs2 [ .
Recording Start/End
End: [Fixed time j-éndnme:| R E ERERRE
Recording Channels
’7 Al " Specified channels Selert, %— Saving channel
~File Setting settings
Directory:  DADAQ3IZPLUSserdata
File name: I I Append date File name
F? Setfile length File langth: | 3600 1:00:00 File length
F o e defete. | ~keeplatest | 10 fes ont Auto overwriting

ous
[ [ Mathdata [ Mlamdata @ Reportdata  Math setion: m— Math action
Daily ASCIl data file
| e .- Daily ASClI files

Manitor | Record I | OK I Cancel :I—— Cancel settings
|

1
Acknowledge settings
Acknowledge settings and start reporting

Acknowledge settings and start monitoring

Monitoring/Recording Interval

2 Enter the interval for renewing the observation monitor in the Monitor setting box. The
monitoring interval is the integer of the DA100/DC100/DR measurement interval.

3 Enter the recording interval for writing data to, for example, the harddisk of your PC, in
the Record interval setting box. The recording interval is the integer of the monitoring
interval.

The monitoring and recording intervals are displayed on the right side of the Monitor/
Record interval setting boxes.

Recording Start/End
Set starting and ending conditions for writing measurement data to, for example, the

harddisk of your PC.

4 Starting Time: Set the Start dialog box to On Record or Fixed time.
On Record, means recording will start on the moment you press the Record icon on
the Logger toolbar, or when you select Logging > Record from the Logger menubar.
When selecting Fixed Time, set the automatic recording starting time.

5 Ending Time: Set the End dialog box to None, Data count or Fixed time.
None: Recording will start on the moment you press the Stop icon on the Logger
toolbar, or when you select Logging > Stop from the Logger menubar.
Data count: Enter the exact datacount after which you want recoding to hold.
When selecting Fixed Time, set the automatic recording ending time.
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5.2 Logging Configuration

Miscellaneous settings

6 To collect, besides Measurement data, Math, Alarm or Report data check the Math
data, Alarm data, or Report data checkboxes in the Misceleneous dialog box.

7 If you selected Math data above, use the dialog box on the right to set the Math action
to either Clear, Start, Stop, or Clear & Start.

Nofte
* For DA100, DC100, and DR with/M3 option report data can be collected if Report data is

checked.

» Report data will be collected if a report file is created for DA100, DC100, or DR. Report
names will be, for hourly reports (Hourly-YYYYMMDDHH.RBI), for daily report (Daily-
YYYYMMDDHH.RBI), and for monthly reports (Monthly-YYYYMMDDHH.RBI). YYYY (year),
MM Month, DD (day), and HH (hour), mark the time when the report was created.

* The report file is saved in the same directory as the measurement data file.

» If the time on your DARWIN instrument changes from summer to wintertime (resulting in one
hour which is measured twice) a second daily report will not be created.

Saving Channel settings
8 To select the kind of recording channels you want to save, click either All or Specified

Channels in the Recording Channelt<|ialog box. If you want to save Specified
Channels, click the Select button on the right, in the Channel setting screen that
opens, select the channels you want to save, and click OK.

File and saving condition settings
9 In the File Settings dialog box enter a File name. If you check Append Date the

complete file name will be: File Name - Date - Follow-up number .DAQ (.DAQ being
the extension). For example; AAA-19981228-0001.DAQ.

10 If you want to limit the length of files, check the Set File Length box, and the File
Length. Only the entered data amount will get saved.

11 If you wish to overwrite files starting with those saved last, check Auto file delete... ,
and enter which files should be kept.
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5.2 Logging Configuration

Daily ASCII data files

Hourly data are collected to make Daily ASCII data files.

12 When making a Daily ASCII data file, check Enable and then click the Configure

button. The Daily ASCII data file setting screen will appear.

statTime: [0 | Delmiter [Space <]

[ lEroup
F Group01 ¥ Group02 F Group0d
I Groupi4 I Group0s I Group06
I~ Groupd7? ™ Group0s ™ Groupog
I~ Group10 I~ Groupt1 ™ Group12
™ Group13 ™| Groupt4 ™ Group1s
I~ Groupl6 I~ Groupl 7 I~ Group18
™ Group19 I Group20 I Group21
™ Group22 I~ Group23 I™ Group24
I~ Group2s I~ | Group26 I~ Group2?
™ Group28 ™ Group29 ™ Group30

13 Select the Start time you want to be saved to the file between 0 and 23.

Cancel I

14 Select a Space or a Comma as delimiter.

15 Check the Groups to which you want to save the Start time as Daily file.
16 Click OK to return to the Logging Configuration setting screen.

Note

If the monitoring interval exceeds 1 hour, the automatic Daily file setting will be inactive.

Applying the Setting conditions
17 Click the OK button to activate the above settings without starting data collection.
Click Monitor to acknowledge the settings and immediately start monitoring. Click

Record to acknowledge the settings and immediately start recording.
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5.3

Group Settings

1 Select Logging > General Display Settings... to open the General Display Settings
dialog box. The dialog box can also be opened from each monitor screen by selecting
View > General Display Settings.
Linear/Log Bargraph .
Setting Y-axis Meter display
display ON/OFF Thermometer Setting trip point
Group Name Display scale display ON/OFF
Recording Display zone
channel I
Group tabs
il — Trip settings
Display — Color display
ON/OFF
0| 100|m
0| 160|m
] 100 \_li ¥
LRSI = Set all trip

100 (i

points ON/OFF

Set to initial
values*

i T
Waveforms Select same  Set to initial Copy Paste

all ON/OFF meter for all  values*

Channel numbers appear in order from W01

*

w

waveforms Select copy items

Set same zone as first zone for all
Channels to be set to initial values can be selected by dragging number’s column.

Click the tab of the group you want to open.

Enter a group name with up to 16 characters in the group name textbox.

Select the channel you wish to record in the group. Select a channel number and

a overview of the channel numbers will appear. The channel you select here will

be recorded. If you wish to record channel display with a tag or taglD instead of a
number, make the changes on the monitor screen.

Click the boxes in front of the waveform numbers on the left, to select which data you
want to be displayed.

If Multi-Axis Zone is selected for the trend monitor, you can select whether or not to
display the Y-axis. You can also choose between Linear, and Log Y-axis display.
Click the square on the left of the Y-axis setting box to display (blue color), or hide the
Y-axis. If you want to display the Y-axis, additionally click linear or log.

Select the Meter type: a bargraph meter (left), ‘speedometer’ (middle), or thermometer
(right).

Set the maximum and minimum Scale.

Nofte
The input range is between —999999 and 999999, excluding decimal points. Additional decimal

points will automatically be round off depending on the measured data and scale.

Set the waveform display area (Zone).

Note

» If the highest and lowest scale values are the same, then the highest setting will
automatically be increased with 1, and the lowest setting value will be decreased with 1.

» The lowest setting range for the Zone is 0 to 99%, the highest is 1 to 100%.

* In the waveform monitor display area, the lowest value is 0%, the highest value is 100%.
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5.3 Group Settings

Trip points

A trip point sets the position of a horizontal line on a waveform display you can use to
highlight specific values. You can set two different trip points. Trip point 1 is displayed in
red, trip point 2 in blue.

10 Set Trip point 1 and Trip point 2 to ON (blue) or OFF for each channel.

11 Enter the appropriate Trip point 1 and Trip point 2 value.

Nofte

» The trip points actually displayed in the waveform display area are the trip points for the
active waveform.

* The Trip value must be within the Scale value set for each channel.

* You can change the position of the horizontal ‘trip’ lines by dragging the trip point labels on
the right side of the waveform display area with the mouse.

» Display will be set ON, when you set a Trip point. Click the Trip checkbox if you don’t want
the Trip to be displayed.

12 Click in the color channel of each channel to display the Color setting box. Select the
desired color and click OK.

Color HE
Basic colors:

(e
U )| Click the desired col
-l_l_--l_-- IC| e desired color
_ Aty i g
LA 0 a il
il

LCustom colors:

[T T T T T " " —click to set desired custom colors
Frrrrrror-

Define Custom Calors >> —|-— Click to create custom colors

Cancel |

To make your own colors, click Define Custom Colors >>. The dialog box below for
setting custom colors appears. Set the desired hue, brilliance and brightness. After
setting the custom color, click Add to Custom Colors. Click OK to save the colors.

13 To apply click OK (the General Display Settings dialog box will disappear), or Apply, if
you wish to keep the General Display Settings dialog box open.

Copy the Settings
To copy settings made for one channel to other channels, do as follows:
3 Click Copy Setting, to display the Copy Setting dialog box.

: ¥ Zone (Win
¥ Channel ¥ Zone (Wax)
v -fuis v Trip 1
V' Meter trpe v Trip 2
¥ Scale (Min) ¥ Color

¥ Scale (Max)

Ok I Cancel |

4 Click the desired copy items and click OK.
5 Click the copy base channel. The display color will change.
6 Click the Copy button.
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5.3 Group Settings

7 Click the channel numbers you want to copy the base settings to. The display color
will change. Drag the mouse point down from the first to the last channel, if you wish
to copy to a successive serie of channels.

8 To copy the base channel to the selected channels, click the Paste button.

Setting the same amount of channels for each Group automatically

There are 2 methods to set the same amount of channels for each Group automatically:
» Put all active channels from the DA100/DC100/DR in successive groups.

» Using the groups created in the above explained way, make successive regroupings.
For example an automatic regrouping per three channels looks as follows:

Before setting After Setting
Group 1 Wo1 CHO001 Group 1 wo1 CHo001
wo2 CH002 wo2 CHO002
wWo3 CHo005
Group 2 wWo1 CHO005
W02 CHO006 Group 2 wo1 CHo006
W03 CHo007 wo2 CHo007
wo4 CHO008 wo3 CHo008
W05 CHO009
Group 3 wo1 CHO009
Group 2 wWo1 CHAO01 w02 CHAO01
W02 CHAO02 wo3 CHAO02
W03 CHAO03
wo4 CHA04 Group 2 wo1 CHAO03

wo02 CHA005

1 Select Logging > Auto Grouping... to open the Automatic Group Setting dialog box.

i Use current display settings.:

Amount of channelsigroup: I g
Ok I Cancel |

2 Select whether you wish to group current display settings or not.

Enter the amount of channels you desire per group.

4 Click OK to start automatic grouping. In case the General Display Settings dialog box
is still open while you make above settings, you will have to close and reopen it once
to apply the changes.

w
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5.4 Displaying Waveforms on the Monitor

Logger software allows you to display measurement data on a Trend Monitor, Color
Monitor, Numeric Monitor, Meter Monitor, and Alarm Monitor.

1 To open monitors, push the Trend, Color, Numeric, Meter, or Alarm icon in the Logger
toolbox or select Logging > ,and the the appropriate monitor from the menubar.

2 To start actual moitoring, click the Monitor icon in the Logger toolbox or select Logging
> Monitor. Measurement values will start to get displayed on all display monitors.

Nofte

» Select how to display more than one diplay monitor on your screen by selecting Window >
and Cascade, or Tile, from the Logger menubar.

« If the whole screen is filled with monitors, hiding the Logger Toolbar, you can lett it appear
again by clicking the Logger icon above each monitor screen, or by selecting Window >
Logger from the monitors menubar.

*  Without starting monitoring, no measurement values will get displayed even when you open
the monitor screens.

« If monitoring is started, but no monitors are opened, data acquiring commences. The data
will all be displayed, as soon as you open a monitor.

» Itis possible to open several monitors at the same time, but it may slow down performance.

General display settings

Alarm ON/OFF Switch tags .
Cursor value display In.dlcator currently
Monitor links Logger displayed zone

[ Trend Mornitor ofx]
Trend Minitor | Timelasis | Y-asis piew| Winddw Help

Pause button —-) [[m || @ |-} |= = @ =] ?
Time axis zoom —-@ & [ 1l B Wl I 'n Ef Z | L Zone display
area

Group tabs —

Maximum value —j
current waveform

H—Display zone
t— Grid brilliance

Waveform —
display area

o Background
Minimum value —; m— brilliance
current waveform

m— Waveform

display ON/OFF

Ready LOGGING | 1339/05/05 08:08:35.0
4

Date Time (Period) Displaying/hiding Zone display area
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5.4 Displaying Waveforms on the Monitor

Color display

Linking channels Display logger Channel/Tag/Tag ID

Color Monitor
Manitor  Timedsiz  Wiew hdow  Help

EPIEE L -0

Groupdl |

Ready | [LOGRING  [1999/05/05 06:30:39.0 2

1
Time/time period

Date Min. and max. values are parted with 50 colors,
from blue (min.) > green > yellow, to > red (max)

Meter display

Alarm ON/OFF

Waveform
display color

— Analog meter

— Alarms

+— Barmeter

w10 [LOGGING [1995/05/06 06:31:530

Thermometer
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5.4 Displaying Waveforms on the Monitor

Digital value display
Alarm ON/OFF Tabs for group selection

[i@8 Numeric Wonitor

Group0l

CHOO1

Waveform
— display color

2l Current value

for scale

/i [LOGGIMG [1999/05/05 06.27120
Alarm display

3 Alarm Monitor |_ (O] =]

Alarm Monitor  Wiew  “Window Help

0 mea 5| ?

QvErviEy

Group01 Group02 (ElelV e[S T — Group number

Y N
) Alarm indicator.
, Red when alarm occurs.

L
\ Circle surrounding the
Grou p06 indicator blinks
if an alarm is not
Vs

acknowledged.

Click to acknowledge.
7 The alarm noise will
stop when all alarms

L0GEING |19s/ms/smemzn 4| are acknowledged.

Groupl5

Displaying groups.
To change the group on display, click the appropriate group tab above the monitoring

screen.

Alarm display
Alarms will be displayed both in the lower section of the Trend monitor display area. If

there is an alarm going off in any other group, its tab will light up red.

Setting alarm noise ON/OFF
For alarm noise to indicate whether an alarm occurs, select Alarm Monitor > Alarm Sound

on the Alarm Monitor. To set the alarm OFF either click all the alarm groups, or select
View > Alarm Hold Reset.

Note

Your PC must have a sound source, to hear the alarm noise.
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5.5

Stopping or Pausing Monitor display

Pausing monitor display
When monitoring is paused, data aquisition continues. When restarting the display, data

aquired during the pause will be displayed.
1 To pause, click the red Pause button above each monitor.

[ Trend Monitor

Trend Monitor - Time-Axiz  Y-Awis  Wiew Window Help
=6 uaa s 2
I

Pause button

2 To resume montoring, click the Pause button again.

Closing monitor display
When a monitor is closed, data aquisition continues. When reopening the display, data

aquired during the pause will be displayed.
To close a monitor click from the menubar ‘X’ Monitor > Exit

Stopping monitor display
When monitoring is stopped, data aquisition also stops, and no more data will be

displayed.
1 To stop monitoring click the Stop button on the Logger toolbar.

Monitor/Record stop button

E% Logger
File Logging Optior] ‘Window Help

‘@f e IS
ALARM TREND COLOR METER HUMERIC

i

STOP

FORITOR RECORD

GEHSRQ ) =% [FEEL

If monitoring and recording are active simultaneously, clicking the Stop button will first
result in stopping the Record function. Click Stop again to stop the Monitor.
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5.6

Changing Monitor Display

General Display Settings
1 Click the General Display Settings button on the Monitor toolbar, or select View >

General Display Settings, to open the General Display Settings dialog box.
See Section 5.3, “Group Settings for details.”

Changing the Time Axis of the waveform diplay

To change the Time Axis of the waveform diplay, select TimeAxis > and Absolute Time, or
Relative Time from the Trend monitor menubar.

» Absolete time shows the actual time during display.

* Relative time shows the time lag from the first displayed data.

The time axis scale, and grid division will change automatically, depending on the
displayed time range.

Enlarging or reducing the Time Axis scale
To change the Time Axis scale, use the Zoom In or Zoom Out buttons, or select TimeAxis

> and Zoom In or Zoom Out, .

Zooming will change display in the order: 1/20x, 1/10x, 1/5x, 1/2x, x1, 2x, 5x, 10x, 20x.
The most detailed possible display may however vary depending on the pixel amount in
the display area.

Selecting the waveform display zone
Use the below zone buttons on the monitor toolbar, or select Y-Axis > and the desired

zone.

User Zone Full Zone Auto Zone

|lagq L R I I l|,||§|| T

I I I
Edit Zone Slide Zone Multi-Axis Zone

Select the Edit Zone, User Zone, Full Zone, Slide Zone, Auto Zone, or Multi-Axis Zone.

+ Edit Zone
If the Edit Zone is selected, it is possible to change zones simply be pulling the
channel zone display, on the right of the window on right side of the waveform display
window up (Zone top adjustment) and down (Zone bottom adjustment). The zone
settings will be reflected in the General Display Settings dialog box.

Active waveform

— Zone top
adjustment

m— Zone display bar

—Zone bottom
adjustment

|[LOGGING 1938410430 20:44:37.0 4

5-12

IM WX102-01E



5.6 Changing Monitor Display

User Zone
The User Zone shows Edit Zone settings, but these zone settings can not be changed.

Full Zone
Use the Full Zone to display all waveforms in a 100% zone range.

T

E

Slide Zone
In Slide zone all waveforms scales are shifted slightly from top to bottom.

~ —

wl

Auto Zone
In Auto Zone the Y-axis of the waveform display area is divided into equal parts for
each selected waveform.

’_\.\—_—A—_
m
m___,
m___/

Multi-Axis Zone

Displaying multiple Y-axis.

Select an axis for display as follows:

» Use the General Display Settings (See section 5.3, “Group Settings”).

» If display in the Trend Monitor screen is being paused, you can drag and drop Zone
display bars, to and fro the Y-axis display area in the Trend Monitor screen.

Y-axis display area
Zone display bars

|[LOGGING  [1939/05/05 08:08:35.0

IM WX102-01E
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5.6 Changing Monitor Display

Setting the Y-Axis display limiting Clip

It's possible to apply a display limit Clip to waveforms you view. When you set the
display limit function, waveforms will be limited between the minimum and maximum
values on the Y-Axis scale. Waveforms with data points smaller than the minimum scale
value or larger than the maximum scale value will be truncated. This function enables
you to view waveforms outside the screen range as horizontal lines in the display area.
Click the Clip button (below) from the monitor toolbar, or select Y-Axis > Clip.

—— Clip button
@ c W Rt | E

»  Waveform without Clip :

»  Waveform with Clip :

\ /N

Linking other monitors

If you Link the monitor display with other monitor displays, settings for one display will
get copied to all other displays. To do so, click the Link button from the monitor toolbar,
or slect Trend Monitor > Monitor Link.

Link button

[
|0|[=]o i maa s ?]|

Selecting Channel, Tag No. or Tag Comment labeling
Click the Channel, Tag No. or Tag Comment button from the monitor toolbar, or select

View > and select either Channel, Tag No. or Tag Comment.

Tag No. Tag comment

||
0 =0 mmaElE 2

Channel

Setting waveform display ON/OFF inside the display area
Click the channel buttons on the bottom of the Zone display area on right side of the
wavefrom display window.

H— Selected zone
indicator

Grid brilliance

Waveform
— area brilliance

— Waveforms

= L ON/OFF
[LOGGING [1398/10/28 2012480

Adjusting display grid and background brilliance
Move the buttons on the right of the Zone display area on right side of the wavefrom

display window up and down to adjust display grid and background colors.
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5.6 Changing Monitor Display

Alarm Settings

Alarm display in the Trend, Numeric, and Meter monitor
Click the Alarm button (below) from the monitor toolbar, or select View > Alarm.

Alarm button

[0= S maa S]]

Alarm monitor display
The Alarm Monitor displays an Overview and a Log screen. The screens can be

interchanged by clicking the Overview or Log tabs on the Alarm Monitor.

» Alarm overview

Alarm conditions within a group are displayed in the following 4 ways:

* Green lamp: No alarm occurence.

* Red lamp: Alarm occurs.

» Green lamp + surrounding circle blinking: No alarm occurence, but a past alarm
has not yet been acknowledged.

* Red lamp + surrounding circle blinking: Alarm occurs. Additionally, a past alarm
has not yet been acknowledged.

» Alarm log data
In the alarm log screen are listed: Types of earlier occurred alarms, alarm occurence/
release times, and alarm channels.

Alarm occurence/release time
Alarm type Channel with alarm
Alarm
condition

=

=

o

@
@
@
@]
@]
@
@
@]
@]
@

Alarm Types are marked with the following symbols:

high limit low limit difference upper
alarm alarm limit alarm (red)

i s

difference lower low limit on rate- high limit on rate-
limit alarm (blue) of-change alarm of-change alarm

Acknowledging Alarms
An alarm on the Alarm monitor surrounded by a blinking circle, is not yet acknowledged.

To acknowledge the alarm, click its channel button.
To set the alarm noise OFF all the alarm groups must be clicked.

IM WX102-01E
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5.7

Cursor Measurement

It is possible to read time and measurement data values on the X-Axis using two cursors:

cursor A and cursor B. This may be useful if you want to know the time or voltage

difference between two occurrences. Use the cursors as follows:

1 During monitoring cursors are not displayed. Therefore, before setting any cursors,
click the red Pause button.

[ Trend Monitor

Trend Monitor - Time-Axiz  Y-Awis  Wiew Window Help
[0=e . uaa s 2
|

Pause button

2 Point the mouse at the position in the waveform display area where you want to read
measurement data. The vertical bar that appears first is cursor A. Hold the mouse
and drag the pointer to the next position where you want to read measurement data.
Cursor B gets set when you release the mouse.

Example of cursor display:

CursorA CursorB

3 Select Window > Display Cursor’s Value, or click the Cursor Value button on the
toolbar.

In the Cursor’s Value dialog box you can now read measurement values at the cursor
positions and the value difference between the two cursors positions.

If you wish to accurately adjust the position of a cursor, click the arrow buttons next to
data No. values in the Cursor Value dialog box. The cursor will move one steps per
data item.

Contral [0007. bfd]
Cursor control

moving

Data Mumber

Abzaolute Time

Channel
W :CHO11 ]
W2 CHO 2]
WIS CHO1 3]
W CHO 4[]
WS CHO1 5[]
WATIE: CHO1 B[]
WOIT:CHO1 T[]
WG CHO1 8]

I I

Alarm display

4 To erase cursors from the waveform display area, select View > Hide Cursor. After
doing this, no values will remain in the Cursor Value dialog box.

Nofte
*  When you move a cursor in the Trend Monitor using your mouse while the Cursor Value
window is still open, values in the Cursor Display window will also change.
» To move only cursor A in the display screen, press the Control button, and click on the
position where you want the A cursor to appear.
» To move only cursor B in the display screen, press the Shift button, and click on the position
where you want the B cursor to appear.
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5.8

Starting and Stopping Recording

To write Channel measurement and Math data to the harddisk of a PC, first finish the
communication settings as discribed in Section 3.4, “Selecting a Directory to Save Data.”

Start Recording
After that, click the Record button, or select Logging > Record from the Logger menubar.

Record start button

File Loggm Option  Window Help

=i
-.l! @

I
SR

MUNITUR RECORD ALARM | TREMD CDLDR MEI'ER HUMERIC

BEHSEQ | 2% [FEES

Stop Recording
Click the Stop button, or select Logging > Stop from the Logger menubar.

If monitoring and recording are active simultaneously, clicking the Stop button will first
result in stopping the Record function. Click Stop again to stop monitoring.

Record stop button

File Logging Option ‘Window Help

4 @

FORITOR RECORD STOP | ALARM TREND CD

GEHSRQ ) =% [FEEL

WETER  HUMERIC

Data will be Recorded according to the conditions set in Section 5.2, “Logging
Configuration, Recording Start/End.” If a fixed time was set, the Record button will be
inactive.

When starting recording, a communication performance bar will get displayed. If some
data from the DA100, DC100, or DR, aren’t acquired properly, then this will be visible on
the performance bar, as the indicator will start blinking. The communication indicator will
keep blinking after the Performance bar exceeds 100%.

In such a case respond as follows.

* Increase the communication speed.

* Increase the length of the recording interval.

» Stop collecting Alarm data.

» Stop collecting Math data.

* Reduce the amount of modules attached to the DARWIN equipment.

» Use a faster communication module (RS-232-C/422 < GP-IB < Ethernet).

Performance bar 100% Current percentage

'_ ||' 1J%
zero percent Starts blinking when
100% is exceeded
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5.9

Icon Display during Monitoring/Recording

During Monitoring/Recording the following icons may be activated:

Report condition icon
Hardware measurement condition icon

2@2

a

STOP

ALARM TREND O

[Ee— 1

T
| Math icon
Acquisition icon
Communication icon

‘Communication’ icon
Plain icon:

Icon with thunder mark:

Icon with exclamation ! mark:

‘Acquisition’ icon
Gray icon:

Red blinking icon:
Red stable icon:

Icon with exclamation ! mark:

‘Math’ icon

Gray icon:

Icon with an X-mark on it:
Blue blinking icon:

Blue stable icon:

Icon with exclamation ! mark:

Communication stop.
Communicating.
Communication error. Check cables and power supply.

Acquisition stop.

Acquiring data.

Acquisition stand by.

Disk error. Saving space may be insufficient.

Not making calculations.
No Math option available.
Calculating.

Stopping Math.

Math error. Hardware Math may not be processed in time.

‘Hardware measurement condition’ icon

Blue icon:
Red icon:

‘Report condition’ icons
Grey icon:

An x above an icon:

Moving icon:

Stable icon:

Normal measurement.
Hardware measurement ommision occuring.

Not making report

No report option available
Making report

Stopping report
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5.10 Saving and Loading Setting Data

Saving Files
1 Select File > Save, or Save As... from the menubar. If you choose Save As... you

will be requested to select where to save the file to, and to enter a File name and
Comment. Setting data includes all Logger setting information. (Including display/
logging condition, display window and position. Not including the status bar condition

and toolbar positioning.)

Saving destination

Save As
Save jn: IaUSET I j ﬁl IEE_
EZ:.MW File list
File name: s} File name
Save as type: | D' Setting File [ 1dw) | j Cancel |

File types presented in file list

2 After selecting a destination click the Save button. The extension .Idw will
automatically be added to the file name.

Loading Files

Saving destination

1 To open an previously created file, select File > Open. A File selection window opens.

Open
Lok it Ia User | j gl &
data File list
Uzer |dw:
File pame:  [Userldw {—gper—| File name
Files of type: [ Setting File [~ ] d| Cancel |

|
File types presented in file list

2 Select the desired File, and click Open. Measurement data that are being edited
when a new file is opened will be overwritten.
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5.11 Setting Math Actions, Resetting Alarms, and
Starting/Stopping Reports

Setting Math Actions
To Start, Stop, Clear & Start, or Clear Math actions on Measurement data, select Option >,

and the desired Math action from the Logger menubar.

Resetting Alarms
To Reset Alarms select Option > Reset Alarm, from the Logger menubar.

Starting/stopping reports
To start or stop the DA100/DC100/DR report function select Option, and Report Start, or
Report Stop.

Nofte
If you start data logging using the Logger dialog box, the report function of the DA100/DC100/

DR will be activated automatically if not yet active.
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5.12 Reloading DARWIN Hardware Settings

Always when you change DARWIN hardware settings using DARWIN Hardware

Configurator software, make sure to load the new hardware setting data to Logger.

To load the hardware setting data, open the Logger dialog box and select Option >
Reload Hardware Setting.

IM WX102-01E
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5.13 Checking Logging Status, and Printing
Waveforms

Checking Logging Status
To check the logging status, select Logging > Current Logging Status.

Print Setup
1 Select Trend Monitor > Print Setup... and make the Printer settings. Click OK.

Print Settings
1 Select Trend Monitor > Print Settings... to choose Black & White, or Color printing, and
to optionally enter a Comment in the textbox.

Start Printing

1 To print waveforms, first make sure monitoring is being paused. Then select Trend
Monitor > Print. The Print Setting dialog box opens. Make Printer and Print Range
settings, and set the amount of copies.

2 Click OK to start actual printing.
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5.14 Using the DDE Server

Using the DDE server it is possible to display measurement data acquired with Logger,

on a Windows application supporting DDE, like Excel.

1 To start using the DDE server, first select Option > Run DDE Server from the Logger
menubar. The below DDE server dialog box opens.

Topic:lsdata Topic::ldata

ftem Walue & Topics

chio1 0.000
chi02 0.000
ch03 0.000
chi04 0.000
chi0s 0.000
chids

i
Item

2 Open a Windows application supporting DDE

The following data can be displayed DDE supporting software, using a DDE server:
Measurement data (Channel 001 to 560)
Math Data (Channel 01 to 60)
Date and Time
Data number

For Excel, enter ‘=applicationltopiclitem’ in a cell. For example, to display the
measurement data of channel 1, enter ‘=DWDdeldatalch001.’
Please, refer to your Excel manual, for details on the application of the data.

You can use the DDE server if the DDE icon is displayed in the Logger dialog box.
Clicking the DDE icon will bing the DDE server dialog box to the front of your screen.
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5.15 Using the Auto Processor

The following Auto Processor functions can be used.

* Automatic conversion function for measurement data files.
To instantly create an Excel/ASCIl/Lotus 1-2-3 format after measurement data files are
created with Logger software.

» Auto-printing function for report files.
To print report files after report data have been collected.

» Automatic conversion function for report files.
To instantly create an Excel/ASCII/Lotus 1-2-3 format after report files are created with
Logger software.

Note
Report files are files created with a DA100/DC100/DR, and collected with Logger software. To

create report files it is required to select Logging > Logging Configuration, and check Report
data in the Miscellaneous frame. (See Section 5.2, “Logging Configuration”)

Operating Procedure
1 Select Option > Run Auto Processor from the Logger window to open the Auto

Processor window. If the Auto Processor window is opened, the Auto Processor icon
will appear in the Logger window (see below).

E% Logger

File Logging Option ‘Window Help
=) Bty s
’ Ay = | @ T
MOHITOR  RECORD S0E ALARM | TREWD COLOR  METER  HUMERID
BO®E0 ) =« FEG

Auto-Processor icon

Automatic conversion for measurement data files
2 Click the DAQ tab.

3 Select the required format(s) for Automatic conversion.

Auto Processor
Auto Processor - Help Auto Processor - Help

DAG Report DAG Repart
Automatic conversion Output format

ﬁ? Excel W asal [T Lotus & vert.CH " Hor.CH

Automatic conversion

ﬁ? Excel W ascl [ Lotus

Monthly | Daily | Hourly

Wee: P ON | POFF | ‘POFF
GOl 0N | TOFF | ‘POFF
Waiting... Waiting...

Auto-printing or automatic conversion of report files
4 Click the Report tab.

5 Select Vert. CH or Hor. CH from the Output format frame.

6 In the Automatic conversion frame select the required file format.

7 Click ON or OFF to respectively activate or deactivate conversion or printing of
monthly, daily or hourly reports.

Printer settings
8 Select Auto Processor > Print Setup... to open the dialog box for printer settings.
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5.15 Using the Auto Processor

9 If necessary make Printer, Paper, and Orientation settings, and click OK.

Nofte

Make sure that printer settings match the system environment of your printer.

Quitting the Auto Processor
Select Auto Processor > Exit. (If the Auto Processor window is not being displayed, click

the Auto Processor icon (PRO) on the Logger window to make it appear.)

Note

For data conversion, please note the following points.

Multiple data formats can be elected for conversion.
The file extension of the conversed file is automatically changed to the following format
names, to distinguish it from the original file: Excel conversions (possible for version 4.0 or
higher) get the extension “xIs”, ACSII files “txt”, and Lotus (possible for version 2.0 or higher)
files get the extension “wj2.”
A follow-up number will automatically be added to filenames if a file with an already existing

name is being saved. For example:

Original file name_0000. Extension

(0000 being the follow-up number)
For Lotus 1-2-3 and Excel there is a limit to the data that can be read. When the memory of
your PC is not sufficient, data may not be read even though the data limit is not exceeded.
The files with converted formats are saved to the same directory as the original.
Do not select external media like floppy disk to save data. Access time will be longer, and
some measurement data may not be saved correctly.
Do not select save data in a root directory.
Make sure there is enough memory before saving data.
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5.16 Using the Monitor Server

The Monitor Server supplies PCs (remote monitors) connected to a network with
measurement data.
See Chapter 9, “Remote Monitor Software.”

Operating Procedure
1 Select Option > Run Monitor Server,

File Logging Option ‘Window Help
= Bty —
i boE | = | e i5 pn EE

ALARM | TREWD COLOR  METER  HUMERID

BO®BQ | =2« [FEE
I

Monitor Server icon

I onitar S erver
Monitor Server  Help

Client name

Communication port settings
2 Select Monitor Server > Port No... to open the port number dialogbox.

Port Mo, I 50278

Cancel |

3 Enter the port number in the dialogbox and click OK.

Nofte

« The initial Port No. value is 50278. To change it select a number from 0 to 65535.
* The Port No. set for the Remote Monitor must match the Port No. set for the Monitor Server.

Pausing data renewal
To stop data at the Remote Monitor from being renewed select from the Monitor Server

menubar, Monitor Server > Pause.

Quitting the Monitor Server
Select Monitor Server > Exit from the menubar. (If the Monitor Server window is not
being displayed, click the Monitor Server icon on the Logger window to make it appear.)
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Chapter 6  Historical Viewer Software

6.1 Introducing Historical Viewer Software

Start Historical Viewer software
DAQ 32 Plus

» Select a project, and click the Historical Viewer button on the Launcher toolbar, or
right-click the Launcher icon on the taskbar, and select Historical Viewer.

» From the Windows Start menu select Program > YOKOGAWA DAQWORX > DAQ 32
Plus > Historical Viewer.

DAQ 32 Plus Client Package
» From the Windows Start menu select Program > YOKOGAWA DAQWORX > DAQ 32

Plus > Historical Viewer.

Note

When Historical Viewer is opened using the Launcher, it is possible to display data that are
being recorded with Logger software. You can not view data as they are being recorded with
Logger if Historical Viewer is opened with the Windows Start menu.

From the available 30 groups you can display the data of one group at a time. A group

can contain the data of maximum 32 channels.

Select the desired group by clicking the group tab in the monitor screens.

The following data can be viewed:

* Measurement, and Math channel data.

* Alarms.

* Measurement, and Math channel data between cursors.

+ Statistical calculations between cursors.

* Report data (For details see Section 6.18 Displaying, “Converting, and Printing Report
Data.”)

Furthermore, as for Logger, you can enlarge/reduce the Time Axis, use the Clip (waveform
limiter) option, set zones, and display trip points.

Use the following display screen;
Waveform display

User defined mark

Waveform display

General dis;?lay settings Alarm ON/OEF Clip limiter Digital values
Copy to clip board Zoom Zones Cursor setting
@ Historical Viewer - [Graph[199904.28-0000.DAQ]]
_@ File Edit Timedsiz| Y-dxiz Wiew indow  Convert  |nformation  Help _|ﬁ||1|
SE B oe@a)WMummye)E BEE 1)S 2
I4n Abl 148 BM | KA ALY B B
Group tabs L Group01 TGroupD2 TGroupDS TGroupDél TGroupDS TGroupDB —— Color display
Zone display —
area — Pull down
. to get color
Display Zone — display
Grid brilliance —
Current
J trip points
Background
brilliance o
< SR E] 3

Fead ’_MI_ i
Waveform . . N Mark
display ON/OFF ——  Displaying/hiding ar Time (Period)

Zone display area Cursor c
Date ursor
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6.1 Introducing Historical Viewer Software

Digital value sheet

When a channel name is clicked the channel becomes active,
which is displayed by the Active Channel marks.

Waveform display Digital value display

IE=ES

Historical Viewer - [Sheet [19990428-0000.DAQ]]

@ File Edit Timefwxiz Y-Awiz Miew ‘Window Convert |nformation Help

SR =IO AT

|4 Ayl (46 BY | KA AR KB B

Groupdl

_ Dete o) T WDT.CHOOT 1T woz:CHan2 I3 CHOD3 | 04 CHOD4 | V5. CH 4]
Trigger ¥ ¥ [¥] [¥]
mark [ 1999/04/28 08:00:53 0[D0000000]

1999/04/28 05 00:54 D[00000001]
Time/ 1999/04/26 060055 0[00000002]
period 1999/04/28 05 00:56 D[00000003]
1999/04/28 05:00:57 D[00000004]
Cursor —{{ 1339/04/2& 06:00: 55 0[0000000S]
1899/04/28 05 0059 N[00000006]
1599/04/28 05 01:00 000000007
Cursor —{ 1239/04/2& 0:01:01 0[0000000E]

19980425 06:01:02.0[00000005]

— Display color

=
Feady ’_ HUM A
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6.2

Opening Files for Display

The following data files can be displayed:

Measurement data files/report files acquired with Logger software R9.

Measurement data files currently being recorded with Logger software. (Data can not

be displayed when the Historical Viewer is opened from the Start menu.)
Measurement data files saved to a floppy disk with a DR or DC100.
Measurement data files/report files acquired with the earlier Yokogawa software for

DOS or Windows, Standard Software, Basic Software, Enhanced Software, or DAQ

32 R8 or later/DAQ 32 Plus R8 or later.
Report files created with DA100/DC100/DR. (See also Section 6.18, “Displaying,
Converting, and Printing Report Files”)

To open a file , click the File Open button, from the toolbar, or select File > Open.

@_ Historical Viewer =] 3 |

File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help

[Z2H = by @ aanummwe I HEHE U S |
| |

File open button Display recorded waveform

Select a file from the file Open listbox.

Open

Laok in: Ia data _: g i} E;:} File position
File list

daily-19981 201 0.rbi
Filename:  [19330426-0001 DAQ [—&p ll File name
Files of type: | Darwin File [~ dat, *.das, "y7?, *bid, *.dag ==} Eace—] File type

—File Infarmation
File Type Danwin Data File Selected file
Device Type DA100 Standalone Interval 1.000 sec information
Data 20 Start Time 1989/04/28 06:51:56.0
Trigger ] End Time 1999/04/28 06:52:15.0
Meas CH 40 Alarm Data Exist
Math CH 30 Print Title

Click Open to display the desired waveform.

For big files (more than 10 MB to load), the Select option dialog box (below) opens
asking you how to load the data file.

Select to read necessary data only, or to read all data.
Read necessary data only (minimum memory):

Read all data (Fast Update): Reading speed will be fast, but a lot of memory space

will be used.

Click Select to display the waveform.
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6.2 Opening Files for Display

Nofte

» ltis possible to open several data files simultaneously.

*  The amount of files that can be opened simultaneously depends on the memory size and
free harddisk space of your PC.

» Itis recommended to load data files, to your harddisk using a floppydisk.

» Data files must have “DAT”, “DAS”, “Y**”, “BFD”, or “DAQ” extensions to be opened. The
extension for report files must be “RBI.” File info is displayed if you select File > Open.

» DARWIN acquired files can be loaded, even if they have other extensions then above.

*  When data are internally saved to a DC100 or DR floppydisk during a power failure, no data
will be saved during the period of the power failure.

» If cursors are set for points within a power failure period, no channel values will be
displayed. No measurement data will be displayed in the Cursor value dialog box, and
no computation results will be displayed in the computation result dialog box. Only data
numbers and time will be displayed.

*  When displaying a data file with data collected during a power failure waveform display time
values and digital time values may differ. In such a case, the digital values show the correct
time.

» If the selected file contains no data, Start Time and End in the File Information dialogbox
(Information > About Document) will be the time initialized for your PC.

Displaying data as they are being recorded
1 Click the Current Data button from the Historical Viewer toolbar.

Data currently recorded with Logger software will get displayed.
2 To renew the recording screen to get the latest reorded data click the Current Data
button again.

Note

The Current Data button is only active if Logger data are being recorded.

Viewing file info
To view information on the active data file which waveform is being displayed, select
Information > About Document, to open below File Information window.

File Information E
File Narne 19990428-0000.0DAQ
Device Type . DA100 Standalone
Data . E94
Trigger o
Meas CH : 40
Math CH © 30
Interval : 1.000sec
Start Time . 1999/04/28 06:00:53.0
End . 1999/04/28 06:12:26.0
Alarm Data  Emist
Print Title

Cancel

You may change the print title here. The title will be displayed in the Print setup dialog
box (File > Print Preview), where you can also set a print title.
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6.3 General Display Settings

1 Select View > General Display Settings... , or click the General Display Settings button
to open the General Display Settings dialog box.

@, Historical Viewer - [Graph[19990428-0000.DAQ]]

E File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help _|ﬁ||1|
(@B 2 oo aa HEmmsg T BEB HS? |

General Display Settings button

General Display setting dialog box

Setting Y-axis display ON/OFF Display Display Setting trip point

scale zone display ON/OFF

Group Name Linear/Log

Group tabs
Recording 2 P

channel =T Trip settings
Display 0 o Liear ] — Color display

ON/OFF [ e

100| o

100 | [mi

Set all trip points
ON/OFF

Set to initial
values
Waveforms all Select same  Scale Math Selectcopy  Copy Paste
ON/OFF scale for all items
waveforms

Set same zone as first zone for all

2 Click the tab of the group you want to open.

Enter a group name with up to 16 characters in the group name textbox.

4 Select the channel you wish to record in the group. Select a channel number and
a overview of the channel numbers will appear. The channel you select here will
be recorded. If you wish to record channel display with a tag or tagID instead of a
number, make the changes on the monitor screen.

5 Click the boxes in front of the waveform numbers on the left (W01 to W32), to select
which data you want to be displayed.

6 If Multi-Axis Zone is selected for the waveform display, you can select whether or not
to display the Y-axis. You can also choose between Linear, and Log Y-axis display.
Click the square on the left of the Y-axis setting box to display (blue color), or hide the
Y-axis. If you want to display the Y-axis, additionally click linear or log.

7 Set the maximum and minimum Scale.

w

Note

The input range is between -10" to 1016, excluding decimal points. Additional decimal points
will automatically be round off depending on the measured data and scale.
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6.3 General Display Settings

8 Set the waveform display area (Zone).

Note
» If the highest and lowest scale values are the same, then the highest setting will
automatically be increased with 1, and the lowest setting value will be decreased with 1.
* The lowest setting range for the Zone is 0 to 99%, the highest is 1 to 100%.
* In the waveform monitor display area, the lowest value is 0%, the highest value is 100%.

A trip point sets the position of a horizontal line on a waveform display you can use to
highlight specific values. You can set two different trip points. Trip point 1 is displayed in
red, trip point 2 in blue.

9 Set Trip point 1 and Trip point 2 ON (blue) or OFF for each channel.

10 Enter the appropriate Trip point 1 and Trip point 2 value.

Nofte
* The trip points actually displayed in the waveform display area are the trip points for the
active waveform.
* The Trip value must be within the Scale value set for each channel.
* You can change the position of the horizontal ‘trip’ lines by dragging the trip point labels on
the right side of the waveform display area with the mouse.

« Display will be set ON, when you set a Trip point. Click the Trip checkbox if you don’t want
the Trip to be displayed.

11 Click in the color channel of each channel to display the Color setting box. Select
the desired color and click OK.

Color HE
iz colors:

I (Y

[ 1 ) .
ErNEEEEEN Click the desired color
NN
ERNEEEENEN
HEEEET .

LCustom colors:

[T I I I I " I —— Click to set desired custom colors
Frrrrrror-

Define Customn Colors »» <I.

Cancel |

— Click to create custom colors

To make your own colors, click Define Custom Colors >>. The dialog box below for
setting custom colors appears. Set the desired hue, brilliance and brightness. After
setting the custom color, click Add to Custom Colors. Click OK to save the colors.

12 To apply click OK (the General Display Settings dialog box will disappear), or Apply, if
you wish to keep the General Display Settings dialog box open.

6-6

IM WX102-01E



6.3 General Display Settings

Copy the Settings

To copy settings made for one channel to other channels, do as follows:
3 Click Coppy Setting, to display the Copy Setting dialog box.

Copy Details E

¥ Data Display
IV Channel

¥ f-Auis Display
¥ -fis Type
¥ Scale (Min)

¥ Scale (Max)

IV Zone (Min)
¥ Zane (Max)
vV Trip1
IV Trip 2

vV Color

Cancel |

~N o o~

Click the desired copy items and click OK.

Click the copy base channel. The display color will change.
Click the Copy button.
Click the waveform numbers you want to copy the base settings to. The display color

will change. Drag the mouse point down from the first to the last waveform, if you wish

to copy to a successive serie of waveforms.

8 Click the Paste button, copy the base channel to the selected channels.

Setting the largest and smallest scale

3 Click the object Waveform number. If the settings are for a group of successive
waveforms drag the mouse from the first to last waveform.
4 Click the Scale Calc. button, to set each waveform to the calculated maximum and

minimum scale.

Note

If no channels are selected, all waveforms will be set to their calculated maximum and minimum

scale.
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6.4 Setting Zones and the Y-Axis Clip

Selecting the waveform display zone

Use the zone buttons on the monitor toolbar (below), or select Y-Axis > and the desired
zone.

Select the Edit Zone, User Zone, Full Zone, Slide Zone, Auto Zone, or Multi-Axis Zone.

Slide Zone
Edit Zone Auto Zone

@, Historical Viewer - [Graph[19990428-0000.DAQ]]

@ File Edit Timefwxiz Y-bwiz Miew ‘Window Conwert  |nforatign Help ;Iilll
[BEE: e Heaapphsy FEE® U932 |
| |

User's Zone Full Zone Display limiter
Multi-Axis Zone

e User Zone
The User Zone shows Edit Zone settings, but these zone settings can not be changed.

* Edit Zone
If the Edit Zone is selected, it is possible to change zones simply be pulling the
channel zone indicators, on the right of the window on right side of the wavefrom
display window up and down.
Click the button on the top or bottom of the channel zone indicator and pull it up or
down to enlarge or reduce a channel zone.
The zone settings will be reflected in the General Display Settings dialog box.

Active waveform

Zone top
adjustment

Zone display bars

Zone bottom
adjustment

* Full Zone
Use the Full Zone to display all waveforms in a 100% zone range.

r%\
* Slide Zone
In Slide zone all waveforms scales are shifted slightly from top to bottom.
/..qr‘:"‘x.

S
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6.4 Setting Zones and the Y-Axis Clip

e Auto Zone
In Auto Zone the Y-axis of the waveform display area is divided into equal parts for
each selected waveform.

’_\-\A
m
w
W

e Multi-Axis Zone
Displaying multiple Y-axis.
Select an axis for display as follows:
» Use the General Display Settings (See Section 6.3, General Display Settings).
* You can drag and drop zone display bars, to and fro the Y-axis display area in the
waveform display.

Zone display bars

Y-axis display area

l_|_|

Setting the Y-axis display limiting Clip

It's possible to apply a display limit to waveforms you view. When you set the display
limit function, waveforms will be limited between the minimum and maximum values on
the Y-Axis scale. Waveforms with data points smaller than the minimum scale value or
larger than the maximum scale value will be truncated. This function enables you to view
waveforms outside the screen range as horizontal lines in the display area.

»  Waveform with clip :

»  Waveform without clip :

WA
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6.5

Setting the Waveform Time Axis

Displaying the complete waveform
Select TimeAxis > All, to display to display the complete waveform on the TimeAxis.

Time Axis Zoom

Historical Viewer allows two ways to zoom waveforms in X-Axis direction:
- Easily enlarge / reduce a waveform using the Auto Zoom function.

- Exact Zoom using the TimeAxis > Set Scale... function.

e Auto Zoom
To enlarge waveforms in TimeAxis direction, select TimeAxis > Zoom In, or click the
Zoom In button on the toolbar (see below).
To reduce a waveform in TimeAxis direction, select TimeAxis > Zoom Out, or click the
Zoom Out button on the toolbar (below).

@, Historical Viewer - [Graph[19990428-0000.DAQ]]

@ File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help _|ﬁ||1|

[BEE: e e Hummsy 2 HE® HS2 |

Zoom in Zoom out

* Exact Zoom
If you wish to set the zoom factor more precise, do as follows:
1 Select TimeAxis > Set Scale.

TimeAxis Scale

| Zoom in

| _Zoom out

2 To enlarge a waveform, enter the magnification factor in the upper box. To reduce a
waveform, enter the reduction factor in the lower box.

3 Click OK.
The waveform appears enlarged/reduced in the TimeAxis direction.

Nofte

« Set an integer between 1 and 20 as magnification factor .

Magnification factor 5 means that 5 data items per vertical monitor line are displayed.
Set the reduction factor between 1/1 and 1/1000.
Reduction factor 1/500 means that 1 data item per 500 vertical monitor lines is displayed.
« If a cursor is set, it will be the center of the zoom action if the first data is not displayed.
» If cursor A and B are set, the middlepoint of the two cursors become the center of the zoom
action if the first measurement data is not displayed.

Changing the scale display of the TimeAxis

To change the Time Axis of the waveform diplay, select TimeAxis > and Absolute Time, or
Relative Time from the Trend monitor menubar.

» Absolute time shows the actual time during display.

» Relative time shows the time lag from the first displayed data.

Nofte
« The time axis scale will change automatically, depending on the display time range.
*  When data were collected with an external sampling clock, the data number scale will get
displayed on the Time Axis. Time will get displayed in the digital value sheet.

6-10
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6.6 Cursor Measurement

It is possible to read time and measurement data values on the X-Axis using two cursors:
cursor A and cursor B. This may be useful if you want to know the time or voltage
difference between two occurrences.Use the cursors as follows:

1 Point the mouse at the position in the waveform display area where you want to read
measurement data. The vertical bar that appears is cursor A. Hold the mouse and
drag the pointer to the next position where you want to read measurement data.
Cursor B gets set when you release the mouse.

Example of cursor display:

CursorA CursorB

2 To display the cursor values, select Window > Control, or click the cursor Control
button on the toolbar (below).

i Historical Viewer - [Graph[19990428-0000.DAQ]]

E File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help ;Iilll
(R B s oo aa HEmmsg T BEEBHS? |
!

Cursor control button

In the cursor Control dialog box you can now read measurement values at the cursor
positions and the value difference between the two cursors positions.

If you wish to accurately adjust the position of a cursor, click the arrow buttons next to
data No. values in the cursor Control dialog box. The cursor will move in steps of one

data item.
Cursor's Yalue E
Cursor & [T~ CwserH | Difterence | Use to move
EETES cursors
Abzaolute Time 5 ao:
CHOO[Y] 0372
CHOOZ[Y] 0
CHOO3[Y]
CHOO4[Y]
CHOOS[Y]
CHOD[Y]
CHOO7[Y]
CHOOS[Y]
Alarm display

3 To erase cursors from the waveform display area, select View > Erase Cursor. After
doing this, no values will remain in the cursor Control dialog box.

Nofte
« To easily put cursor’s at the first and last measurement data, select Edit > Select All, from
the menubar.
« Cursors will appear both on the waveform and on the digital value sheet.
« If a different display group is selected, cursors will appear in the same position on that
display.
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6.6 Cursor Measurement

When you move a cursor in the waveform display using your mouse while the Cursor Value
window is still open, values in the Cursor Display window will also change.

To move only cursor A in the display screen, press the Control button, and click on the
position where you want the A cursor to appear. To move only cursor B in the display
screen, press the Shift button, and click on the position where you want the B cursor to
appear.

6-12
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6.7

Using Cursors to Search for Alarms and Marks

In this section read how to move cursors to positions where alarms are (de-) activated for
active channels, and ho to move cursors to mark positions.

1 Set cursor A and B on the waveform or digital value display area. For details on
cursors, see Section 6.6, “Cursor Measurement.”

Searching for alarms

2 Click the Search Alarm button, or select from the menubar Edit > Search Alarm,
followed by Right move cursor A, Left move cursor A, Right move cursor B, or Left
move cursor B. Cursor A or B will move to the nearest position where alarms are (de-)
activated on the right or left side of the cursor in the active channel. The cursor won’t
move when there is no corresponding alarm.

| 14n] bl 148 [ b1 | Rin|abT|Ree e
L | | |

Mark search buttons
Alarm search buttons

Searching for marks
2 Click the Search mark button or select Edit > Mark, followed by Right move cursor A,

Left move cursor A, Right move cursor B, or Left move cursor B. Cursor A or B will
move to the nearest mark position on the right or left side of the cursor in the active
channel. The cursor won’t move when there is no corresponding mark.

Note

“Marks” include trigger marks.

IM WX102-01E
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6.8

Using Cursors for Statistical Calculations

You can view five different statistical calculations on the data between cursor A and B:

Maximum value.

Minimum value.

Peak-to-peak (P-P) value.
Average value.
Root-mean-square (RMS) value.

1 Place cursor A and B as explained in Section 6.6.

2 To view the statistical calculations select Window > Statistics, or click the Statistics
button on the toolbar (see below).

&, Historical Viewer - [Graph[19990428-0000.DAQ]]

E File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help _|ﬁ||1|

(@B 0eaa WEmMmY e T HBEE 1852 |

Statistics button

The below Statistics window will open.

First section Last section

0 142| -

W0 CHOT1
W02 CHO12
W05 CHO S

W04 CHO14
W05 CHOS
W0E: CHOE
W07 CHO7
W0E:CHO S

Note

If you wish to view the statistical calculations on data at different cursor positions, reposition
the cursors. If you proceed in this way it is not necessary to close the Statistics window.
The Statistics window displays the statistics of the group in the active window, regardless if
a waveform is displayed or not.

The size of the Statistics window can’t be altered. Use the scrawl bar to view other channel
results.

If no cursors are being used, statistics from the first to last channel will be displayed.
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6.9 Notepad Copying

To copy digital waveform data between cursors to your PC’s notepad do the following:

1 Set the data range you wish to copy with your mouse pointer on the digital value
sheet, or using cursor A and B in the waveform display area.

2 To copy the selected data to your notepad select Edit > Copy, or use the Copy button
on the toolbar (see below).

@, Historical Viewer - [Graph[19990428-0000.DAQ]]
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(B = (o oca Wummye T EED 382 |

|
Copy button

Nofte
* You can copy a maximum of 1000 data sets to your notepad.
« If you copy to a notepad, data of all channels will appear (even data of channels not actively
displayed).
* The relative Time or a Time period will appear on the notepad, depending on the TimeAxis
display mode.
* You can use the notepad data if you add them to your application sofware.
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6.10 Displaying Alarm Info

Alarm info can be displayed on the waveform screen, on the digital value Sheets, and in
the cursor control dialog box.
Click the Alarm button on the toolbar (below), or select Display > Alarm.

. Historical Yiewer - [Graph[19990428-0000.DAQ]]

@ File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help ;Iilll
[BH B Peaa HEMnY g I HEHE LS |

Alarm button

Waveform display

Alarm display

Digital value sheets

W01 HO25 W2 HO2E WS HO2T WD H| A
Date [Mo] V] v] ]

[ 1998/10/19 16:30:15.0[00000000
199810419 16:30:16.0[00000001
1998/10/19 16:30:17.0[00000002
1998/10/19 16:30:18.0[00000003
1998/10/19 16:30:19.0[00000004
1998/10/19 16:30:20.0[00000005
1998/10/19 16:30:21.0[00000006

Alarm Indicator

Level1 Level2 Level3 Level4

Cursor control dialog box

Diata Number

Absoluta Time : : l
WO CHOT ] =
W2 CHIN 2] 1 El
WO CHO 3]
WO THT 4]
WS CHIN 5[]
VB CHI B[]
WIT CHN 7]
WO CHOT 8]

— Alarm display

Nofte
« If alarm display is set ON or OFF in any of the above displays, the same will happen in any
of the other displays
» Alarms of the active waveform will get displayed. In the waveform display the alarms will
get displayed in the color of the waveform with an alarm occurence.
» If there are no alarm data in the loaded file, selecting View > Alarm will not be possible.

6-16
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6.11 Selecting Channel, Tag No., or Tag Comment
display
You can choose to view channels labeled with a channel number, a Tag No. or a Tag
Comment. Select View > Channel No., Tag No., or Tag Comment.

Changing channel labels will have effect on labeling of the waveform Y-Axis, the Digital
Sheet Window, the cursor Control window, the Statistics dialog box, and on the labeling
of the General Display settings.
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6.12 User Defined and Trigger Marks

There are two kinds of vertcal bar marks, User Defined marks, and Trigger marks.

User Defined marks

User Defined marks are green marks added to and removed from arbitrary points on the

X-axis.

Set User Defined Marks in the following manner:

1 Place the mouse pointer —either in the waveform or digital Sheet area— at the
position where you wish to add a User Defined mark.

2 Select Edit > Append Mark..., or click the Add Mark button on the toolbar (see below).

@, Historical Viewer - [Graph[19990428-0000.DAQ]]

E File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help _|ﬁ||1|
[BE B e aanummyg z HEB US2 |

User Defined mark

3 Enter a name in the Mark Setting text box.

Mark Setting E

@ All Groups Group on Display

ark String I hark

Cancel |

4 Click OK.
You can set as many user defined marks as you like by repeating steps 1 to 4.

The name of the User Defined marks appear above the waveform display area.
To change the name of a mark, double-click the mark to be changed, and repeat step 3
and 4.

Trigger marks

Trigger marks are yellow marks indicating where a trigger took place at the time the data
were acquired with a DARWIN device.

You may change the name of the trigger mark in the same way as discribed above.

Trigger mark  User defined mark
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6.12 User Defined and Trigger Marks

Nofte
* You can not set more than one User Defined mark at once.
» In the waveform display area User Defined marks are colored green, Trigger Marks are
yellow. On the digital value Sheet, User Defined mark are indicated by a green flag, Trigger
Marks by a yellow flag.

Deleting Marks
To delete marks from the waveform display area:

1 First capture them between cursor A and B.
2 Then select Edit > Delete Mark.
Both Trigger marks and User Defined marks in the captured range will be deleted.

Resetting Marks
If you wish to reset User Defined marks select Edit > Reset Mark.

All User Defined marks will be deleted. If you deleted the trigger mark it will be reset.

IM WX102-01E
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6.13 Saving Display Conditions

It is possible to save waveform and digital value Sheet conditions to a file.
Note that of one measurement data file, only one display condition can be saved. If you
save new data, they will overwrite data you saved earlier to the file.

To save display conditions, select File > Save Display Settings, or click the Save Display
Settings button on the toolbar (see below).

@, Historical Viewer - [Graph[19990428-0000.DAQ]]

@ File Edit Timefwxiz Y-bxiz Miew ‘Window Convert |nformation Help ;Iilll
(SR ®m s oo aalnummsy Z(EEB (82 |

I
Save Display Settings button

The file name will be the name of the displayed data file, plus the extension .ddw.
For example If the filename was abcde.dat, the saved file’s name will be abcde.dat.ddw.

Note

* The following information is saved to the file:

- Waveform display area.
- Active waveform
- Brightness of waveform and grid.
- Printing title.
- Positions of cursor A and cursor B.
- General display setting conditions.
- Selected Group
- Displayed waveform timing On/Off.
- Y-axis details (channel No., waveform display On/Off, scale, zone, trip point 1, trip point 2,
waveform color).
- Selection of channel No./Tag/Tag ID.
- Mark information.
- X-axis magnification factor.
- X-Axis scale (Time, Data No., etc).
- Logic display On/Off.
- Y-Axis zone (Auto, User, Full, or Slide zone).
- Alarm display condition.
» The file with display conditions will be saved to the directory in which the data file was
saved.
» The display conditions file can be unlimtedly overwritten.

6-20
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6.14 Converting the Data Format

With waveforms or digital values displayed, you can convert measurement data into one
of three data formats, ASCII, Lotus 1-2-3 and Excel.

1 Select Convert > and, to ASCII, to Lotus, or to Excel.

2 Using each xxx Conversion Details dialog box, enter the range of the data to be
converted (the first and last data point) and the step (e.g. if you enter “3”, two out of
three consecutive data items are skipped; to convert all of the data in the specified
range, enter “1”). Click the check box of each channel which data you wish to convert.

ASCIl Conversion Details

Start: I ] 1909910428 06:00:53.
End: I 125 19095/04/28 050258,

|- | CHAZ0 |
File : DADAGIZPIus\serdatall 99904 28-0000 bt Flle... I
Ok | Cancel |

3 Select Group or Channel, and enter the desired values in the textbox. When selecting %
Group, enter the desired values in each textbox. When selecting Channel, first click §
the Channel No. buttons to open a Channel number table, and then click the desired Y
channel number. The table will be closed and the channel number will be input. <

(1)
3
CHOOY CHOO2 CHOO3 CHOO4 E ;,
CHOOS CHOOE CHOOF CHOOS 9.‘
CHOO9 CHOMO CHO1 CHOM2 g
CHOM3 CHO14 CHOMS CHOME Q
CHOM 7 CHOME CHOMS CHO20 a
CHO21 CHO22 CHO23 CHO24
CHO25 CHO26 CHOZ27 CHO25
CHO29 CHO30 CHOZ CHO32
CHO33 CHO34 CHO3S CHOSE
CHOS7 CHO3E CHO39 CHO40
CHAD CHADZ CHADS CHAD4
CHADS CHADG CHAO? CHADS
CHADS CHA1D CHAT CHA12
CHA1S CHA14 CHA1S CHA1E
CHA1Y CHA1S CHA19 CHAZO
CHAZ CHAZZ CHAZS CHAZ4 !
CHATS CHATR CHATT CHAZAR 1%

Cancel

4 If you wish to save to a different folder or file, click File... .
Select a file name from the File Name box, or type a file name in the text box. If
necessary, select the type of folder or file in which the data is to be saved.
Click Save.

Change the file name [7]x]
Save Ia data j gl :

19950428-0007 kst
AlarmLog1 9930605, txt

File name:

Save as type: IText Files [*.t=t] j Cancel |
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6.14 Converting the Data Format

5 Clic
The

No

k OK in the xxx Conversion dialog box.
measurement data is converted into the selected data format, and saved in a file.

fe
The range of the data you wish to convert, indicated in each xxx Conversion dialog box, is
automatically set to the range specified by cursor A and B. If the range is not specified by
the cursors, or if the cursors have been deleted, the first data point is automatically set to 0,
the final to the last recorded data point minus 1.

The file extension of the conversed file is automatically changed to the following format
names, to distinguish it from the original file: Excel conversions (possible for version 4.0 or
higher) get the extension “xIs”, ACSII files “txt”, and Lotus (possible for version 2.0 or higher)
files get the extension “wj2.”

For Lotus 1-2-3 and Excel there is a limit to the data that can be read. When the memory of
your PC is not sufficient, data may not be read even though the data limit is not exceeded.
Files with converted formats are saved to the same directory as the original.

Do not select external media like floppy disk to save data.

Do not select save data in a root directory.

Make sure there is enough memory before saving data.

6-22
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6.14 Converting the Data Format

Converted File Formats
Converted data should appear on your screen similar to the following examples:

» Example of an ASCIl-converted file.

"DAQ32 Plus Data Viewer (R11.01.01) Software ID XXX-XXXXX-XXXX"
"Start Time","1998/10/14","16:59:35.0"

"End Time","1998/10/14"™,"17:02:37.0"

"Sample Rate (Sec)", 1.0

"Data Count", 183

"Group","01-01"

"Ch. NO."," Oolll’ll 002"’" 003"’" 004"’" 005"’" 006"’" 007"’" 008"’"
009"’" 010"’" 011"’" 012"

"Tag

No.","TAGID0OO1", "TAGIDO02", "TAGIDOO3", "TAGID004", "TAGIDOO5", "TAGID0O06",

"TAGIDO0O7", "TAGID008", "TAGID0O09", "TAGID0O10", "TAGID011", "TAGID012"

"Tag Commnt"
", "TAG-CHO04
", "TAG-CHO08
", "TAG-CH012

, "TAG-CHOO01
", "TAG-CHO05
", "TAG-CHO009

", "TAG-CHO002

", "TAG-CHO006
","TAG-CHO010

", "TAG-CHOO03

", "TAG-CHOO07
", "TAG-CHO11

"Unit"’ "V "’ "V "’ "V "’ "V "’ "V "’ "V
",y ",y ",y ",y ",y ",y "
"YYYY/MM/DD HH:mm:SS.S"
"1998/10/14 16:59:35.0", 0.745, 1.480, 2.191, 2.868,
3.501, 4.080, 4.595, 5.039, 5.404, 5.686, 5.880,
5.983
"1998/10/14 16:59:36.0", 0.754, 1.496, 2.215, 2.899,
3.536, 4.118, 4.634, 5.076, 5.438, 5.713, 5.898,
5.989
"1998/10/14 16:59:37.0", 0.763, 1.513, 2.239, 2.929,
3.571, 4.155, 4.672, 5.113, 5.471, 5.739, 5.915,
5.995
* Example of a Lotus-converted file.
A LB & g mE g F
1 DAQ3Z Plus Data Viewer R11.01.01 Software ID X00{-0000I-X000L
2 [Start Time 1999/04/20 08:49:13.0
3 [Fnd Time 1999,/04/20 09:02:35.0
4 |Sample Rate 1.0 Sec
3 Data Count 303
8 |Group 01 — 01
7 Ch. CHOO1 CHOOZ CHOO3
i Tag No. TAGNOOO1 TAGNOOOZ TAGNOOO3
g Tag CommentTAG-COMNENT-001TAG-COMMENT-002TAG-COMMENT 003
10 Date Time msec v v v
11 loa/20 08:49:13 0.0 0. 678 1.344 1. 995
12 |04/20 08:49:14 0.0 0. B85 1. 361 2. 020
13 |04/20 08:49:15 0.0 0. 694 1.378 2.044
14 lo4/20 08:49:16 0.0 0. 702 1.395 2. 069
13 |04/20 08:49:17 0.0 0.711 1.412 2,093
» Example of an Excel-converted file.
A | B | c [ D [ E F
| 1 |DAQ3Z Plus Data Wiewer R11.01.01 Software |D X000
| 2 |Start Time 1959,/04,/20 0849130
| 3 |End Time 1958,/04,/20 09:02:350
4 |[Sample Rate 1.0 S5ec
| B |Data Count 803
| 6 |Group [0} = [0}
| 7 | Ch. CHOM CHooz2 CHOO3
| 8 | Tag Mo. TAGNOO0 TAGNOO02 TAGNOO0S
| 9 | Tag Comment | TAG-COMMENT-001 | TAG-COMMENT-002 TAG-COMME
| 10 |Date Tirne msec N N N
|11 [04/20 084913 00 0676 1.344
112 |04/20 084214 00 0.685 1.361
113 [04/20 084215 00 0.694 1.378
| 14 (04720 084216 00 0702 1.395
115 |[04/20 084917 00 a1 1412
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6.15 File Formats

In this section you can find ASCII file format.

ASCII file converted format

Title CR | LF
First data acquisition time CR | LF
Last data acquisition time CR | LF
Measurement interval CR | LF
Data count CR | LF
Group CR | LF
Channel number CR | LF
Tag No. CR | LF
Tag Comment CR | LF
Unit CR | LF
Date format CR | LF
Data number, All channel data CR | LF
(Continuous data numbers)

Title

21 |22 |23 |24 | 25|26 (27 (28|29 |30 |31 (32|33 |34 |35|36|37|38]|39]40

41 | 42 | 43 |44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60

61 | 62 | 63 | 64 | 65

X | X " |CR|LF

R9.01.01is the Software revision number. The Software ID in this software is "XXX-XXXXX-XXXX."

Acquisition time, first data

1 2 3 4 5 6 7 8 9 |10 | 11|12 (13 (14 (15|16 | 17 | 18 | 19 | 20

"1S t a r t T | m| e " , " 1 9 (9|8 / 0

21122 |23 |24 |25 (26|27 |28 |29 |30 |31 |32|33|34|35|36]|37]38
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6.15 File Formats

Acquisition time, last data

1 2 3 4 5 6 7 8 9 |10 | 11|12 (13 (14 (15|16 | 17 | 18 | 19 | 20

21|22 |23 |24 |25 (26|27 |28 |29 |30 |31 |32|33|34|35|36|37]38

21 |22 (23 |24 | 25 (26|27 |28 |29 |30 | 31| 32

Data acquisition interval CR | LF

Example of data acquisition interval (0.5 sec, and 60 sec)

21 (22 |23 |24 | 25|26 |27 |28 |29 | 30

Data count

1 2 3 4 5 6 7 8 9 |10 |11 |12 (13 (14 (15|16 | 17 | 18 | 19 | 20

" D a t a C o u n t " s Data count

21|22 |23 (24|25

CR | LF

Example of data count (100 data, and 120000 data)

15|16 (17 | 18 | 19 | 20 | 21 | 22 | 23

-
o
o

1 2 3 4 5 6 7 8 9 |10 | 11|12 |13 |14 | 15

" G r o u p " , " 0 2 B 1 0 "

If a group was converted, the group’s channel range will be displayed here.
If a single channel was converted the group range will be empty.
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6.15 File Formats

Channel number

1 2 3 4 5 6 7 8 9 10|11 |12 (13 |14 | 15|16 | 17 | 18 [ 19 | 20

" C H . N o . " , channel number ) channel

21|22 | 23 | 24 ? ?
number , . . . . . . . . . . . . . . |CR LF

One channel number occupies 6 character spaces, including double quotation marks.
One channel number can't be longer than 4 alphanumerics.

Example of channel number (Measurement channels 001 and 320. Math channel A20)

10 |11 (12 (13 | 14 | 15

" 0 0 1 "
" 3 2 0 "
" Al 2 0 "
Tag No.
1 2 3 4 5 6 7 8 9 |10 | 11|12 (13 (14 (15|16 |17 | 18 | 19 | 20
" T a g N o . " s Tag No.
21 | 22 | 23 |24 | 25|26 |27 |28 | 29 | 30 | 31 ? ?

One Tag No. occupies 10 character spaces, including double quotation marks. After a Tag No. with less
than 8 alphanumerics, spaces will appear. A Tag No. can't be longer than 8 alphanumerics.

Tag No. example (For Tag 0001)

1|12 |13 |14 (15|16 | 17 | 18 | 19 | 20

" T A G 0 0 0 1 "

Tag Comment

1 2 3 4 5 6 7 8 9 |10 | 11 (12 (13 |14 | 15|16 | 17 | 18 | 19 | 20

" T a g (o3 o|m|m|e n t " , Tag Comment
21 (22 | 23 |24 | 25|26 | 27 | 28| 29| 30| 31|32 | 33 ? ?
, . . . . |CR LF

One Tag Comment occupies 18 character spaces, including double quotation marks. After a Tag Com-
ment with less than 16 alphanumerics, spaces will appear. One Tag Comment can't be longer than 16
alphanumerics.

Tag Comment example (For Tag 0001)

15116 (17 [ 18 | 19 | 20 | 21 |22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32

" T A G 0 0 0 1 "
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6.15 File Formats

Unit
112 |3| 4|56 8|9 (10|11 |12 |13 |14 |15|16 |17 |18 |19 | 20
clulnlilel= N Unit Wl Unit
21 |22 (23| 24| 25 ?2 |2
" CR LF

One Unit occupies 10 character spaces, including double quotation marks. After a Unit with less

than 8 alphanumerics, spaces will appear. A Unit can't be longer than 8 alphanumerics.

Unit example (For Unit V)

8 10|11 |12 (13|14 | 15| 16 | 17
Date format

Time
11 2|3|4|5]|6 8 |9 (1011 |12 |13 (14|15 |16 |17 | 18 | 19 | 20
Y |lY|Y]|Y]| ! M|/ |D|D H|H m|m s | s

21 | 22| 23

s |-

Time period
11 2|3|4|5]|6 8 |9 (101 |[12|13 (14|15 ]| 16
"|D|D|D H m| m S| s s | "

IM WX102-01E
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6.15 File Formats

Measurement time, and period

Time

21 |22 | 23 |24 | 25|26 (27 (28|29 |30 |31 (32|33|34|35|36|37|38]|39]40

S " s Measurement value s Measurement value
21 (22 | 23| 24 7?1 ??
, . . . . . . . . . . . . . . |CR|LF
Time period
1 2 3141|565 6 7 8 9 |10 | 11|12 (13 (14 (15|16 | 17 | 18 [ 19 | 20

" D D D H H : m | m : S S . S " s Measurement

21 |22 | 23 |24 | 25|26 (27 (28 |29 |30 |31 (32|33 |34 |35|36|37|38]|39]40

value Measurement value s Measurement value
21 (22|23 | 24 ?2? | ?2?
, . . . . . . . . . . . . . . |CR|LF

Time occupies 23 character spaces, time period 16, both including double quotation marks. One measure-
ment value will take 9 spaces. Measurement values acquired during a power cut will appear as blanks.

Time example (for March 31, 1998, 22:30, 10.5 seconds)

1 2 3 4 5 6 7 8 9 |10 | 11|12 (13 (14 (15|16 | 17 | 18 [ 19 | 20

" 1 9 19| 8 / 0|3 / 3 1 1 0 : 3|10 : 1 0

21 (22| 23 | 24

5 " ,

Time period example (for three days, 10 hours, 30 minutes, and 10.5 seconds)

1 2 3 4 5 6 7 8 9 |10 |11 |12 |13 |14 | 15 | 16

" 0 0 3 1 0 : 3 0 : 1 0 . 5 "

Example of measurement data

1 2 3 4 5 6 7 8 9 | 10
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6.16 Outputting Data Divided with Cursors

This section explains how to use cursors to specify and divide desired data and how to
save them.

1 Set cursor A and B to specify the desired data in the waveform or digital value display
area. For details on cursors see Section 6.6, “Cursor Measurement.”

Divide File

Range |124 - |280

|D:1DAQ32PIUSIUsendataI1999042 File...l

Cancel |

2 Select Convert > Divide... to open the Divide File dialog box.
3 Range shows the area specified with cursors. To change the range, enter the desired
data numbers directly in the Range textbox.

Note

When no cursors are displayed, the initial range is from 0 to the last recorded data point.

Output file names
4 Click the File button to open the Save As dialog box. Select where to save the file,
enter a file name, and select the type. Click OK to save.

Save As 21=]
Save jn: Ia data j gl
19950428-0000.D40

13330428-0001. DAL
13330428-0002. DA

File name:

Ok I
Save as type: IDAQ Files [*.daq) j Cancel |

Note

» If no file name is entered, the file will be named: “the original file name.daq.” When there
are files with the same name, a follow-up number will be added to the original file name for
distinction.

For example:
the original file name_0000.daq
(0000 being the follow-up number)

* Do not select external media like floppy disk to save data.

» Do not select save data in a root directory.

* Make sure there is enough memory before saving data.

5 Click OK to save. Click Cancel to close the dialog box without saving.
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6.17 Printing Measurement Data

Printer Setting
Set your printer in the following manner:

1 Select File > Print Setup... .
2 Set the name of your printer, paper size and source, and print orientation in the Printer
Setup dialog box (see below), and click OK.

Print Setup H
Printer
Mame: Cki bL 182 Elite [IBM] FProperties

Status: Drefault printer; Uzer intervention; 0 documents waiting
Type: Oki ML 182 Elite (1)
Where:  /fclanis/ml803ps

Comment:
FPaper Orientation
Size: |Letter81.-"2x11 in ﬂ + Partrait
Source: |Tract0r ﬂ " Landscape
()3 | Cancel
Print Settings

1 Select File > Print Settings ... to open the Print Settings dialog box..

waveform Printout Setup | Table Printaut Setup I

Fange Color
’76‘ Al € Cursor ‘ ’7(:' Black/white ¢ Color ‘

Frint Group:
’76’ On Display Only € Al ¢ Select Groups Select...l ‘

Title |

()8 I Cancel |

*  Waveform Printout Setup
2 Select the Print Groups.

When selecting Select Groups, continue to click the Select button. In the Select Groups
dialog box that opens, select the desired groups and click OK.

Select Groups E
W Group01 ¥ Group02 ¥ Group03 ¥ Group04 ¥ Group0a
¥ Group0B ¥ | Graupiy ¥ | Graupis ¥ | Graupid ¥ | Graupd
¥ | Graupi ¥ | GraupiZ ¥ | Graupis ¥ | Graup 4 ¥ | Graupds
W | Graupd e ¥ | Graupdy ¥ | Graupie ¥ | Graupdd ¥ | Graupa
¥ | Graup] ¥ | Graupad ¥ | Graupas ¥ | Graupaa ¥ | Graupas
¥ | Graup e ¥ | Graupy ¥ | Graupas ¥ | Graupad ¥ | Graups
Cancel

3 Enter a Title for the printout.
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6.17 Printing Measurement Data

Nofte
* You can also enter or change the print title in the File Information dialog box. (Refer to
Viewing file info on 6-4 page) The print title entered or changed here will reflect to the File
Information dialog box.
* The Print Title can be up to 255 characters. However, make sure it fits on the paper printout.

4 Click OK to save the settings and close the dialog box.

» Table Printout Setup
2 Click the Table Printout Setup tab.

“waveform Printout Setup T able Printout Setup |

Fange
o B

" Cursor

()8 I Cancel |

3 Select All values or the Cursor specified values as printing Range.
4 Click OK to save the settings and close the dialog box.

Nofte

The printing range is set using cursor A and B, as explained in Section 6.6, “Cursor
Measurement.”

Print Preview and Printing

To preview the pages you want to print, do as follows:

1 Select File > Print Preview.

2 Use the buttons on top of the Print Preview window to zoom or turn pages.

3 When you finish previewing, either click Close the Print Preview window to return the
original screen or click Print to continue the printing procedure.

Printing
4 Click OK to start printing, or Cancel to abort printing.
Print HE
— Printer

Mame: Oki bL 182 Elite [IBM] Properties |

Status: Drefault printer; Uzer intervention; 1 documents waiting
Type: Oki ML 182 Elite (1)
Where:  /fclaris/ml803ps

Comment: ™ Prirt ta file
— Print range Copie:

Lo Mumber of copies: |1 3:
) Fages [rom:l Lo:l

Ijl I~ | Eallate
) Selestion

()8 I Cancel |
Note

The print preview starts with the first file data.

» The print preview may slightly differ from the actual prinout.

» Refer to the instruction manual of your own PC for further info on print preview operation.

*  When the Cursor’s Value or Calculate Results windows are on display when printing, those
values will also appear on print.
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6.18 Displaying, Converting, and Printing Report
Data

This section explains how to view report files created with DA100/DC100/DR report
function, and report files acquired with Logger software from DA100/DC100/DR. It also
explains how to convert report file data into Excel/ASCII/Lotus 1-2-3 formats and how to
print report files.

Vertical channel format

— Hourly/Daily/Monthly reports, report ending time, (report starting time)

@_ Historical Viewer - [Report[daily-199812010.rbi]]

E File “iew ‘Window Convert Help ;Iilll
FEIE R EET S == D

(4 Ay]| (4 By |{F4R1 A¥T] [4BI B¥]
“ert. CH

| Daily Report 19981 2001 00:00 ( Start = 1998M11/30 16:27 )

19581 2/01 0f
MINTOTA

Ready [ [NUM 7

Horizontal channel format

— Hourly/Daily/Monthly reports, report ending time, (report starting time)

@_ Historical Viewer - [Report[daily-199812010.rbi]]

_E File View ‘'wWindow Convert Help ==
FEIE R EET S == D

(4 Ay]| (4 By |{F4R1 A¥T] [4BI B¥]
Hor. CH

| Daily Report 19951 2101 00:00 ( Start = 199841 1/30 16:27 )
RCH
Channel

Tag Mo.

Tag Comment
Mode
Lnit
INSTIANESSLIM
RAIRTOTAL
A
199811430 17:00
19981 1/30 15:00

199801 2101
0000

| 19981 1/30 19:00
4
Rbady | [ [N 4
I
Report time
Report ending time

Opening report files for display
For details see Section 6.2, “Opening Files for Display.”
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6.18 Displaying, Converting, and Printing Report Data

Converting report data into Excel/ASCIl/Lotus 1-2-3 formats
Report file data can be converted into Excel/ASCII/Lotus1-2-3 formats while the report

file is on display.

1 From the menubar select Convert menu, and select To ASCII, To Lotus, or To Excel to
open each dialog box.

2 Select Vert.CH or Hor.CH for Output format in each dialog box.

Aszcil[C5¥) Conversion

Qutput farmat
’7 & Vert. CH ¢ Hor. CH

|D:IDAQBEPIus‘tUsendata‘tdaily-199 File...l

Cancel |

3 To change the file name or saving destination of the converted file, click the File button
to open the Save As dialog box, select where to save the file, enter a file name, select
the type. Click OK to return to Conversion dialog box.

Save As [7]]
Save jn: Ia data j gl

13330428-0019 bt 2] 19990428-0025.txt
13330428-0020. bt Alarmlog1 3330428 bt
19330428-0021 bt

13330428-0022 bt

I
i [ o |
Save as type: IText Files [*.t=t] j Cancel |

4 Click OK in the Conversion dialog box to close it. The data will be converted to the
selected format and saved as a new file.

Nofte

» The file extension of the conversed file is automatically changed to the following format
names, to distinguish it from the original file: Excel conversions (possible for version 4.0 or
higher) get the extension “xls”, ACSII files “txt”, and Lotus (possible for version 2.0 or higher)
files get the extension “wj2.”

» For Lotus 1-2-3 and Excel there is a limit to the data that can be read. When the memory of
your PC is not sufficient, data may not be read even though the data limit is not exceeded.

» Files with converted formats are saved to the same directory as the original.

» Do not select external media like floppy disk to save data.

» Do not select save data in a root directory.

» Make sure there is enough memory before saving data.

Printing out the active report file
1 Select Vertical channel format or Horizontal channel format.

Refer to Section 6.17, “Printing Measurement Data.”
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Chapter 7  Tag Editor

7.1 Operating Procedures for the Tag Editor

Starting the tag editor

After selecting the project, click the tag editor start button from the launcher software or
right-click the launcher icon on the task bar and select Start Tag editor.

The tag editing dialog box opens.

Displayed information

The dialog box displays a list of Tag Nos. and the initial values of Tag Comments or the
Tag Nos. and Tag Comments that were saved previously. The tag data (Tag Nos. or Tag
Comments) can also be received from the DC100 or DR.

Setup data save button
Send Tag No. button
Receive Tag No. button
Send Tag Comment button
Receive Tag Comment button

Copy button
Paste button

& Tag Editor
File Edt ‘fiew| Help
& gn 5 g O | 7|

Mo, ModeRange &)
{uu) ]
a0z
003
004
003
(i3
oy
00s
o9

Channel Tag Mo. Tag Comment

Joyip3 Bel H

=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=

Ready : oM

Note

The Mode/Range column will not display correct information unless the PC and the DC100 or

DR had firmly established communication at program startup.
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7.2 Receiving Tag Data

Reads in the tag data that are set by the DR or DC100.

Select whether to receive the tag data as Tag Nos. or Tag Comments.

1 Click the Receive Tag No. button or the Receive Tag Comment button on the toolbar
or select File > Receive from the menu and select Receive Tag No. or Receive Tag
Comment.

@ Tag Editor HE &3
File Edit “iew Help

H| Blals|s| =2 2
Recieve Tag Comment button

Recieve Tag No. button

Tag data are received as Tag Nos. if you select Receive Tag No.
Tag data are received as Tag Comments if you select Receive Tag Comment.

Nofte
* The tags from the DC100 are eight alphanumeric characters or less in length.
* The tags from the DR are 16 alphanumeric characters or less in length. If the data are
received as tag No., the first eight characters are read in.
* The Tag No., Tag Comment, and Mode/Range columns for the channels that do not have
tag data will show blanks.

* ° Q,and U are replaced with spaces. p and ¢ are replaced with ‘u’ and ‘e,’ respectively.
* [deg] was unchanged.
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7.3 Setting Tag Nos. and Tag Comments

1 On the Tag Editor screen, clicking the area showing the name of the Tag No. or Tag
Comment displays an edit box.

@ Tag Editor M= B3
File Edit “iew Help

CIEEEEE

Channel ModeRange

2 Enter the Tag No. or Tag Comment in the edit box.
Tag Nos. can be up to 8 characters and Tag Comments can be up to 16. If you
are going to write to the DC100 or DR, use only the following characters. All other
characters (including double-byte characters) will be replaced with some other
appropriate characters such as spaces.
Oto9 AtoZ : # % & () * +- ./

Copying and pasting Tag Nos. and Tag Comments
Copies the Tag No. and Tag Comment of one channel to another channel.

1 On the Tag Editor screen, click the number at the No. column to select the copy
source.

2 Click the copy button on the toolbar or select Copy from the Edit menu.

@ Tag Editor HE &3
File Edit “iew Help

e

Paste button
Copy button

3 Click or drag the number(s) at the No. column to select the copy destination.

Joyip3 Bel H

4 Click the paste button on the toolbar or select Paste from the Edit menu.

Sorting

The list can be sorted in alphabetical order by channel numbers, Tag Nos., Tag

Comments, and mode/range.

1 Click the Channel, Tag No., Tag Comment, or Mode/Range on the Tag Editor screen,
or point to Sort by from the View menu and select the sorting type, Channel numbers,
Tag Nos., Tag Comments, or Mode/Range.

Note

Selecting the same sorting type consecutively switches the ascending/descending order.
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7.4 Saving Tag Data to a Tag File, Writing Tag Data
to DC100/DR

Saving the modified tag data to a file
1 Click the save button on the toolbar or click Save from the Fle menu.

@ Tag Editor HE &3
File Edit “iew Help

I | 2|

Save button

Note

There is only one tag file. Thus, the new tag data will overwrite the previous tag file.

Writing the new tags and tag IDs to the DC100, DR
1 Select either to send the Tag Nos. or Tag Comments in the tag data file. Click the

Send Tag No. button or Send Tag Comment button on the toolbar or point to Send
from the File menu and select Send Tag No. or Send Tag Comment.

@ Tag Editor HE &3
File Edit “iew Help

H Blalm|e| =2 2
Send Tag Comment button
Send Tag No. button

The Tag Nos. or Tag Comments will be set as tags for the DC100 and DR.

Nofte

« The first eight characters will be set as tags if you send Tag Comments to the DC100.

« The DR and DC100 consider all characters besides the following characters to be spaces.
Numbers
Upper and Lower case alphabet
# % & () +-.1
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Chapter 8 Calibration

8.1 Operating Procedures on the Calibration
Screen

Displaying the calibration screen
Calibration is done using the Software Configurator.

After selecting the project, click the Software Configurator from the launcher software or
right-click the launcher icon on the task bar and select Start Software Configurator.

The Software Configurator starts.

Clicking the Calibration tab displays the calibration screen, below.

Calibration tab Connect button

0, Software Configurator
File Communications Diagnostic  Sestem  Miew  Help

| oh o @ @ 2

]

NINNENI

Calibration procedures
There are two ways to perform calibration.
» Auto: Apply the specified voltage to the terminal displayed on the screen, and
calibrate all channels based on that input signal.
» Manual: Calibrate by setting a calibration value for each channel.

uonelqied ﬂ
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8.2 Auto Calibration

Operating Procedures
1 Click the connect button on the calibration screen. The DA100, DC100, or DR system

that is connected will be displayed.
Module that does not need to be calibrated

Elu Software Configurator HE &3
File  Communications: Diagnostic Swsterm  Help

| |dn]im| @& 2
unications T Diagnostic T Calibration TNetwork_

DU100-1:|DU100-1: DU 108
Dizconnect

£

1
Lalp
Lol Lo
Lol Lo
Lol Lo
Lol Lo
Lol Lo
Lol Lo
Lol Lo
Lol Lo
La)| G

EEEECECE D
EEECEECEED
EEEEEEEEED
EEEECECE D
EEECEECEED
EEEEEEEEED
EEEECECE D
EEECEECEED

‘© marks are displayed for modules that do not need to be calibrated.

2 Clicking the module to be calibrated displays the calibration dialog box.

Auto tab
Calibration [Unit 0 Module 1) E
Automatic ] hanual ]
Select all —— m
ranges
Range —

Calala
Calala
Calala
Calala
Calala
Calala
Calala
Calala
Calala
CaLala

Clamp
Run Cloze

Start button Select the terminal
type

3 Click the Auto tab to display the auto calibration screen.

4 Clicking the range to be calibrated shows the selected range in red. To calibrate all
ranges click All.
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8.2 Auto Calibration

Clicking the Start button displays the connection type of the terminal and the input
value in an illustration and a message for confirming the connection and input.
Auto tab

Calibration [Unit 0 Module 1] x|

Automatic ] hanual ]

All

20my short
Lok
Lo
Lo
Cala
[ala o+
ggg 20 my Input voltage
bk
bk
b
20 mv will be calibrated. -
IstrTa r;voldul?acce;:réitliwired? :‘_— Message confirming

the wiring and input
value

Cancel |

Wire the terminals of the DA100, DC100, and DR as shown in the displayed illustration
and apply the specified voltage to the specified terminal.

If you had selected multiple ranges to be calibrated, the wiring and the input value for
the next range is shown in an illustration, just like in step 5, along with the confirming
message when the OK button is clicked.

After confirming the wiring and the input for all ranges according to steps 5 and 6,
a final confirming message is displayed to fix the calibration value. Clicking the OK
button displays a message notifying that the calibration value has been fixed.

Clicking the OK button terminates the calibration. To calibrate another module, click
the Close button and repeat from step 2. OK is displayed for the modules that have
completed the calibration.

IM WX102-01E
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8.3 Manual Calibration

Operating Procedures
1 Click the connect button on the calibration screen. The DA100, DC100, or DR system

that is connected is displayed.
2 Clicking the module to be calibrated displays a calibration dialog box.

3 Click the Manual tab to display the manual calibration screen.

Manual tab
Displays input range Displays input range
Calibration [Unit 0 Module 1)
Automatic ] danual ]
Select all ___
All Fero Span
ranges
20 m 2 2 -32752 -32752
B0 mY 1 1 F2674 32674
200 mb 0| 1] 32430 32430
Range — — —
24 0| 1] F2574 32574
A% 0| 1] F2695) 32695
20% 0| 1] 32449 32449
a0 0| 1] 32593 32593
- ——— 3 = sk 32}:43 — Span calibration value
Pt:2 ma, 4 4 32754 3z7s4 | SPan current value
E— —m o [ Zero calibration value
PE2Z ma-H -32730 Zzra0 || Z€ro current value
Cu2 méd 38 38 F2725) 32728

Start button

4 Clicking the range to be calibrated shows the selected range in red. To calibrate all
ranges click All.

5 Set the calibration values for Zero and Span, individually. Clicking the Zero or Span
display area shows the setting range.

6 Clicking the Start button displays a message for writing the calibration value.
7 Clicking the OK button displays a final message for fixing the calibration value.

8 Clicking the OK button displays a message notifying that the calibration value has
been fixed.

9 Clicking the OK button terminates the calibration. To calibrate another module, click
the Close button and repeat from step 2. OK is displayed for the modules that have
completed the calibration.
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8.3 Manual Calibration

Explanation

Perform the calibration in the following sequence:
Universal Input Module
20mV ZERO > 20mV SPAN > 60mV ZERO > 60mV SPAN > 200mV ZERO
> 200mV SPAN > 2V ZERO > 2V SPAN > 6V ZERO > 6V SPAN
> 20V ZERO > 20V SPAN > 50V ZERO > 50V SPAN > Pt:1mA ZERO
> Pt:1mA SPAN > Pt:2mA ZERO > Pt:2mA SPAN > Pt:1mA-H SPAN
> Pt:2mA-H SPAN > Cu:2mA ZERO > Cu:2mA SPAN
DCV/TC/DI Input Module
Same sequence as the Universal Input Module except for the RTD (resistance
temperature detector).
mA Input Module
20mA ZERO > 20mA SPAN
Strain Input Module
2k ZERO > 2k SPAN > 20k ZERO > 20k SPAN > 200k ZERO > 200k SPAN
Digital Module
60mV ZERO > 60mV SPAN > 6V ZERO > 6V SPAN

Adjustable range/Error conditions/Display
The adjustable range is from -32768 to 32767.

However, 16384, —16384, 16385, and —16383 are excluded.

Nofte

The adjustable range is as described above. However, if the following conditions are not met,
the module is considered erroneous.
* ZERO calibration value: —3277 to 3277. The ideal value is 0.
*  SPAN calibration value: 29491 to —29491. The ideal value is —32768.
19000 to 21000 for the strain input module. The ideal value is 20000.

ZERO calibration value

—_——— e e —— — — —

| 3277 0 3277 |
| | | |

| I I [

L e e e e e |
1 (21000) (20000) (19000) |
| —29491 -32768 29491 :
|

I | | | |
|

SPAN calibration value Values in parenthesis are for strain input modules.

IM WX102-01E
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8-6

8.4 Calibrating the Transmission Output Module
(DA, DC only)
Calibration Method
The following two methods may be used for calibration:

» Calibrating while checking the values with instruments such as a digital multimeter.
Calibrating by using a previously determined value.

Nofte

When calibrating with a previously determined value, the DA100 or DC100 may not be able to
recognoze the transmission output module depending on which calibration values are set.

Procedure

Calibrate while Confirming the Output Value

Connect the transnmission output terminal to be calibrated to a DMM which satisfies the
specifications below.
Specofocatopm

Accuracy

DCV: +/-(0.01% of rdg. +10uV)
DCA: +/—(0.01% of rdg. +0.5pA)

Recommended Device
HP3458A

1.Click the connection button in the calibration screen. The system of the DA100 or
DC100 that is connected is displayed.

A[@)] mark is displayed for modules that do not require calibrating.

2. When you click the modude to be calibrated, the calibration dialog box appears.

Calibration [Unit 3 Module 3]

Current Value
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8.4 Calibrating the Transmission Output Module (DA, DC only)

3. Click the button (in the Zero or FULL column) displaying the current value of the output terminal to be
calibrated. The calibration value setting screen appears.

Retransmission CHO1 Zero

Output voltage / current

UP button

Setting Value

DOWN button

Ideal Value Setting button

Slide controller

4. Set the calibration value with the slice controller or by clicking the UP/DOWN buttons. The voltage and
current corresponding to the set calibration value is output from the terminal displayed in the onscreen
illustration. Click the ideal value button to quickly select the ideal value setting.

5. When youy click the [Close] button, a mesage appears confirming whether you want to save the current
calibration setting values. If you click [OK], the calibration value settings confirmation message appears.

6. Click [OK] again to complette the calibration procedure. If you wish to calibrate another terminal, repeat
the procedure from step 3. [OK] is displayed on modules for whick calibration has been completed.
When you want to calibrate another module, click the [Close] button, and repeat the procedure from
step2.

Set the Calibratin Value to a Previously Decided Value
1. Click the connection button in the calibratin screen. The system of connected DA100s is displayed. A [

@] mark is displayed on modules that don’t require calibration.
2. When you click a module to be calibrated, the calibration dialog box appears.
Eallhrallon [U nit 3 Module 3) [ x]

SR IS R R

3. Click a terminal to be calibrated (CH1, CH2, etc.) the selected terminal is displayed in red. When
calibrating the entire range, click [All].

4. Enter the calibration value for each Zero and FULL. When you click the [Zero] and [FULL] buttons, the
setting range is displayed.

IM WX102-01E 8-7
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8.4 Calibrating the Transmission Output Module (DA, DC only)

5.

When you click the [start] button, a message appears to confirm that you wish to save
the calibration values.

. When you click [OK], a message appears to reconfirm that you wish to save the

current calibration values.

. When you click [OK], a report appears telling you that you calibration values were

accepted.

. Click [OK] to conclude calibration. When calibrating a separete moduke, click the

[Close] button, and repeat the procdure from step 2. [OK] is displayed on modules for
which calibrating has been completed.

8-8
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8.5

Saving Calibration Data

Calibration data can be saved as an ASCII file.

1 Click the connect button on the calibration screen. The DA100, DC100, or DR system
that is connected is displayed.

2 Select File > Save as...to display a Save As dialog box.

3 Enter a file name in the text box and Click Save.

IM WX102-01E
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Chapter9 Remote Monitor Software

9.1

Operating the Remote Monitor

Starting the Remote Monitor

Functions

Follow one of the steps below:

For DAQ 32 Plus
» After selecting the desired project, click the Remote Monitor button on the Launcher,

or right click the Launcher icon on the taskbar and select Remote Monitor.
+ Select Program > YOKOGAWA DAQWORX > DAQ 32 Plus > Remote Monitor from
the Windows Start menu.

Remote Monitor start button

EAEPEE R

For DAQ 32 Plus Client Package
Select Program > YOKOGAWA DAQWORX > DAQ 32 Plus Client > Remote Monitor

from the Windows Start menu.
The Remote Monitor window opens.

The Remote Monitor function is used to observe data with a personal computer
connected to the host through a network. A monitor server is required for the host. (Please
refer to Section 5.15, “Using the Monitor Server”).

You can display an Alarm Monitor, Trend Monitor, Color Graph Monitor, Digital Monitor,
Meter Monitor, and Circular Monitor. The functions of each monitor are equal to those in
Logger software. Furthermore, cursors can be used in Alarm Log display. (Please refer
to Using cursors for Alarm Log display on page 9-7.)

Waveform display settings are also equal to Logger software.

Ethernet

Host computer Client computer

DAQ 32 Plus (Remote Monitor)
===0
IIIIIIIIIIIIIIl@lllIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIl@lIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIlo
-
I‘I I I I DARWIN
i [
||IIIIIII@IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIlll@llllIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIZI@HIIIIIII
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9.1 Operating the Remote Monitor

General display settings Waveform display Zone
Alarm ON/OFF Switch tags Waveform clip button
Monitor links Time axis zoom Cursor control .
Alarm display
Pause button Version Color display
] Z Remote Monitor |
File Tine-fwiy wllwis Wiew ‘Wingdow Help
70w e - ([@aa)@a) i my &)= 6 2
—@z R TR)

Cverview |

(OAKT)
=S| W=

Group01 (

Groupid

()
W=

@
WS

HIIIWI

rrrrrreey
E |
Ready ] kgt [1939/05/05 03.37.54.000
I
— Waveform display Status bar Host name The latest data
L Meter display aquisition time
—— Monitor bar Digital value display —

Communication ON/OFF

Tool-, Monitor-, and Status Bar display
To display or hide the Tool-, Monitor-, and Status Bar, select from the menubar View >
and the desired bar.

Status bar display
When the Remote Monitor is connected to the host, the name of the host and the latest
updated time will be displayed on the Status bar.

Select ng the Scale of the current

n9 waveform Click to change the current waveform.

Click the current

[} [_[O[x]| waveform display
GROUP 1) [ zone bar to change
the current waveform.

— Grid brightness
adjustment control

— Waveform display
ON/OFF

T— Waveform display
area brightness
adjustment control

Time and Duration  Alarm display Waveform display area Drag this bar to expand/
shrink the display area.
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9.1 Operating the Remote Monitor

Procedure for Circular Monitor

The DAQ can display 1800 measurement data points. The waveform may not go around
the entire screen depending on the recording period set by the logger function of the
host, and the display time of the circular monitor.

Setting the Tome Axis
1. Choose atime of 1 hr,, 2 hrs., 6 hrs., 12 hrs., 16 hrs., 1 day, 2 days, 1 week, 2 weeks,

or 4 weeks from the [Time Axis].

Alarm Display Placement

You can set the alarm display inside or outside of the waveform.

1. Change the settings from [View] to [Alarm Inside] or [Alarm Outside]. The other
operations are the same as ones like the trend display.

IM WX102-01E
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9.2 Connecting the Host and Saving Connection
Conditions

When the host PC gets connected for r<e first time please make the below three settings.
» Connecting host name.

» Port number.

» Step number (the amount of data acquired from the host per connection).

If connection conditions have already been set for a file just open and connect it.

Nofte
« Connection may get cut off because of circuit problems. Reconnect it.
» If connection is not possible it is likely that the host name isn’'t recognized. Register the host
name in the host file.
* To use the Monitor Server or Remote Monitor, your PC must have an Ethernet card, and the
Windows TCP/IP service.

Setting connection conditions
1 Select from the Remote Monitor menubar File > New.

2 Select File > Connect, or File > Configuration... The Connect Settings dialog box will

appear.
Connect Settings [NoName] ll
Server Host I |
Fart M. © |502?8 System Mo, -
Step f1 E
Connect | Ok | Cancel |

3 Enter the Host Name, Port number, System No., and Step number in the textboxes.
You must enter O for the system number.

Nofte

e The port number must match the port number set for the remote server.
» The initial Port No. value is 50278.
e The initial Step value is 1.

Connecting
4 After all the correct settings are made click the Connect button in the Connect Settings

dialog box to connect the host. Click OK in the Connect Settings dialog box to save
the setting data and to close the dialog box, or Cancel to close the dialog box without
saving settings.

Nofte

If you clicked OK in step four, it is possible to open the connection by selecting File > Connect,
or by clicking the Connect/Disconnect button on the toolbar.
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9.2 Connecting the Host and Saving Connection Conditions

Saving connection conditions
5 Select from the Remote Monitor menubar File > Save As... . Enter a file name, select

the desired directory and click the Save button.

Save As HE
Save ir: Ia User j gl aoes
data

comu.mt
2urnu. it

File name: Icomu2.rmt Save I
Save as type: IHemote M anitar File [*.rmt] j Cancel |

Nofte

Waveform display settings will also be saved when you save the connection conditions.

Connecting with earlier set connection conditions.
Connect the host PC in one of the following two ways to open earlier set connection

conditions:

+ Click File and select a file from the pull-down menu (if no conditions have been saved
earlier, only the word “Latest File” will appear).

+ Click File > Open, and select a file from the dialog box.

Wiew Help
Cirl+t I | .
Ctr+0

1 zumu.rmt
2 comu.mt

Exit
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9.3 Group Settings/Displaying and Changing the
Monitor/Using Cursors

Making group settings
Group settings are made as described for Logger software, explained in Section 5.3,
“Group Settings.”

Displaying waveforms on a monitor and changing the monitor screen
Monitor screens are displayed inside the Remote Monitor window. The content of the

displayed menubar of the Remote Monitor may differ for each monitor screen.
On the toolbar all tools are displayed, however, only the buttons related to the selected
monitor screen are active.

Monitor bar
Tool bar
Menu bar
[ Remote Monitor [_ (O] x|
File Time-fwis Y-hwis Miew Window Help
B0 =le  m@a aa i mnwe T @ 7
Wm0

Ready [kst [1989/05/05 101 5.0 0007

» Displaying Monitor screens
To display Monitor screens click the button for the Alarm, Trend, Color Graph,
Numeric, or Meter Monitor on the Monitor bar, or select Window from the menubairr,
and choose the desired monitor.

Note

« For one connection it is possible to open the following amount of Monitor screens:

Alarm Monitor: 1 screen

Trend Monitor: 4 or less screens

Color Graph Monitor: 4 or less screens

Numeric Monitor: 4 or less screens

Meter Monitor: 4 or less screens

Circular Monitor: 4 or less screens

Note that your PC performance may get slower if many screens are opened simultaneously.
» Select Window > Tile, or Cascade to change the Monitor screen display order.
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9.3 Group Settings/Displaying and Changing the Monitor/Using Cursors

Except for the below points, operation is equal to Logger software (see Section 5.4, “Displaying Waveforms
on the Monitor,” or Section 5.6, “Changing Monitor Display”).

» Using cursors for Alarm Log display.
If data renewal for waveform display is being paused (see Section 9.4), it is possible to assign cursors
on the Alarm Log screen of the Alarm Monitor, as shown in below illustration.
Click the first data for cursor A, and drag it to the desired point for cursor B. The cursors will also appear
in the Color Graph and Trend monitors, if they are linked.

Crverview Log

[ 999/05/05 10:15:04.0 CHAZS L2 L Off
@ 1 1939/05/105 10:15:05.0 CHAT L1 H Off
@ 4 19390505 1015060 CHOM7 L2L On

@ 4 1939/0505 10:15:06.0 CHADI L2 L Off
@ 1 1939/05/05 10:15:08.0 CHAD L1 H Off
@ 4 1939/05/05 10:15:10.0 CHO33 L2 L Off

Cursor operation
Cursor operation is equal to Logger software (see Section 5.7, “Cursor Measurement”).

91EM}JOS 10MUOJ\ djoWdY
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9.4 Pausing or Exiting Monitor Display

Pausing Monitor Display
When monitor display is paused, data acquisition will continue. The data will be
displayed if you reopen monitor display.
1 To pause monitor display, click the Pause button of the desired display, or select File >
Pause.
Note that only the display of the monitor screens that are displayed will be paused.

Pause button

Eﬂemn)le Monitor M= 3
File  Time-fwis  -Axiz  Miew ‘Window Help
[t om@a ac|Muilmye T2 |

2 To restart a paused monitor screen again click the Pause button, or select File >
Pause.

Closing Monitor Display
To close a monitor screen click the cross in the right top corner, or click the monitor icon

in the left top corner and select Close (Ctrl+F4).
Monitor icon

i Trend@zumu M= 3

Groupdl

Note

If the host is successfully connected at least one monitor screen will be displayed. To close the
last screen you will first be asked to confirm whether or not you wish to cancel communication.
Click OK to cancel communication, then close the monitor screen.
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9.4 Pausing or Exiting Monitor Display

Exiting Monitor Display

To exit monitor display you will have to cut off communication.

1 Click the Communication icon on the toolbar, select File > Exit, or click the Remote
Monitor icon and select Close (Alt+F4).

2 To close the last screen you will first be asked to confirm whether or not you wish to

Cancel communication. Click OK to cancel communication, then close the Remote
Monitor.

Remote Monitor icon

E Remote Monitor M= 3

File  Time-fwis -Axiz  Miew ‘Window Help

A0 =e . m@Eaacuwkint T (@ ?
= el

i =
BlErendezums ——— mEE

Ready kst 1933/05/05 10:15:01.000
4
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Chapter 10 File Utility Software

10.1 Operating the File Utility software

Starting File Utility software

For DAQ 32 Plus
Follow one of the steps below

+ After selecting the desired project, click the Remote Monitor button on the Launcher,
or right click the Launcher icon on the taskbar and select File Utility.

» Select Program > YOKOGAWA DAQWORX > DAQ 32 Plus > File Utility from the
Windows Start menu.

For DAQ 32 Plus Client Package
Select Program > YOKOGAWA DAQWORX > DAQ 32 Plus Client > File Utility from the

Windows Start menu.

The File Utility window opens.

% File Utility M= E3
File Help
Irpat
’7 Directory j Select... |‘
Output
’7 File =] Select.. |‘
None]

0o Execute Aot

Functions
File Utility has the following four operation functions:
1 Merging Files (Merge): To merge continuous files into a new file.
2 Dividing Files (Divide): To divide one file into multiple files.
3 Converting Files (Convert): To convert data into Excel, ASCII, and Lotus 1-2-3 formats.
4 Restructuring Files (Restruct): To merge continuous files into a new file and divide
them with new conditions.
The operation functions apply only to files with below extensions. For details on each
operation function and file limitations see the respective sections in this chapter.
.daq: Data files of DAQ 32 R9 or later/DAQ 32 Plus R9 or later created with
Logger software.
.bfd, Y**:  Data files created with Logger software before R9.
.dat, .das: Data files created with DR/DC100.
.rbi: Report files created with DR/DC100 with report options, and report files
acquired with Logger software.
.daq: Data files being merged or divided with File Utility.
Set Input file/directory (original file/directory) and Output file/directory (where to save) and
execute. If a directory is selected, all files in the directory will be applied to the functions.
Process will be displayed on the Status bar. Merge, Divide, Convert, Restruct functions
will not affect the original files.
IM WX102-01E 10-1
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10.2 Merging Measurement Data Files

This section explains how to merge data files with daq extension into a new file. The

extension for the new file will also be “daq.”

The following two file types can be merged:

» Files acquired with Logger software that are divided by a fixed File Length. (Check
Set File Length in the Logging Configuration dialog box).

» Files divided with File Utility software (not including files with Division type “Single
Fixed”, or “Division Point” with Interval setting “Fixed Time of Day”).

— Displays the location of the file/directory to which the dada are saved.
— Displays the location of the selected original file/directory.

Select the output type (File/Directory)
Select the input type (File/Directory)

. File Utility
File Help

Merge T Divicle: TConvert TRes{rud

Irpat
—-’7 ery j Select... |‘

’, Output

[File | =] Select.. |‘

None]

0o Execute Aot

Ii Status bar

1 Click the Merge tab to display the Merge settings.

. File Utility M= B
File Help
Irpat
IVD:\DAQ32PLUS\J_Iser\data\ [Drectory [ [EETEEED |‘
Output
IVD:\DAQSQPIUSU.ISEr\data\cfiIﬂ.daq [Fle= Bl =2k |‘

File GRA ] File GR2 ] File GRS ] File GR4 ]

File MName

Start Time
-0001 DG 999 06:

9904/ 51:56.0

o
Z
@
(=]
=1
=4
=8
=

wifra | =

-

-~

893/0 0 189 0
Merge : [ 19990428-0008 DAQ |-=[ *cfilel_0000.dag |
i e | M

3o o

10-2 IM WX102-01E



10.2 Merging Measurement Data Files

Selecting files to merge

2 To specify the original files you want to merge, first click the Select... button in the
Input frame. In the dialog box that opens select the directory with the files you want to
merge.

3 If there are different measurement data groups in the directory Group tabs will be
displayed. Files within the same group can be merged. Click the Desired Group tab.

4 Select the files to be merged by dragging the numbers’ column on the left side of the
file list. In the illustration example on page 10-2 files 3 to 8 of Group 1 are selected for
merging.

Nofte
» If you don’t select any specific files, all the files within the group will be merged.
» To undo a selection, drag again.

Selecting the file to save merged data to

5 To select the files you want to save the merged data to, first click the Select... button
in the Output frame. In the dialog box that opens select where to save the merged
data. Input a file name in the File name textbox, and click OK.

Save As 21=]
Save jn: Ia data j gl
19950428-0000.D40

13330428-0001. DAL
13330428-0002. DA

File name: I k. I
Save as ype: IDaq File [*.dag] j Cancel |

Nofte

* Do not select external media like floppy disk to save data.

» Do not save data in a root directory.
* Make sure there is enough memory before saving data.

6 Click Execute to merge, and Abort to cancel the settings.

Note

Sometimes it may take time to abort.

IM WX102-01E
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10.3 Dividing Measurement Data Files

Files with “daqg”, “bfd”, “y**”, “dat”, and “das” extensions can be divided into multiple files.
The output file name will automatically get extension “daq.”
Files can be divided in three different ways (division types):

Note

Division Point
The original file is divided into multiple files by creating intervals “per Day” or “per

Hour.” For the “per Day” interval setting, an additional “Fixed Time of Day” division is
possible.

Interval Length
The original file is divided into multiple files with a fixed data count or time count used

as interval.

Single Fixed
Afixed file part is selected between certain data numbers or between a certain time
span to create a single new file.

The last file of files divided with Division Point or Interval Length will be shorter if the data count

does not fit exactly.

1 Click the Divide tab to display the Divide settings.

. File Utility [ [T =]
File Help
Irpat
IVD:\DAQ32PIUS\J_ISEr\data\1 9990425-0000 DAG File j Select... | ‘
Output
IVD:\DAQ32PLUS\J_Iser\data\ Directory j Select... | ‘
r— Divizion
Type Divizion Point j
Interyal setting
* per Day " per Hour

pFixedTimeofDay ’WI_D’_DE-’WI_D’_DE

0o Execute Aot

2 Specify the original file in the Input frame. Select File or Directory in the Input Type

Nofte

listbox.

When Directory is selected, all files in the directory that apply to the division conditions will be

divided.

3 Click the Select button and in the dialog box that opens select the desired file or

directory.

10-4
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10.3 Dividing Measurement Data Files

4

In the Output frame select the directory to save the divided files to. Click the Select
button and choose a directory in the dialog box.

Notfte

* Do not select external media like floppy disk to save data.
« Do not save data in a root directory.
* Make sure there is enough memory before saving data.

Division Point settings

5

Select Division Point in the Division Type listbox.

Per Day settings
Click the “per Day” radio button in the Interval Setting frame.
Click Execute to divide and Abort to cancel.

Additional Fixed Time of Day settings

Click the “per Day” radio button in the Interval Setting frame. Check Fixed Time of
Day.

Specify the interval range by fixed time.

(In the illustration example on page 10-4 every day data measured from 10:00 to
14:00 will be output.)

Click Execute to divide and Abort to cancel the settings.

Note

A fixed time from, for example, 23:00 to 1:00 the next day, is also possible.

Per Hour settings
Click the “per Hour” radio button in the Interval Setting frame.
Click Execute to divide and Abort to cancel.

IM WX102-01E
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10.3 Dividing Measurement Data Files

Interval Length settings
5 Select Interval Length in the Division Type listbox.

o N o

(o2}

. File Utility [ [T =]
File Help
Irpat
IVDZ\DAQ32P|USUJSEF\da‘ta\19990428-UUUU.DAQ File: ﬂ Select... |‘
Output
IVD:\DAQ32PLUS\J_Iser\data\ Directory j Select... | ‘
r— Divizion
Type Interyval Length j
Intersyal Type

" Data Count & Time Count

e

0o Execute Aot

When setting Data Count for Interval Length

Click the Data Count radio button in the Interval Type frame.
Enter a data count in the textbox.

Click Execute to divide and Abort to cancel the setting.

When setting Time Count for Interval Length
Click the radio button of Time Count in the Interval Type frame.

Enter a time count in the text box. In the illustration example the interval length for

each file division will be 1 day, 2 hours, 3 minutes and 4.5 seconds.
Click Execute to divide and Abort to cancel the setting.

Single Fixed settings

5

Select Single fixed in the Division Type listbox.

. File Utility [ [T =]
File Help
Irpat
IVD:\DAQ32PIUS\J_ISEr\data\1 9990425-0000 DA File: ﬂ Select... | ‘
Output
IVD:\DAQ32PLUS\J_Iser\data\ Directory j Select... | ‘
r— Divizion
Type Single Fixed j
Position setting
" Data MNo. & Time

ime

0o Execute Aot
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10.3 Dividing Measurement Data Files

When using Data No. as Position Setting

Click the Data No. radio button in the Position Setting frame.

Enter start data No. in the text box.

Select End Data No. or Data Count in the listbox and enter end data No. or data count in the text box.
Click Execute to divide and Abort to cancel.

© 0 N O

When using Time as Position Setting

Click the Time radio button in the Position Setting frame.

Enter the start time in the text boxes.

Select End Time or Time Count in the listbox and enter either the end time or the time count after the
start time in the text box.

9 Click Execute to divide and Abort to cancel the settings.

© N o

Note

If the position you specified does not exist in the original file, no new files will be created.
It may take time to abort the settings.

Output file names
The extension for output files will automatically be set to “daqg.”

Division Point/Interval Length Type file names

A follow-up number will be added behind the original file name for distinction.
For example

file name_0000.daq

(0000 being the follow-up number)

Single Fixed Type file names
Although only one file will be saved with Single Fixed type, a follow-up number will be added behind the
original file name if there are already files with the same name in the output directory.

IM WX102-01E
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10.4 Converting the Data Format

This section explains how to convert data files with extensions “daq”, “bfd”, “y**”, “dat”,
and “das”, and report files with extension “rbi” into Excel/ASCIl/Lotus 1-2-3 formats.

1 Click the Convert tab to display the Convert settings.

. File Utility [ [T =]
File Help
Irpat
IVDZ\DAQSQPMSUJSEI’W&T&“ 9990425-0000 DAG File j Select... I ‘
Output
IVD:\DAQS2PIu3‘J.Iser\data\cvfile File: j Select... | ‘
— Convert setting
— Data file
File format
|7|7 Excel W asCl [ Letus |
— Report file
File format
|7|7 Excel W asCl [ Letus |
Output format
 Wert. CH & Har. CH |

0o Execute | Aot |

2 Select the file you want to convert in the Input frame. Select File or Directory in the
Input Type listbox.

Nofte

When Directory is selected, all files in the directory with suitable conditions will be converted.

3 Click the Select button and select a file or directory in the dialog box.

4 In the Output frame select File or Directory to save the converted files to. (Select
Directory if you selected Directory in the Input Type listbox.) Then click the Select
button and choose a file or directory in the dialog box.

Nofte
If you select File (Directory) in the Input Type listbox but Directory (File) in the Output type

listbox, the Input Type listbox will automatically be changed to the output type.

5 Click the Select button and select a file or directory in the dialog box.

Note

» Do not select external media like floppy disk to save data.
* Do not save data in a root directory.
* Make sure there is enough memory before saving data.
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10.4 Converting the Data Format

Convert settings

6 To convert data files check the desired format in the Data file File format setting frame.
To convert report files check the desired format in the Report file File format setting
frame. For report files additionally select Vert.CH or Hor.CH in the Output format
frame, to determine whether in the report Channel numbers are placed vertically or
horizontally.

7 Click Execute to convert and Abort to cancel.

Nofte

» ltis possible to convert a file to more than one file format simultaneously.

* The file extension of converted files is automatically changed to the following format names,
to distinguish it from the original file: Excel conversions (possible for version 4.0 or higher)
get the extension “xIs”, ACSII files “txt”, and Lotus 1-2-3 (possible for version 2.0 or higher)
files get the extension “w;j2.”

* For Lotus 1-2-3 and Excel there is a limit to the data that can be read. When the memory of
your PC is not sufficient, data may not be read even though the data limit is not exceeded.

« Files with converted formats are saved to the same directory as the original.

* Do not select external media like floppy disk to save data.

* Do not save data in a root directory.

* Make sure there is enough memory before saving data.

« It may take time to abort the Convert settings.

File format of converted data
For details on the file format of converted data, please see Section 6.15, “File Formats.”

IM WX102-01E
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10.5 Restructuring Measurement Data Files

The “Restruct” function enables you to restructure data files by both Merging and Dividing
them simultaneously. Files can be merged into a new file and divided into multiple files
with new conditions.

Only files with a daq extension can be restructured.

For the output file name the extension will automatically be set to “daq.” A follow-up
number will be added behind the original file name for distinction.

For example: file name_0000.daqg (0000 being the follow-up number).

1 Click the Restruct tab to display the setting window for file restructuring.

% File Utility M= E3
File Help
Irpat
IVD:\DAQ32PLUS\J_Iser\data\ Directory j Select... |‘
Output
IVD:\DAQS2PLUS\J_lser\data\DAQS2PlusEdata\ Directory j Select... |‘

File GRA ] File GR2 ] File GRS ] File GR4 ]

Divizion

Type Divizion Point j
Interyal setting
* per Day " per Hour

™ Fixed Time of Day

0o Execute Aot

Selecting files to merge

2 To specify the original files you want to merge, first click the Select... button in the
Input frame. In the dialog box that opens select the directory with the files you want to
merge.

3 If there are different measurement data groups in the directory Group tabs will be
displayed. Files within the same group can be merged. Click the Desired Group tab.

4 Select the files to be merged by dragging the numbers’ column on the left side of the
file list.

Nofte
« If you don’t select any specific files, all the files within the group will be merged.
» To undo a selection, drag again.

Selecting the directory to save files to
5 In the Output frame select the directory to save the divided files to. Click the Select
button and choose a directory in the dialog box.

Nofte
* Do not select external media like floppy disk to save data.
* Do not save data in a root directory.
* Make sure there is enough memory before saving data.
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10.5 Restructuring Measurement Data Files

Division Settings
Please refer to Section 10.3, “Dividing Measurement Data Files for details of the
settings.”

Nofte

Single Fixed cannot be selected for Restructuring.

6 Click Execute to reconstruct and Abort to cancel.

Output file names

The extension for output files will automatically be set to “daqg.”

A follow-up number will be added behind the file name of the first file among original files
for distinction.

For example

file name of the first original file_0000.daq

(0000 being the follow-up number)

IM WX102-01E
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Chapter 11 Troubleshooting

11.1 Troubleshooting

If a message appears on the screen, refer to paragraph 11.2 on page 11-2.

Problem

Probable Cause/Corrective Action

The DA100/DC100/DR//DS does not turn ON.
The DA100’s status lamp does not turn ON.

The power supply is out of the ratings.
Use an appropriate power supply.

The DA100’s status lamp is blinking at
one-second intervals.

The communication module is not installed properly.
Install the communication module properly.

The DA100’s status lamp is blinking at an interval
other than one-second interval.

Internal error has occurred. Restart the DA100.

A connected subunit is not recognized.

The subunit is turned OFF. Turn the subunit ON.
The extension cable is not connected properly to the subunit.
Connect the extension cable properly.

A connected module is not recognized.

The module is not connected properly.
Connect the module properly.

The measured value is not correct.

The input signal does not satisfy the specifications. Check the input
specifications.

The measurement mode is not correct. Change to an appropriate
measurement mode.

The measurement range, span, and scale settings are not correct.
Change the settings to the correct values.

Noise is affecting the measurement. Take measures to cut the noise.

The reference junction compensation is not correct.
Set the reference junction compensation correctly.
The ambient temperature is outside the allowed range.
Set the ambient temperature within the allowed range.

Cannot communicate properly.

The PC is in the power-saving or standby mode. Do not use the power-

saving or standby mode.
Using a screen saver. Do not use a screen saver.

Communication settings are not correct. Check the switch settings on the

communication module and check using the Software Configurator.

Communication is established, but fails to

The DA100, DC100, or DR was turned OFF or the cable was

operate. disconnected while the communication was in progress.

If the DA100, DC100, or DR is turned OFF or the network is disconnected
while transferring setup data over the Ethernet, the timeout takes
approximately three minutes.
If the DA100, DC100, or DR is turned OFF or the network is disconnected
while receiving data with the logger software, the timeout can take several
hours.
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11.2 Error Messages and Corrective Actions

Displayed when incorrect settings have been entered or when the instrument is
malfunctioning. If the same problem still occurs after the proper corrective action has
been taken, diagnose the problem using the diagnosis software.

Warning Messages

No. Message/Description

W1102 Converted data file will be overwritten. OK?

W3304 Start Initiliazing?

W3305 Start Reconstructing?

W3315 Stop Calibration?

W3316 Send Calibration Values?

W3317 60 mV, 200 mV have not been calibrated. Do you want to continue?

W3318 Store Calibration Values?

W3319 Abort Calibration?

W3320 Initial Balance Failed. Retry?

W3332 Close network?

W3333 Set the network address?

W3451 Delete the current Project?

W3671 Please change connected hardware to SET mode.

W3672 Hardware model doesn't match software setting. Continue sending?

W3673 Style numbers don't match. Continue sending?

W3674 Hardware and Software configurations don't match. Continue sending data?
W3675 Hardware and Software options don't match. Continue sending?

W3676 Some data couldn't be read.

W3677 Some existing data were changed.

W3678 This is a reference channel. Channels refering to this channel will be changed too!
W3679 Settings of other power module channels will be changed too!

W3680 Some channels out of the copy range will be changed too!

W3681 Some channels can't be copied.

W3682 Writing operation was changed.

W3683 Following the change of temperature unit, SET (Regular) settings have been initialized.
W3684 The digital print settings of some measurement and Math channels have been changed.
W3685 The relay settings of some measurement and math channels were set OFF.
W3686 Some Event/Action settings have been changed.

Error Messages <Common>
No. Message/Corrective action
E0001 Insufficient Memory.
Exit other programs and restart, or reboot the OS and restart the program.

E0002 Insufficient Memory. Please close at once.
Exit other programs and restart, or reboot the OS and restart the program.

E0003 Can’t open shared memory.
Exit other programs and restart, or reboot the OS and restart the program.

E0004 Incorrect License number.
Reinstall with correct License number.

E0101 Please use DAQ32 launcher to open.
Please use DAQ32 Plus launcher to open.
Run the program from the launcher.

E0201 Can’t open. No YOKOGAWA binary file.
Cannot handle this file.

E0202 Can’t open. No DARWIN binary file.
Cannot handle this file.

E0203 No data available.
Cannot handle this file.
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11.2 Error Messages and Corrective Actions

No. Message/Corrective action
E0211 Can’t write to file.
Check the directory’s free space. Check that other programs are not using the file.
E0212 Can't read file.
Check the existence of the file. Check that the file system is operating properly.
E0213 Can’t open file.
Check the existence of the file. Check that the file system is operating properly.
E0214 Insufficient disk capacity.
Free disk space.
E0215 No such file.
Check the existence of the file.
E0216 lllegal file name.
Use a different file name.
E0401 Communication error.
The Logger Software cannot communicate while the setup software is communicating.
Check that the DARWIN is turned ON, the communication module is being recognized by the DARWIN (DR/
DC), and the cable is connected properly.
In addition, check the following items according to the communication methods.
For GPIB communication:
Is the address correct? Is the driver is properly installed? |s the GPIB card manufactured by NI?
For Ether communication:
Is the address correct? |s the TCP/IP protocol installed in Windows? |s the Ether card properly installed?
For RS-232-C, RS-422-A, and RS-485
Is the baud rate correct? Is the port (COM1 to COM4) correct? Is the address correct (RS422)? |s the PC’s
serial port functioning? Is the correct type of cable being used?
E0404 Can't load DLL of GPIB.

Correctly install the GPIB driver.

Error Messages <Launcher>

No. Message/Corrective action
E3401 Incorrect Password.
Enter the correct password.
E3402 Passwords may not be blank.
Enter the password.
E3403 Project names may not be blank

Enter the project name.

Error Messages <Logger>

No. Message/Corrective action
E3001 Incorrect File type or Version!
The program will use default settings because the previous settings (such as display settings) could not be
loaded.
IM WX102-01E 11-3
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11.2 Error Messages and Corrective Actions

Error Messages <Software Configuration>

No. Message/Corrective action

E3301 Failed to scan.
Check that the DARWIN is turned ON, the communication module is being recognized by the DARWIN (DR/
DC), and the cable is connected properly.
In addition, check the following items according to the communication methods.
For GPIB communication:
Is the address correct? Is the driver is properly installed? Is the GPIB card manufactured by NI?
For Ether communication:
Is the address correct? |s the TCP/IP protocol installed in Windows? |s the Ether card properly installed?
For RS-232-C, RS-422-A, and RS-485

Is the baud rate correct? Is the port (COM1 to COM4) correct? Is the address correct (RS422)? |s the PC’s
serial port functioning? Is the correct type of cable being used?

E3302 Failed to reconstruct.

See the corrective actions for E3301.
E3303 Failed to initialize.

See the corrective actions for E3301.
E3306 Fail to make directory.

Check the directory path and name.
E3312 Select all ranges that has invalid values.

Even though there is a range with an invalid calibration value, that range is not selected. Select the range
with the invalid calibration value and calibrate it.

E3313 Failed to calibrate.

Check that the module is connected properly. Check the wiring, rated input, and etc.
E3314 For xxx is invalid.

Enter the correct value.
E3331 There is no module. Or there are many modules.

Several modules exist when setting up the network. Specify only one module.
E3337 The address is invalid.

Properly set the combination of the IP address, subnet mask, and default gateway.
E3338 Can not set the network address.

An error occurred while setting the address.
E3339 Modules not found.

Set the module’s dipswitch and turn DARWIN ON.
Check that the cables are connected properly.

Error Messages <Historical Viewer>

No. Message/Corrective action
E3101 No data.

Valid data do not exist.
E3102 No channesl.

Valid channel does not exist.
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11.2 Error Messages and Corrective Actions

Error Messages <DARWIN Hardware Configuration>

No. Message/Corrective action
E3631 Communication not possible during logging.
Terminate Logger’s communication before executing.
E3632 Communication not possible while monitoring data.
Terminate Logger’s communication before executing.
E3633 Connected to unkown model.
Modify the system or change the settings.
E3636 Failed to send command.
Some items could not be set. Check the setup data.
E3637 Can’t reconstruct.
Displayed when the DR stand-alone model is connected.
E3638 Initial balancing failed.
Check the input, initialize, and perform initial balancing again. If it fails again, servicing is needed.
E3639 Incorrect file name!
Check the file name and extension.
E3640 File operation failed.
Check the free space on the PC’s hard drive. Check that the hard disk is operating properly.
E3641 These data were generated by another model.
Select a different file.
E3643 Failed to load data. Some data initialized.
Check the setup data.
E3644 Invalid channels are included in the copy source.
Check the copy source and copy destination settings.
E3645 Please enter an equation.
Enter an equation.
E3646 Unknown symbol is entered. Please change equation.
Check the setup data.
E3647 Invalid channel number is entered. Please change equation.
Check the channel number.
E3648 Incorrect use of parenthesis. Please change equation.
Check the setup data.
E3649 Grammatical error. Please change equation.
Check the setup data.
E3650 Character string is incorrect.
Check the setup data.
E3651 Invalid channel number.
Change the channel number.
E3652 For input range, please keep CH numbers: Left < Right.
Check the setup data.
E3653 Channel number is already being used!
Check the setup data.
Messages
No. Message/Corrective action
M3404 Invalid Project name. Please enter a new name.
M3405 This Project name is already being used. Please enter a new Project name.
M3406 There must be at least one unlocked Project.
M3407 Can't contain any of the following characters / : , ; * ?2 " < > |
M3031 Do you want to stop recording ?
M3032 Please stop Measuring before you exit.
M3033 You must Unlock and enter a Password to Exit.
M3231 Send Tags?
M3232 Send Tag IDs?
M3601 Start Receiving?
M3602 Start Sending?
M3603 Reconstruct?
M3604 File is already open. Reopen will cause your changes to be discarded. Do you want to reopen?
M3605 All settings will be initialized!
M3606 SET (Regular) settings will be initialized!
M3607 Add Unit?
M3608 Delete Unit?
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